<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy | REM | Real Estate Magazine</title>
<meta name="description" content="For Depalma, the COVID-19 pandemic further emphasized the need to focus on digital marketing. “You have to be online for people to see you,” she said. “That’s why I invested in a GoDaddy website.”" />
<link rel="canonical" href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy | REM | Real Estate Magazine" />
<meta property="og:description" content="For Depalma, the COVID-19 pandemic further emphasized the need to focus on digital marketing. “You have to be online for people to see you,” she said. “That’s why I invested in a GoDaddy website.”" />
<meta property="og:url" content="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2021-05-19T04:00:43+00:00" />
<meta property="article:modified_time" content="2021-05-19T06:18:35+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored.png" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="GoDaddy Canada">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=806d2b18eeffe930b47c30790448fdb3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=806d2b18eeffe930b47c30790448fdb3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10202521-3", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/44188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=44188' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fsponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fsponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.realestatemagazine.ca/?wordfence_lh=1&hid=8E2A7C0E8D5588F470E72BFDBD809DBE');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"33df1ebf77","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"33df1ebf77","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 0], [728, 90])
      .addSize([640, 0], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/advice/",
                    "name": "Advice for Agents"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/",
                    "name": "Sponsored: ‘You have to be online for people to see you’: One..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-44188 single-format-standard td-standard-pack sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy global-block-template-15 single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

 <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_e0b td_block_template_15">
<style>
/* custom css */
.tdi_1_e0b.td-a-rec{
					text-align: center;
				}.tdi_1_e0b .td-element-style{
					z-index: -1;
				}.tdi_1_e0b.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e0b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_e0b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_075 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_075"><script>var block_tdi_2_075 = new tdBlock();
block_tdi_2_075.id = "tdi_2_075";
block_tdi_2_075.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_075","tdc_css_class":"tdi_2_075","tdc_css_class_style":"tdi_2_075_rand_style"}';
block_tdi_2_075.td_column_number = "3";
block_tdi_2_075.block_type = "td_block_mega_menu";
block_tdi_2_075.post_count = "4";
block_tdi_2_075.found_posts = "7156";
block_tdi_2_075.header_color = "";
block_tdi_2_075.ajax_pagination_infinite_stop = "";
block_tdi_2_075.max_num_pages = "1789";
tdBlocksArray.push(block_tdi_2_075);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_075" id="tdi_3_6b9" data-td_block_id="tdi_2_075" data-td_filter_value="" href="https://www.realestatemagazine.ca/news/">All</a><a class="mega-menu-sub-cat-tdi_2_075" id="tdi_4_545" data-td_block_id="tdi_2_075" data-td_filter_value="27" href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_075" id="tdi_5_96b" data-td_block_id="tdi_2_075" data-td_filter_value="6" href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_075" id="tdi_6_55a" data-td_block_id="tdi_2_075" data-td_filter_value="33" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_075" id="tdi_7_589" data-td_block_id="tdi_2_075" data-td_filter_value="34" href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_075" id="tdi_8_655" data-td_block_id="tdi_2_075" data-td_filter_value="9" href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></div></div><div id=tdi_2_075 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/pensio-global-buys-252-mini-design-house-extended-stay-units-in-panama/" rel="bookmark" class="td-image-wrap " title="Pensio Global buys 252 Mini Design House extended-stay units in Panama"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Mini-Design-House-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Mini-Design-House-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Mini-Design-House-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mini Design House" title="Pensio Global buys 252 Mini Design House extended-stay units in Panama" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/pensio-global-buys-252-mini-design-house-extended-stay-units-in-panama/" rel="bookmark" title="Pensio Global buys 252 Mini Design House extended-stay units in Panama">Pensio Global buys 252 Mini Design House extended-stay units in Panama</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-minhas-group-donates-necessities-to-ronald-mcdonald-house-in-surrey/" rel="bookmark" class="td-image-wrap " title="The Minhas Group donates necessities to Ronald McDonald House in Surrey"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Minhas-Group-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Minhas-Group-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Minhas-Group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minhas Group at Sutton – Premier Realty" title="The Minhas Group donates necessities to Ronald McDonald House in Surrey" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-minhas-group-donates-necessities-to-ronald-mcdonald-house-in-surrey/" rel="bookmark" title="The Minhas Group donates necessities to Ronald McDonald House in Surrey">The Minhas Group donates necessities to Ronald McDonald House in Surrey</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/century-21-red-star-realty-expands-to-hamilton-and-milton/" rel="bookmark" class="td-image-wrap " title="Century 21 Red Star Realty expands to Hamilton and Milton"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Nik-Sharma-2-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Nik-Sharma-2-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Nik-Sharma-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nik Sharma" title="Century 21 Red Star Realty expands to Hamilton and Milton" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/century-21-red-star-realty-expands-to-hamilton-and-milton/" rel="bookmark" title="Century 21 Red Star Realty expands to Hamilton and Milton">Century 21 Red Star Realty expands to Hamilton and Milton</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/calgary-realtor-murray-scotton-recognized-for-volunteerism/" rel="bookmark" class="td-image-wrap " title="Calgary Realtor Murray Scotton recognized for volunteerism"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Murray-Scotton-2-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Murray-Scotton-2-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Murray-Scotton-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Murray Scotton" title="Calgary Realtor Murray Scotton recognized for volunteerism" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/calgary-realtor-murray-scotton-recognized-for-volunteerism/" rel="bookmark" title="Calgary Realtor Murray Scotton recognized for volunteerism">Calgary Realtor Murray Scotton recognized for volunteerism</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_075" data-td_block_id="tdi_2_075"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_075" data-td_block_id="tdi_2_075"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_09e td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_09e"><script>var block_tdi_9_09e = new tdBlock();
block_tdi_9_09e.id = "tdi_9_09e";
block_tdi_9_09e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_09e","tdc_css_class":"tdi_9_09e","tdc_css_class_style":"tdi_9_09e_rand_style"}';
block_tdi_9_09e.td_column_number = "3";
block_tdi_9_09e.block_type = "td_block_mega_menu";
block_tdi_9_09e.post_count = "4";
block_tdi_9_09e.found_posts = "1338";
block_tdi_9_09e.header_color = "";
block_tdi_9_09e.ajax_pagination_infinite_stop = "";
block_tdi_9_09e.max_num_pages = "335";
tdBlocksArray.push(block_tdi_9_09e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_09e" id="tdi_10_535" data-td_block_id="tdi_9_09e" data-td_filter_value="" href="https://www.realestatemagazine.ca/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_11_0d5" data-td_block_id="tdi_9_09e" data-td_filter_value="7" href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_12_015" data-td_block_id="tdi_9_09e" data-td_filter_value="30" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_13_1b6" data-td_block_id="tdi_9_09e" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_14_565" data-td_block_id="tdi_9_09e" data-td_filter_value="32" href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_15_a86" data-td_block_id="tdi_9_09e" data-td_filter_value="10" href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_16_5c9" data-td_block_id="tdi_9_09e" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_17_58a" data-td_block_id="tdi_9_09e" data-td_filter_value="15" href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_18_634" data-td_block_id="tdi_9_09e" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a><a class="mega-menu-sub-cat-tdi_9_09e" id="tdi_19_805" data-td_block_id="tdi_9_09e" data-td_filter_value="8115" href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></div></div><div id=tdi_9_09e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" rel="bookmark" class="td-image-wrap " title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anna Depalma" title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" rel="bookmark" title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy">Sponsored: ‘You have to be online for people to see you’:&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-silver-lining-in-the-covid-19-thunderstorm/" rel="bookmark" class="td-image-wrap " title="The silver lining in the COVID-19 thunderstorm"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/03/Epidemic-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/03/Epidemic-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/03/Epidemic-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The silver lining in the COVID-19 thunderstorm" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-silver-lining-in-the-covid-19-thunderstorm/" rel="bookmark" title="The silver lining in the COVID-19 thunderstorm">The silver lining in the COVID-19 thunderstorm</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/why-pay-commission-to-a-realtor/" rel="bookmark" class="td-image-wrap " title="Why pay commission to a Realtor?"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Talking-with-Client-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Talking-with-Client-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Talking-with-Client-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why pay commission to a Realtor?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/why-pay-commission-to-a-realtor/" rel="bookmark" title="Why pay commission to a Realtor?">Why pay commission to a Realtor?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dan-st-yves-this-old-housewith-apologies-to-bob-vila/" rel="bookmark" class="td-image-wrap " title="Dan St. Yves:  This Old House…with apologies to Bob Vila"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Old-Kitchen-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Old-Kitchen-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Old-Kitchen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dan St. Yves:  This Old House…with apologies to Bob Vila" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dan-st-yves-this-old-housewith-apologies-to-bob-vila/" rel="bookmark" title="Dan St. Yves:  This Old House…with apologies to Bob Vila">Dan St. Yves: This Old House…with apologies to Bob Vila</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_09e" data-td_block_id="tdi_9_09e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_09e" data-td_block_id="tdi_9_09e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_9a0 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_9a0"><script>var block_tdi_20_9a0 = new tdBlock();
block_tdi_20_9a0.id = "tdi_20_9a0";
block_tdi_20_9a0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_9a0","tdc_css_class":"tdi_20_9a0","tdc_css_class_style":"tdi_20_9a0_rand_style"}';
block_tdi_20_9a0.td_column_number = "3";
block_tdi_20_9a0.block_type = "td_block_mega_menu";
block_tdi_20_9a0.post_count = "4";
block_tdi_20_9a0.found_posts = "1387";
block_tdi_20_9a0.header_color = "";
block_tdi_20_9a0.ajax_pagination_infinite_stop = "";
block_tdi_20_9a0.max_num_pages = "347";
tdBlocksArray.push(block_tdi_20_9a0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_9a0" id="tdi_21_600" data-td_block_id="tdi_20_9a0" data-td_filter_value="" href="https://www.realestatemagazine.ca/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_9a0" id="tdi_22_700" data-td_block_id="tdi_20_9a0" data-td_filter_value="17" href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_9a0" id="tdi_23_16a" data-td_block_id="tdi_20_9a0" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_9a0" id="tdi_24_661" data-td_block_id="tdi_20_9a0" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_9a0" id="tdi_25_66c" data-td_block_id="tdi_20_9a0" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_9a0" id="tdi_26_95b" data-td_block_id="tdi_20_9a0" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></div></div><div id=tdi_20_9a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" rel="bookmark" class="td-image-wrap " title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anna Depalma" title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" rel="bookmark" title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy">Sponsored: ‘You have to be online for people to see you’:&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/3-ways-to-earn-traffic-on-your-real-estate-website/" rel="bookmark" class="td-image-wrap " title="3 ways to earn traffic on your real estate website"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Racecar-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Racecar-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Racecar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 ways to earn traffic on your real estate website" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/3-ways-to-earn-traffic-on-your-real-estate-website/" rel="bookmark" title="3 ways to earn traffic on your real estate website">3 ways to earn traffic on your real estate website</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-top-3-excuses-for-not-converting-leads/" rel="bookmark" class="td-image-wrap " title="The top 3 excuses for not converting leads"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/maxresdefault-1-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/maxresdefault-1-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The top 3 excuses for not converting leads" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-top-3-excuses-for-not-converting-leads/" rel="bookmark" title="The top 3 excuses for not converting leads">The top 3 excuses for not converting leads</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/realtor-safety-when-a-predator-makes-contact/" rel="bookmark" class="td-image-wrap " title="Realtor safety: When a predator makes contact"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Stalker-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Stalker-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Stalker-150x102.jpg 150w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Stalker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Realtor safety: When a predator makes contact" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/realtor-safety-when-a-predator-makes-contact/" rel="bookmark" title="Realtor safety: When a predator makes contact">Realtor safety: When a predator makes contact</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_9a0" data-td_block_id="tdi_20_9a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_9a0" data-td_block_id="tdi_20_9a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_5dd td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_27_5dd"><script>var block_tdi_27_5dd = new tdBlock();
block_tdi_27_5dd.id = "tdi_27_5dd";
block_tdi_27_5dd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_5dd","tdc_css_class":"tdi_27_5dd","tdc_css_class_style":"tdi_27_5dd_rand_style"}';
block_tdi_27_5dd.td_column_number = "3";
block_tdi_27_5dd.block_type = "td_block_mega_menu";
block_tdi_27_5dd.post_count = "5";
block_tdi_27_5dd.found_posts = "439";
block_tdi_27_5dd.header_color = "";
block_tdi_27_5dd.ajax_pagination_infinite_stop = "";
block_tdi_27_5dd.max_num_pages = "88";
tdBlocksArray.push(block_tdi_27_5dd);
</script><div id=tdi_27_5dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/maureen-oneill-a-career-based-on-education/" rel="bookmark" class="td-image-wrap " title="Maureen O’Neill: A career based on education"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Maureen-ONeill-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Maureen-ONeill-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Maureen-ONeill-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maureen O&#039;Neill" title="Maureen O’Neill: A career based on education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/maureen-oneill-a-career-based-on-education/" rel="bookmark" title="Maureen O’Neill: A career based on education">Maureen O’Neill: A career based on education</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/early-adopter-dan-gray-talks-about-joining-exp/" rel="bookmark" class="td-image-wrap " title="“Early adopter” Dan Gray talks about joining eXp"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Dan-Gray-1254-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Dan-Gray-1254-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Dan-Gray-1254-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dan Gray" title="“Early adopter” Dan Gray talks about joining eXp" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/early-adopter-dan-gray-talks-about-joining-exp/" rel="bookmark" title="“Early adopter” Dan Gray talks about joining eXp">“Early adopter” Dan Gray talks about joining eXp</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/foundation-honours-toronto-van-attack-victim-anne-marie-damico/" rel="bookmark" class="td-image-wrap " title="Foundation honours Toronto van attack victim Anne Marie D’Amico"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anne-Marie-DAmico--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anne-Marie-DAmico--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anne-Marie-DAmico--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anne Marie D’Amico" title="Foundation honours Toronto van attack victim Anne Marie D’Amico" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/foundation-honours-toronto-van-attack-victim-anne-marie-damico/" rel="bookmark" title="Foundation honours Toronto van attack victim Anne Marie D’Amico">Foundation honours Toronto van attack victim Anne Marie D’Amico</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/exit-realty-lake-superiors-formula-training-camaraderie-fun-and-confidence/" rel="bookmark" class="td-image-wrap " title="Exit Realty Lake Superior&#8217;s formula: Training, camaraderie, fun and confidence"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/07/Seminar-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/07/Seminar-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/07/Seminar-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exit Realty Lake Superior&#8217;s formula: Training, camaraderie, fun and confidence" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/exit-realty-lake-superiors-formula-training-camaraderie-fun-and-confidence/" rel="bookmark" title="Exit Realty Lake Superior&#8217;s formula: Training, camaraderie, fun and confidence">Exit Realty Lake Superior&#8217;s formula: Training, camaraderie, fun and confidence</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sponsored-engel-volkers-nova-scotia-attributes-success-to-a-community-focused-approach/" rel="bookmark" class="td-image-wrap " title="Sponsored: Engel &#038; Völkers Nova Scotia Attributes Success to a Community-Focused Approach"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/04/EV-Featured-Image-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/04/EV-Featured-Image-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/04/EV-Featured-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sponsored: Engel &#038; Völkers Nova Scotia Attributes Success to a Community-Focused Approach" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sponsored-engel-volkers-nova-scotia-attributes-success-to-a-community-focused-approach/" rel="bookmark" title="Sponsored: Engel &#038; Völkers Nova Scotia Attributes Success to a Community-Focused Approach">Sponsored: Engel &#038; Völkers Nova Scotia Attributes Success to a Community-Focused&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_5dd" data-td_block_id="tdi_27_5dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_5dd" data-td_block_id="tdi_27_5dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_19f td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_28_19f"><script>var block_tdi_28_19f = new tdBlock();
block_tdi_28_19f.id = "tdi_28_19f";
block_tdi_28_19f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_19f","tdc_css_class":"tdi_28_19f","tdc_css_class_style":"tdi_28_19f_rand_style"}';
block_tdi_28_19f.td_column_number = "3";
block_tdi_28_19f.block_type = "td_block_mega_menu";
block_tdi_28_19f.post_count = "4";
block_tdi_28_19f.found_posts = "747";
block_tdi_28_19f.header_color = "";
block_tdi_28_19f.ajax_pagination_infinite_stop = "";
block_tdi_28_19f.max_num_pages = "187";
tdBlocksArray.push(block_tdi_28_19f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_19f" id="tdi_29_0ea" data-td_block_id="tdi_28_19f" data-td_filter_value="" href="https://www.realestatemagazine.ca/products/">All</a><a class="mega-menu-sub-cat-tdi_28_19f" id="tdi_30_447" data-td_block_id="tdi_28_19f" data-td_filter_value="28" href="https://www.realestatemagazine.ca/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_28_19f" id="tdi_31_595" data-td_block_id="tdi_28_19f" data-td_filter_value="18" href="https://www.realestatemagazine.ca/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_28_19f" id="tdi_32_492" data-td_block_id="tdi_28_19f" data-td_filter_value="23" href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></div></div><div id=tdi_28_19f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" rel="bookmark" class="td-image-wrap " title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anna Depalma" title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" rel="bookmark" title="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy">Sponsored: ‘You have to be online for people to see you’:&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/5-ways-realtors-and-brokerages-can-use-digital-to-boost-sales/" rel="bookmark" class="td-image-wrap " title="5 Ways Realtors and brokerages can use digital to boost sales"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/01/Marketing-Laptop-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/01/Marketing-Laptop-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/01/Marketing-Laptop-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Ways Realtors and brokerages can use digital to boost sales" /></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/5-ways-realtors-and-brokerages-can-use-digital-to-boost-sales/" rel="bookmark" title="5 Ways Realtors and brokerages can use digital to boost sales">5 Ways Realtors and brokerages can use digital to boost sales</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/lone-wolf-acquires-liondesk-and-homespotter/" rel="bookmark" class="td-image-wrap " title="Lone Wolf acquires LionDesk and HomeSpotter"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lone Wolf acquires LionDesk and HomeSpotter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/lone-wolf-acquires-liondesk-and-homespotter/" rel="bookmark" title="Lone Wolf acquires LionDesk and HomeSpotter">Lone Wolf acquires LionDesk and HomeSpotter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/cybersecurity-concerns-grow-during-pandemic/" rel="bookmark" class="td-image-wrap " title="Cybersecurity concerns grow during pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-300x206.jpg 300w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-1024x704.jpg 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-768x528.jpg 768w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-150x103.jpg 150w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-696x478.jpg 696w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-1068x734.jpg 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-611x420.jpg 611w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking-100x70.jpg 100w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Hacking.jpg 1235w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cybersecurity concerns grow during pandemic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/cybersecurity-concerns-grow-during-pandemic/" rel="bookmark" title="Cybersecurity concerns grow during pandemic">Cybersecurity concerns grow during pandemic</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_19f" data-td_block_id="tdi_28_19f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_28_19f" data-td_block_id="tdi_28_19f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-44188" class="td-post-template-3 post-44188 post type-post status-publish format-standard has-post-thumbnail category-advice category-guest category-sponsored category-technology td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Advice for Agents" class="entry-crumb" href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sponsored: ‘You have to be online for people to see you’: One...</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored.png" data-caption="Anna Depalma"><img width="1254" height="642" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored.png 1254w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-300x154.png 300w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-1024x524.png 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-768x393.png 768w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-150x77.png 150w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-696x356.png 696w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-1068x547.png 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored-820x420.png 820w" sizes="(max-width: 1254px) 100vw, 1254px" alt="Anna Depalma" title="Anna Depalma" /></a><figcaption class="wp-caption-text">Anna Depalma</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/products/">Products &amp; Tech</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li></ul> <h1 class="entry-title">Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.realestatemagazine.ca/author/godaddy-canada/">GoDaddy Canada</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T00:00:43-04:00">May 19, 2021</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<p style="background: #DDD; padding: 5px; margin: 10px, 0; font-size: 10px; text-align: center;">The following is sponsored, promotional content. This content is not written by and does not necessarily reflect the views of REM.</p>
<p>Before Anna Depalma invested in her own website, the Ontario real estate broker used some old-school marketing tactics: she bought a recurring magazine ad, printed paper door hangers, and “farmed” neighbourhoods one by one.</p>
<p>But the strategies didn’t pay off as swiftly as she’d hoped. Instead, she decided to refocus her attention online. As a millennial-aged professional, she had a built-in presence via Instagram that had gained some traction. Still, as the real estate industry became increasingly crowded, Depalma realized that she had to bolster her digital marketing efforts to stand out.</p>
<p>“There have never been more real estate agents in history than there are today, and I felt a real need to differentiate myself,” she said. “With the increased competition, I knew I had to do something to stand out to prospective clients.”</p>
<p>Indeed, the number of REALTORS<sup>® </sup>operating in Canada grows every year. The Canadian Real Estate Association, the largest governing body of REALTORS<sup>®</sup> in the country, now represents more than 135,000 members across 90 real estate boards and associations. That’s almost one CREA agent for every 200 Canadian adults. Plus, transactions are skyrocketing again following the pandemic downturn in 2020. Last month, new listings were up 237 per cent in the GTA, and residential transactions spiked more than 362 per cent, compared to April 2020.</p>
<p>“Canada’s real estate market is more robust than ever, and REALTORS<sup>®</sup> need the best online tools to showcase their properties and unique selling propositions to clients,” said Anne De Aragon, Vice President and Country Manager, GoDaddy Canada. “Over the past year, more businesses moved online, and it’s clear that the appetite for online shopping, whether for clothes or homes, will endure even once we return to relative normalcy. GoDaddy has the tools that REALTORS<sup>®</sup> need to reach their clients online.”</p>
<p>For Depalma, the COVID-19 pandemic further emphasized the need to focus on digital marketing. “You have to be online for people to see you,” she said. “That’s why I invested in a GoDaddy website.”</p>
<p>Working in the Dufferin County region north-west of Toronto, Depalma has seen an increase in prospective buyers from densely packed urban areas seeking extra space and a more suburban lifestyle. House-hunting in a market they may not be familiar with, budding buyers needed to find a trusted partner. Plus, with public health restrictions limiting in-person interaction, they needed an impressive, thorough endorsement that only a professional website can provide.</p>
<p>With <a href="http://www.annadepalma.ca" target="_blank" rel="noopener">annadepalma.ca</a>, Depalma presents clients with a brand image that exudes confidence, intelligence and charisma. Her website features all the requisite information, like areas of expertise, location, and contact information. But most importantly, Depalma uses her website to add value to her clients’ real estate journeys. The website features a growing menu of blog posts on a variety of topics, including “Pre-Approval Vs. Pre-Qualification” and “Home Inspection Process,” to enhance the home-buying experience.</p>
<figure id="attachment_44190" aria-describedby="caption-attachment-44190" style="width: 696px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-44190 size-large" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-1024x573.png" alt="Anna Depalma’s website, powered by GoDaddy" width="696" height="389" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-1024x573.png 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-300x168.png 300w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-768x430.png 768w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-150x84.png 150w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-696x389.png 696w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-1068x597.png 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts-751x420.png 751w, https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-Blog-Posts.png 1228w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-44190" class="wp-caption-text">Anna Depalma’s website, powered by GoDaddy</figcaption></figure>
<p>“They can find listings anywhere. The goal of my website is to provide added value for my clients,” she said. “GoDaddy made it easy to integrate various marketing tools into one page. With the use of these tools, I’m able to show my clients that I’m knowledgeable, personable and experienced.”</p>
<p>The website also easily links clients to her social media channels including Instagram, Facebook, Twitter, and LinkedIn profiles, complementing today’s important online presence. In the social media age, everyone has a preferred app or website, so it was important for Depalma to provide multiple avenues to make that social connection.</p>
<p>Annadepalma.ca also functions as a demonstration of her trustworthiness and likability. “A real estate sale is such an emotional and personal transaction. Buyers and sellers want to connect with their agent. That’s why I’ve invested in digital marketing that highlights my personality and past successes,” she added.</p>
<p>Using a Google integration tool, Depalma features her latest client testimonials on the website to help enhance her marketability as a trusted REALTOR<sup>®</sup>. It worked. Since launching her website this spring, Anna is busier than ever. To learn more about GoDaddy’s digital marketing tools, visit <a href="https://ca.godaddy.com/">godaddy.ca</a><strong>.</strong></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fsponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sponsored%3A+%E2%80%98You+have+to+be+online+for+people+to+see+you%E2%80%99%3A+One+Ontario+REALTOR%C2%AE%E2%80%99s+digital+marketing+journey+with+GoDaddy&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fsponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored.png&description=Sponsored%3A+%E2%80%98You+have+to+be+online+for+people+to+see+you%E2%80%99%3A+One+Ontario+REALTOR%C2%AE%E2%80%99s+digital+marketing+journey+with+GoDaddy">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sponsored%3A+%E2%80%98You+have+to+be+online+for+people+to+see+you%E2%80%99%3A+One+Ontario+REALTOR%C2%AE%E2%80%99s+digital+marketing+journey+with+GoDaddy %0A%0A https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/&title=Sponsored%3A+%E2%80%98You+have+to+be+online+for+people+to+see+you%E2%80%99%3A+One+Ontario+REALTOR%C2%AE%E2%80%99s+digital+marketing+journey+with+GoDaddy">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/&title=Sponsored%3A+%E2%80%98You+have+to+be+online+for+people+to+see+you%E2%80%99%3A+One+Ontario+REALTOR%C2%AE%E2%80%99s+digital+marketing+journey+with+GoDaddy">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#0b34787e69616e687f36587b64657864796e6f312be98b9352647e2b636a7d6e2b7f642b696e2b64656762656e2b6d64792b7b6e647b676e2b7f642b786e6e2b72647ee98b92312b44656e2b44657f6a7962642b594e4a475f4459c9a5e98b92782b6f626c627f6a672b666a79606e7f62656c2b61647e79656e722b7c627f632b4c644f6a6f6f722d69646f7236637f7f7b783124247c7c7c25796e6a676e787f6a7f6e666a6c6a7162656e25686a24787b64657864796e6f2672647e26636a7d6e267f6426696e2664656762656e266d6479267b6e647b676e267f6426786e6e2672647e2664656e2664657f6a79626426796e6a677f647978266f626c627f6a6726666a79606e7f62656c2661647e79656e72267c627f63266c646f6a6f6f7224">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="author-box-wrap"><a href="https://www.realestatemagazine.ca/author/godaddy-canada/"><img src="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/GoDaddy-Canada-150x150.png" width="96" height="96" alt="GoDaddy Canada" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.realestatemagazine.ca/author/godaddy-canada/">GoDaddy Canada</a></span></div><div class="td-author-url"><a href="https://godaddy.ca">https://godaddy.ca</a></div><div class="td-author-description">GoDaddy is empowering everyday entrepreneurs around the world by providing all of the help and tools to succeed online. GoDaddy is the place people come to name their idea, build a professional website, attract customers, sell their products and services, and manage their work. Our mission is to give our customers the tools, insights and the people to transform their ideas and personal initiative into success. To learn more about the company, visit <a href="https://godaddy.ca" rel="noopener noreferrer">www.godaddy.ca</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GoDaddy Canada"></span><meta itemprop="datePublished" content="2021-05-19T00:00:43-04:00"><meta itemprop="dateModified" content="2021-05-19T02:18:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/sponsored-you-have-to-be-online-for-people-to-see-you-one-ontario-realtors-digital-marketing-journey-with-godaddy/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="Sponsored: ‘You have to be online for people to see you’: One Ontario REALTOR®’s digital marketing journey with GoDaddy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2021/05/Anna-Depalma-GoDaddy-sponsored.png"><meta itemprop="width" content="1254"><meta itemprop="height" content="642"></span> </footer>
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
</div>
</center></div></aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_35_1a9 td_block_template_15">
<style>
/* custom css */
.tdi_35_1a9.td-a-rec{
					text-align: center;
				}.tdi_35_1a9 .td-element-style{
					z-index: -1;
				}.tdi_35_1a9.td-a-rec-img{
				    text-align: left;
				}.tdi_35_1a9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_35_1a9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#89e0e7efe6c9fbece8e5ecfafde8fdece4e8eee8f3e0e7eca7eae8"><span class="__cf_email__" data-cfemail="1e777078715e6c7b7f727b6d6a7f6a7b737f797f6477707b307d7f">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2021 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
.td-excerpt {
    color: #333;
}
@media print {
    .contentbanner-title {
        display:none!important;
    }
    div#td-outer-wrap {
        display:inline;
        margin: 0px auto 0px auto;
        overflow: visible !important;
        width: 500px;
    }
}

.wp-audio-shortcode {
    margin: 20px 0 ;
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.realestatemagazine.ca/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "33df1ebf77" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.realestatemagazine.ca/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=806d2b18eeffe930b47c30790448fdb3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=806d2b18eeffe930b47c30790448fdb3' id='wp-embed-js'></script>

<script>
    
</script>
</body>
</html>