<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>Habit-forming routines – the key to creating credibility consistently | REM | Real Estate Magazine</title>
<meta name="description" content="Introducing routines into your work-life is a powerful habit-forming technique to ensure you get all your important work done consistently. You can’t just do it sometimes!" />
<link rel="canonical" href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Habit-forming routines – the key to creating credibility consistently | REM | Real Estate Magazine" />
<meta property="og:description" content="Introducing routines into your work-life is a powerful habit-forming technique to ensure you get all your important work done consistently. You can’t just do it sometimes!" />
<meta property="og:url" content="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2021-03-30T04:00:42+00:00" />
<meta property="article:modified_time" content="2021-03-29T23:00:14+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2.jpg" />
<meta property="og:image:width" content="1253" />
<meta property="og:image:height" content="836" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ted Greenhough">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Habit-forming routines – the key to creating credibility consistently Comments Feed" href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ec1c28edaab2944c67bdb285b426cf5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=7ec1c28edaab2944c67bdb285b426cf5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10202521-3", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/43682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=43682' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhabit-forming-routines-the-key-to-creating-credibility-consistently%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhabit-forming-routines-the-key-to-creating-credibility-consistently%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.realestatemagazine.ca/?wordfence_lh=1&hid=D53A3E12EC6FBD9B1459C6EC46623D48');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"70eab2356b","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"70eab2356b","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 0], [728, 90])
      .addSize([640, 0], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/advice/",
                    "name": "Advice for Agents"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/",
                    "name": "Habit-forming routines – the key to creating credibility consistently"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-43682 single-format-standard td-standard-pack habit-forming-routines-the-key-to-creating-credibility-consistently global-block-template-15 single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_b33 td_block_template_15">
<style>
/* custom css */
.tdi_1_b33.td-a-rec{
					text-align: center;
				}.tdi_1_b33 .td-element-style{
					z-index: -1;
				}.tdi_1_b33.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b33.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_b33.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_101 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_101"><script>var block_tdi_2_101 = new tdBlock();
block_tdi_2_101.id = "tdi_2_101";
block_tdi_2_101.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_101","tdc_css_class":"tdi_2_101","tdc_css_class_style":"tdi_2_101_rand_style"}';
block_tdi_2_101.td_column_number = "3";
block_tdi_2_101.block_type = "td_block_mega_menu";
block_tdi_2_101.post_count = "4";
block_tdi_2_101.found_posts = "7103";
block_tdi_2_101.header_color = "";
block_tdi_2_101.ajax_pagination_infinite_stop = "";
block_tdi_2_101.max_num_pages = "1776";
tdBlocksArray.push(block_tdi_2_101);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_101" id="tdi_3_016" data-td_block_id="tdi_2_101" data-td_filter_value="" href="https://www.realestatemagazine.ca/news/">All</a><a class="mega-menu-sub-cat-tdi_2_101" id="tdi_4_747" data-td_block_id="tdi_2_101" data-td_filter_value="27" href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_101" id="tdi_5_97d" data-td_block_id="tdi_2_101" data-td_filter_value="6" href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_101" id="tdi_6_76d" data-td_block_id="tdi_2_101" data-td_filter_value="33" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_101" id="tdi_7_607" data-td_block_id="tdi_2_101" data-td_filter_value="34" href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_101" id="tdi_8_029" data-td_block_id="tdi_2_101" data-td_filter_value="9" href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></div></div><div id=tdi_2_101 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/jll-adds-new-team-to-serve-southwestern-ontario/" rel="bookmark" class="td-image-wrap " title="JLL adds new team to serve Southwestern Ontario"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/JLL-adds-new-team-to-serve-Southwestern-Ontario-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/JLL-adds-new-team-to-serve-Southwestern-Ontario-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/JLL-adds-new-team-to-serve-Southwestern-Ontario-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="From left: Jaime Coyle, brokerage co-ordinator; Luke Slabczynski, associate; Mallory Weldon, senior associate; Mitchell Blaine, EVP; Chris Kotseff, VP; Alexandra Smith, brokerage co-rdinator; and Keith Schappert, associate." title="JLL adds new team to serve Southwestern Ontario" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/jll-adds-new-team-to-serve-southwestern-ontario/" rel="bookmark" title="JLL adds new team to serve Southwestern Ontario">JLL adds new team to serve Southwestern Ontario</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/realtor-david-weir-develops-six-plex-for-seniors/" rel="bookmark" class="td-image-wrap " title="Realtor David Weir develops six-plex for seniors"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/David-Weir-six-plex-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/David-Weir-six-plex-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/David-Weir-six-plex-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Weir" title="Realtor David Weir develops six-plex for seniors" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/realtor-david-weir-develops-six-plex-for-seniors/" rel="bookmark" title="Realtor David Weir develops six-plex for seniors">Realtor David Weir develops six-plex for seniors</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dan-morrison-elected-chair-of-british-columbia-real-estate-association/" rel="bookmark" class="td-image-wrap " title="Dan Morrison elected chair of British Columbia Real Estate Association"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Dan-Morrison-3-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Dan-Morrison-3-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Dan-Morrison-3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dan Morrison" title="Dan Morrison elected chair of British Columbia Real Estate Association" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dan-morrison-elected-chair-of-british-columbia-real-estate-association/" rel="bookmark" title="Dan Morrison elected chair of British Columbia Real Estate Association">Dan Morrison elected chair of British Columbia Real Estate Association</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/kamloops-district-real-estate-association-donates-13680-to-local-charity/" rel="bookmark" class="td-image-wrap " title="Kamloops &#038; District Real Estate Association donates $13,680 to local charity"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/KADREAs-member-engagement-chair-Lisa-Villamo-and-EO-Trevor-Koot-with-United-Way-TNCs-Katie-Neustaeter.--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/KADREAs-member-engagement-chair-Lisa-Villamo-and-EO-Trevor-Koot-with-United-Way-TNCs-Katie-Neustaeter.--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/KADREAs-member-engagement-chair-Lisa-Villamo-and-EO-Trevor-Koot-with-United-Way-TNCs-Katie-Neustaeter.--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KADREA’s member engagement chair Lisa Villamo and EO Trevor Koot with United Way TNC’s Katie Neustaeter." title="Kamloops &#038; District Real Estate Association donates $13,680 to local charity" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/kamloops-district-real-estate-association-donates-13680-to-local-charity/" rel="bookmark" title="Kamloops &#038; District Real Estate Association donates $13,680 to local charity">Kamloops &#038; District Real Estate Association donates $13,680 to local charity</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_101" data-td_block_id="tdi_2_101"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_101" data-td_block_id="tdi_2_101"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_999 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_999"><script>var block_tdi_9_999 = new tdBlock();
block_tdi_9_999.id = "tdi_9_999";
block_tdi_9_999.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_999","tdc_css_class":"tdi_9_999","tdc_css_class_style":"tdi_9_999_rand_style"}';
block_tdi_9_999.td_column_number = "3";
block_tdi_9_999.block_type = "td_block_mega_menu";
block_tdi_9_999.post_count = "4";
block_tdi_9_999.found_posts = "1313";
block_tdi_9_999.header_color = "";
block_tdi_9_999.ajax_pagination_infinite_stop = "";
block_tdi_9_999.max_num_pages = "329";
tdBlocksArray.push(block_tdi_9_999);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_999" id="tdi_10_a17" data-td_block_id="tdi_9_999" data-td_filter_value="" href="https://www.realestatemagazine.ca/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_11_2a1" data-td_block_id="tdi_9_999" data-td_filter_value="7" href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_12_076" data-td_block_id="tdi_9_999" data-td_filter_value="30" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_13_19a" data-td_block_id="tdi_9_999" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_14_706" data-td_block_id="tdi_9_999" data-td_filter_value="32" href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_15_120" data-td_block_id="tdi_9_999" data-td_filter_value="10" href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_16_091" data-td_block_id="tdi_9_999" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_17_da2" data-td_block_id="tdi_9_999" data-td_filter_value="15" href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_18_627" data-td_block_id="tdi_9_999" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a><a class="mega-menu-sub-cat-tdi_9_999" id="tdi_19_29d" data-td_block_id="tdi_9_999" data-td_filter_value="8115" href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></div></div><div id=tdi_9_999 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" rel="bookmark" class="td-image-wrap " title="Habit-forming routines – the key to creating credibility consistently"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Habit-forming routines – the key to creating credibility consistently" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" rel="bookmark" title="Habit-forming routines – the key to creating credibility consistently">Habit-forming routines – the key to creating credibility consistently</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/is-remote-work-the-future-of-the-real-estate-industry/" rel="bookmark" class="td-image-wrap " title="Is remote work the future of the real estate industry?"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/01/Working-from-Home-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/01/Working-from-Home-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/01/Working-from-Home-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is remote work the future of the real estate industry?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/is-remote-work-the-future-of-the-real-estate-industry/" rel="bookmark" title="Is remote work the future of the real estate industry?">Is remote work the future of the real estate industry?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/why-canadian-real-estate-companies-should-worry-about-zillow/" rel="bookmark" class="td-image-wrap " title="Why Canadian real estate companies should worry about Zillow"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Zillow-For-Sale-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Zillow-For-Sale-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Zillow-For-Sale-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Canadian real estate companies should worry about Zillow" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/why-canadian-real-estate-companies-should-worry-about-zillow/" rel="bookmark" title="Why Canadian real estate companies should worry about Zillow">Why Canadian real estate companies should worry about Zillow</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/a-capital-gains-tax-is-not-a-panacea/" rel="bookmark" class="td-image-wrap " title="A capital gains tax is not a panacea"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/04/MLTT-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/04/MLTT-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/04/MLTT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A capital gains tax is not a panacea" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/a-capital-gains-tax-is-not-a-panacea/" rel="bookmark" title="A capital gains tax is not a panacea">A capital gains tax is not a panacea</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_999" data-td_block_id="tdi_9_999"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_999" data-td_block_id="tdi_9_999"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_1d7 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_1d7"><script>var block_tdi_20_1d7 = new tdBlock();
block_tdi_20_1d7.id = "tdi_20_1d7";
block_tdi_20_1d7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_1d7","tdc_css_class":"tdi_20_1d7","tdc_css_class_style":"tdi_20_1d7_rand_style"}';
block_tdi_20_1d7.td_column_number = "3";
block_tdi_20_1d7.block_type = "td_block_mega_menu";
block_tdi_20_1d7.post_count = "4";
block_tdi_20_1d7.found_posts = "1371";
block_tdi_20_1d7.header_color = "";
block_tdi_20_1d7.ajax_pagination_infinite_stop = "";
block_tdi_20_1d7.max_num_pages = "343";
tdBlocksArray.push(block_tdi_20_1d7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_1d7" id="tdi_21_1b6" data-td_block_id="tdi_20_1d7" data-td_filter_value="" href="https://www.realestatemagazine.ca/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_1d7" id="tdi_22_779" data-td_block_id="tdi_20_1d7" data-td_filter_value="17" href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_1d7" id="tdi_23_bb2" data-td_block_id="tdi_20_1d7" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_1d7" id="tdi_24_d71" data-td_block_id="tdi_20_1d7" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_1d7" id="tdi_25_61c" data-td_block_id="tdi_20_1d7" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_1d7" id="tdi_26_1d2" data-td_block_id="tdi_20_1d7" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></div></div><div id=tdi_20_1d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" rel="bookmark" class="td-image-wrap " title="Habit-forming routines – the key to creating credibility consistently"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Habit-forming routines – the key to creating credibility consistently" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" rel="bookmark" title="Habit-forming routines – the key to creating credibility consistently">Habit-forming routines – the key to creating credibility consistently</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/branding-for-realtors-in-2021/" rel="bookmark" class="td-image-wrap " title="Branding for Realtors in 2021"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/01/Whats-Your-Brand-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/01/Whats-Your-Brand-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/01/Whats-Your-Brand-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Branding for Realtors in 2021" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/branding-for-realtors-in-2021/" rel="bookmark" title="Branding for Realtors in 2021">Branding for Realtors in 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/considering-listing-a-short-term-rental-in-toronto-read-this-first/" rel="bookmark" class="td-image-wrap " title="Considering listing a short-term rental in Toronto? Read this first"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Toronto-Condos-4-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Toronto-Condos-4-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Toronto-Condos-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Considering listing a short-term rental in Toronto? Read this first" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/considering-listing-a-short-term-rental-in-toronto-read-this-first/" rel="bookmark" title="Considering listing a short-term rental in Toronto? Read this first">Considering listing a short-term rental in Toronto? Read this first</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/managing-risk-for-your-buyers-in-multiple-offers/" rel="bookmark" class="td-image-wrap " title="Managing risk for your buyers in multiple offers"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/06/Risk-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/06/Risk-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/06/Risk-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Managing risk for your buyers in multiple offers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/managing-risk-for-your-buyers-in-multiple-offers/" rel="bookmark" title="Managing risk for your buyers in multiple offers">Managing risk for your buyers in multiple offers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_1d7" data-td_block_id="tdi_20_1d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_1d7" data-td_block_id="tdi_20_1d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_2d6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_27_2d6"><script>var block_tdi_27_2d6 = new tdBlock();
block_tdi_27_2d6.id = "tdi_27_2d6";
block_tdi_27_2d6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_2d6","tdc_css_class":"tdi_27_2d6","tdc_css_class_style":"tdi_27_2d6_rand_style"}';
block_tdi_27_2d6.td_column_number = "3";
block_tdi_27_2d6.block_type = "td_block_mega_menu";
block_tdi_27_2d6.post_count = "5";
block_tdi_27_2d6.found_posts = "430";
block_tdi_27_2d6.header_color = "";
block_tdi_27_2d6.ajax_pagination_infinite_stop = "";
block_tdi_27_2d6.max_num_pages = "86";
tdBlocksArray.push(block_tdi_27_2d6);
</script><div id=tdi_27_2d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/realtor-david-weir-develops-six-plex-for-seniors/" rel="bookmark" class="td-image-wrap " title="Realtor David Weir develops six-plex for seniors"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/David-Weir-six-plex-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/David-Weir-six-plex-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/David-Weir-six-plex-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Weir" title="Realtor David Weir develops six-plex for seniors" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/realtor-david-weir-develops-six-plex-for-seniors/" rel="bookmark" title="Realtor David Weir develops six-plex for seniors">Realtor David Weir develops six-plex for seniors</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-montreals-faiz-abhuai-is-helping-create-affordable-housing/" rel="bookmark" class="td-image-wrap " title="How Montreal’s Faiz Abhuani is helping create affordable housing"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Faiz-Abhuais-organization-delivers-masks-and-food-baskets-and-facilitates-workshops-for-immigrant-women-and-others-who-need-to-integrate-into-Quebec-society.-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Faiz-Abhuais-organization-delivers-masks-and-food-baskets-and-facilitates-workshops-for-immigrant-women-and-others-who-need-to-integrate-into-Quebec-society.-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Faiz-Abhuais-organization-delivers-masks-and-food-baskets-and-facilitates-workshops-for-immigrant-women-and-others-who-need-to-integrate-into-Quebec-society.-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Faiz Abhuai’s organization delivers masks and food baskets and facilitates workshops for immigrant women and others who need to integrate into Quebec society." title="How Montreal’s Faiz Abhuani is helping create affordable housing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-montreals-faiz-abhuai-is-helping-create-affordable-housing/" rel="bookmark" title="How Montreal’s Faiz Abhuani is helping create affordable housing">How Montreal’s Faiz Abhuani is helping create affordable housing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/paul-poliszot-helping-small-investment-clients-build-wealth/" rel="bookmark" class="td-image-wrap " title="Paul Poliszot: Helping small investment clients build wealth"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Paul-Poliszot-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Paul-Poliszot-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Paul-Poliszot-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Paul Poliszot" title="Paul Poliszot: Helping small investment clients build wealth" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/paul-poliszot-helping-small-investment-clients-build-wealth/" rel="bookmark" title="Paul Poliszot: Helping small investment clients build wealth">Paul Poliszot: Helping small investment clients build wealth</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/realtor-vivien-sharon-writes-the-book-on-downsizing/" rel="bookmark" class="td-image-wrap " title="Realtor Vivien Sharon writes the book on downsizing"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Vivien-Sharon--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Vivien-Sharon--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Vivien-Sharon--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vivien Sharon" title="Realtor Vivien Sharon writes the book on downsizing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/realtor-vivien-sharon-writes-the-book-on-downsizing/" rel="bookmark" title="Realtor Vivien Sharon writes the book on downsizing">Realtor Vivien Sharon writes the book on downsizing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/marie-yvonne-paint-montreals-queen-of-the-luxury-market/" rel="bookmark" class="td-image-wrap " title="Marie-Yvonne Paint: Montreal’s queen of the luxury market"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Marie-Yvonne-Paint-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Marie-Yvonne-Paint-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Marie-Yvonne-Paint-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Marie-Yvonne Paint" title="Marie-Yvonne Paint: Montreal’s queen of the luxury market" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/marie-yvonne-paint-montreals-queen-of-the-luxury-market/" rel="bookmark" title="Marie-Yvonne Paint: Montreal’s queen of the luxury market">Marie-Yvonne Paint: Montreal’s queen of the luxury market</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_2d6" data-td_block_id="tdi_27_2d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_2d6" data-td_block_id="tdi_27_2d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_6d6 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_28_6d6"><script>var block_tdi_28_6d6 = new tdBlock();
block_tdi_28_6d6.id = "tdi_28_6d6";
block_tdi_28_6d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_6d6","tdc_css_class":"tdi_28_6d6","tdc_css_class_style":"tdi_28_6d6_rand_style"}';
block_tdi_28_6d6.td_column_number = "3";
block_tdi_28_6d6.block_type = "td_block_mega_menu";
block_tdi_28_6d6.post_count = "4";
block_tdi_28_6d6.found_posts = "739";
block_tdi_28_6d6.header_color = "";
block_tdi_28_6d6.ajax_pagination_infinite_stop = "";
block_tdi_28_6d6.max_num_pages = "185";
tdBlocksArray.push(block_tdi_28_6d6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_6d6" id="tdi_29_661" data-td_block_id="tdi_28_6d6" data-td_filter_value="" href="https://www.realestatemagazine.ca/products/">All</a><a class="mega-menu-sub-cat-tdi_28_6d6" id="tdi_30_009" data-td_block_id="tdi_28_6d6" data-td_filter_value="28" href="https://www.realestatemagazine.ca/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_28_6d6" id="tdi_31_117" data-td_block_id="tdi_28_6d6" data-td_filter_value="18" href="https://www.realestatemagazine.ca/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_28_6d6" id="tdi_32_631" data-td_block_id="tdi_28_6d6" data-td_filter_value="23" href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></div></div><div id=tdi_28_6d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/using-clubhouse-to-generate-leads/" rel="bookmark" class="td-image-wrap " title="Using Clubhouse to generate leads"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/maxresdefault-3-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/maxresdefault-3-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Using Clubhouse to generate leads" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/using-clubhouse-to-generate-leads/" rel="bookmark" title="Using Clubhouse to generate leads">Using Clubhouse to generate leads</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/milo-provides-u-s-home-loans-to-canadian-nationals/" rel="bookmark" class="td-image-wrap " title="Milo provides U.S. home loans to Canadian nationals"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/10/USA-and-Canada-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/10/USA-and-Canada-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/10/USA-and-Canada-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Milo provides U.S. home loans to Canadian nationals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/milo-provides-u-s-home-loans-to-canadian-nationals/" rel="bookmark" title="Milo provides U.S. home loans to Canadian nationals">Milo provides U.S. home loans to Canadian nationals</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/deposit-rocket-offers-fast-alternative-to-cash-deposit/" rel="bookmark" class="td-image-wrap " title="Deposit Rocket offers fast alternative to cash deposit"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Deposit-Rocket--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Deposit-Rocket--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Deposit-Rocket--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deposit Rocket offers fast alternative to cash deposit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/deposit-rocket-offers-fast-alternative-to-cash-deposit/" rel="bookmark" title="Deposit Rocket offers fast alternative to cash deposit">Deposit Rocket offers fast alternative to cash deposit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/squarefeet-ai-stakes-claim-as-pioneer-of-price-optimization-in-real-estate/" rel="bookmark" class="td-image-wrap " title="SquareFeet.ai stakes claim as “pioneer of price optimization” in real estate"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/The-Squarefeet.ai-team--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/The-Squarefeet.ai-team--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/The-Squarefeet.ai-team--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Squarefeet.ai team" title="SquareFeet.ai stakes claim as “pioneer of price optimization” in real estate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/squarefeet-ai-stakes-claim-as-pioneer-of-price-optimization-in-real-estate/" rel="bookmark" title="SquareFeet.ai stakes claim as “pioneer of price optimization” in real estate">SquareFeet.ai stakes claim as “pioneer of price optimization” in real estate</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_6d6" data-td_block_id="tdi_28_6d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_28_6d6" data-td_block_id="tdi_28_6d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
 <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-43682" class="td-post-template-3 post-43682 post type-post status-publish format-standard has-post-thumbnail category-advice category-ted-greenhough tag-credibility tag-habit tag-habits tag-routine td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Advice for Agents" class="entry-crumb" href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Habit-forming routines – the key to creating credibility consistently</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2.jpg" data-caption=""><img width="1253" height="836" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2.jpg 1253w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-300x200.jpg 300w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-1024x683.jpg 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-768x512.jpg 768w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-150x100.jpg 150w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-696x464.jpg 696w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-1068x713.jpg 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2-629x420.jpg 629w" sizes="(max-width: 1253px) 100vw, 1253px" alt="" title="" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li></ul> <h1 class="entry-title">Habit-forming routines – the key to creating credibility consistently</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.realestatemagazine.ca/author/tedgreenhough/">Ted Greenhough</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T00:00:42-04:00">Mar 30, 2021</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<p class="REM">A routine is something that you do on a regular basis, such as your grocery shopping every Friday or paying your bills on the second Thursday of every month.</p>

<center>
<span class="contentbanner-title">Story continues below<span>
<div class="contentbanner-bg">
<div id='div-gpt-ad-1599093949273-0'>
<script>
  		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599093949273-0'); });
 		</script>
</div>
</div>
</center>
<p class="REM">Introducing routines into your work-life is a powerful habit-forming technique to ensure you get all your important work done consistently. For example, let’s say you commit to sending an Activity Report to all your listing clients every Monday morning. If you want to maintain credibility and build trust, you must stick to your planned routine.</p>
<p class="REM">You can’t just do it sometimes! You can’t just sluff it off to Tuesday or Wednesday one week because you got busy. You’ve trained your clients to expect that report every Monday morning.</p>
<p class="REM">When you make a commitment, you lose credibility when you don’t live up to it. But how do you ensure you stick to your pre-set routines?</p>
<p class="REM">One of my rules is that I treat every “appointment with myself” with equal importance to how I treat an appointment with my best client.</p>
<p class="REM">What’s an appointment with myself? It’s a task that is time-sensitive. If I don’t get it done now, I must move that task to my calendar and assign a certain day and time to complete it. Once a task is on my calendar, I have no choice but to do that task when it is assigned. Why?</p>
<p class="REM">Because of the self-imposed rules that I’ve assigned to myself to ensure I get stuff done.</p>
<p class="REM">What about you?</p>
<p class="REM">Let’s say you have any one of these appointments at 3 p.m. this afternoon.</p>
<ol>
<li class="REM">A listing appointment</li>
<li class="REM">A dentist appointment</li>
<li class="REM">A coffee appointment to chat with your No. 1 client and best referral source</li>
</ol>
<p class="REM">Now, it’s 11 a.m., and you get a call from a buyer wanting to see a property at 3 p.m. Would you cancel any of these appointments above to accommodate that buyer?</p>
<p class="REM">Of course not! You would simply tell the buyer that you already have an important appointment at that time, and you’d work out a different time. Right?</p>
<p class="REM">But what if your 3 p.m. appointment was an appointment with yourself? What would you do?</p>
<p class="REM">I’m guessing you would say, “no problem!” and you’d book the appointment for 3 p.m. with your buyer. You’d tell yourself you can do that thing you had booked with yourself another time.</p>
<p class="REM">You must stop doing this. Right now!</p>
<p class="REM">Start treating yourself with the same level of respect as you treat others.</p>
<p class="REM">Simply treat the appointment with yourself like any other important appointment. Tell your buyer client you’re already booked and figure out a different time to show the property.</p>
<p class="REM">What about routines?</p>
<p class="REM">A routine is simply a recurring appointment with yourself. Every routine has a specific day and time when it gets done.</p>
<p class="REM">Like this blog post, for example. I’m writing this on Monday morning because that’s my routine. I never have to think about what I’m doing on Monday morning because I know that I’m writing my blog post right after my morning routine, which is this:</p>
<ol>
<li class="REM">Review and respond to messages</li>
<li class="REM">Review my calendar for today and the upcoming week</li>
<li class="REM">Review my Clear Brain System (see my website for details)</li>
</ol>
<p class="REM">I don’t remember the last time I skipped a week on my blog post.</p>
<p class="REM">Routines are powerful and habit-forming.</p>
<p class="REM">So what about that weekly activity report to your seller clients?</p>
<p class="REM">Time to adopt some rules and routines.</p>
</div>
 <footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.realestatemagazine.ca/tag/credibility/">credibility</a></li><li><a href="https://www.realestatemagazine.ca/tag/habit/">habit</a></li><li><a href="https://www.realestatemagazine.ca/tag/habits/">habits</a></li><li><a href="https://www.realestatemagazine.ca/tag/routine/">routine</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhabit-forming-routines-the-key-to-creating-credibility-consistently%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Habit-forming+routines+%E2%80%93+the+key+to+creating+credibility+consistently&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhabit-forming-routines-the-key-to-creating-credibility-consistently%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2.jpg&description=Habit-forming+routines+%E2%80%93+the+key+to+creating+credibility+consistently">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Habit-forming+routines+%E2%80%93+the+key+to+creating+credibility+consistently %0A%0A https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/&title=Habit-forming+routines+%E2%80%93+the+key+to+creating+credibility+consistently">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/&title=Habit-forming+routines+%E2%80%93+the+key+to+creating+credibility+consistently">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7b29b98938ed79c95889793949dda88958f8e93949f89da187a69da8e929fda919f83da8e95da99889f9b8e93949dda99889f9e93989396938e83da9995948993898e9f948e9683dc98959e83c7928e8e8a89c0d5d58d8d8dd4889f9b969f898e9b8e9f979b9d9b8093949fd4999bd5929b98938ed79c95889793949dd788958f8e93949f89d78e929fd7919f83d78e95d799889f9b8e93949dd799889f9e93989396938e83d79995948993898e9f948e9683d5">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="author-box-wrap"><a href="https://www.realestatemagazine.ca/author/tedgreenhough/"><img src="https://secure.gravatar.com/avatar/910c7b5ada63dda13d8dae59a6f99da9?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.realestatemagazine.ca/author/tedgreenhough/">Ted Greenhough</a></span></div><div class="td-author-description">After Ted Greenhough’s first year as a Realtor, he earned between $590,000-$865,000 every year for 12 consecutive years, all as an individual agent, without ever once making a cold call, reciting a canned script or doing any other “salesy” stuff. Now he runs <a href="http://www.agentskills.com/" rel="noopener noreferrer">Agent Skills</a>, an online learning program for agents across North America.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ted Greenhough"></span><meta itemprop="datePublished" content="2021-03-30T00:00:42-04:00"><meta itemprop="dateModified" content="2021-03-29T19:00:14-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/habit-forming-routines-the-key-to-creating-credibility-consistently/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="Habit-forming routines – the key to creating credibility consistently"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2021/03/Scheduling-2.jpg"><meta itemprop="width" content="1253"><meta itemprop="height" content="836"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_34_c7d td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_34_c7d"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_34_c7d = new tdBlock();
block_tdi_34_c7d.id = "tdi_34_c7d";
block_tdi_34_c7d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_34_c7d","td_column_number":3,"live_filter_cur_post_id":43682,"live_filter_cur_post_author":"386","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_34_c7d","tdc_css_class_style":"tdi_34_c7d_rand_style"}';
block_tdi_34_c7d.td_column_number = "3";
block_tdi_34_c7d.block_type = "td_block_related_posts";
block_tdi_34_c7d.post_count = "3";
block_tdi_34_c7d.found_posts = "10";
block_tdi_34_c7d.header_color = "";
block_tdi_34_c7d.ajax_pagination_infinite_stop = "";
block_tdi_34_c7d.max_num_pages = "4";
tdBlocksArray.push(block_tdi_34_c7d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_35_10d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_34_c7d" href="#">RELATED ARTICLES</a><a id="tdi_36_22a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_34_c7d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_34_c7d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/three-quick-tips-to-spark-your-creativity/" rel="bookmark" class="td-image-wrap " title="Three quick tips to spark your creativity"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/03/Coffee-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/03/Coffee-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/03/Coffee-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three quick tips to spark your creativity" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/three-quick-tips-to-spark-your-creativity/" rel="bookmark" title="Three quick tips to spark your creativity">Three quick tips to spark your creativity</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-change-a-habit-in-3-steps/" rel="bookmark" class="td-image-wrap " title="How to change a habit in 3 steps"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/10/hqdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/10/hqdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/10/hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to change a habit in 3 steps" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-change-a-habit-in-3-steps/" rel="bookmark" title="How to change a habit in 3 steps">How to change a habit in 3 steps</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/surprising-bad-habits-cause-real-estate-investments-fail/" rel="bookmark" class="td-image-wrap " title="The surprising bad habits that cause real estate investments to fail"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2015/10/habits-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2015/10/habits-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2015/10/habits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The surprising bad habits that cause real estate investments to fail" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/surprising-bad-habits-cause-real-estate-investments-fail/" rel="bookmark" title="The surprising bad habits that cause real estate investments to fail">The surprising bad habits that cause real estate investments to fail</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_c7d" data-td_block_id="tdi_34_c7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_34_c7d" data-td_block_id="tdi_34_c7d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/habit-forming-routines-the-key-to-creating-credibility-consistently/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.realestatemagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76c1c350bd" /></p><input type="hidden" id="ak_js" name="ak_js" value="50" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
</div>
</center></div></aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_38_018 td_block_template_15">
<style>
/* custom css */
.tdi_38_018.td-a-rec{
					text-align: center;
				}.tdi_38_018 .td-element-style{
					z-index: -1;
				}.tdi_38_018.td-a-rec-img{
				    text-align: left;
				}.tdi_38_018.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_018.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#f39a9d959cb38196929f9680879287969e929492899a9d96dd9092"><span class="__cf_email__" data-cfemail="4f262129200f3d2a2e232a3c3b2e3b2a222e282e3526212a612c2e">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2021 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
.td-excerpt {
    color: #333;
}
@media print {
    .contentbanner-title {
        display:none!important;
    }
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.realestatemagazine.ca/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "70eab2356b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.realestatemagazine.ca/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=7ec1c28edaab2944c67bdb285b426cf5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=7ec1c28edaab2944c67bdb285b426cf5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>