<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &amp; Völkers shop in Chelsea | REM | Real Estate Magazine</title>
<meta name="description" content="Jeremy Spilkin and Louis-Philippe Pidgeon have opened an Engel &amp; Völkers shop in Chelsea, Que. to serve buyers in the Outaouais region." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &amp; Völkers shop in Chelsea | REM | Real Estate Magazine" />
<meta property="og:description" content="Jeremy Spilkin and Louis-Philippe Pidgeon have opened an Engel &amp; Völkers shop in Chelsea, Que. to serve buyers in the Outaouais region." />
<meta property="og:url" content="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2020-12-30T05:00:59+00:00" />
<meta property="article:modified_time" content="2020-12-30T02:32:43+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon.png" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="483" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="REM | Real Estate Magazine">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realestatemagazine.ca/#organization","name":"REM | Real Estate Magazine","url":"https://www.realestatemagazine.ca/","sameAs":["http://www.facebook.com/remcanada","https://www.linkedin.com/company/rem-real-estate-magazine","https://en.wikipedia.org/wiki/REM_(Real_Estate_Magazine)","https://twitter.com/REM_Online"],"logo":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#logo","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2018/03/newlogo-square600px.gif","width":600,"height":600,"caption":"REM | Real Estate Magazine"},"image":{"@id":"https://www.realestatemagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://www.realestatemagazine.ca/#website","url":"https://www.realestatemagazine.ca/","name":"REM | Real Estate Magazine","description":"Independent news and information for Canada&#039;s real estate industry professionals","publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.realestatemagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#primaryimage","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon.png","width":745,"height":483,"caption":"Jeremy Spilkin, left, and Louis-Philippe Pidgeon"},{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#webpage","url":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/","name":"Jeremy Spilkin and Louis-Philippe Pidgeon open Engel & V\u00f6lkers shop in Chelsea | REM | Real Estate Magazine","isPartOf":{"@id":"https://www.realestatemagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#primaryimage"},"datePublished":"2020-12-30T05:00:59+00:00","dateModified":"2020-12-30T02:32:43+00:00","description":"Jeremy Spilkin and Louis-Philippe Pidgeon have opened an Engel & V\u00f6lkers shop in Chelsea, Que. to serve buyers in the Outaouais region.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#article","isPartOf":{"@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#webpage"},"author":{"@id":"https://www.realestatemagazine.ca/#/schema/person/4ff6202db8aea62e1248a8f4eab5be8c"},"headline":"Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; V\u00f6lkers shop in Chelsea","datePublished":"2020-12-30T05:00:59+00:00","dateModified":"2020-12-30T02:32:43+00:00","mainEntityOfPage":{"@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"image":{"@id":"https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#primaryimage"},"keywords":"Engel &amp; V\u00f6lkers,Jeremy Spilkin,Louis-Philippe Pidgeon","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#respond"]}]},{"@type":"Person","@id":"https://www.realestatemagazine.ca/#/schema/person/4ff6202db8aea62e1248a8f4eab5be8c","name":"REM | Real Estate Magazine","image":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/12106aeb87d6f06db04316c329a296c1?s=96&d=mm&r=g","caption":"REM | Real Estate Magazine"},"description":"REM, Real Estate Magazine, has been independently reporting on Canada's real estate industry for over 25 years. If you have questions or comments about REM, please visit this page."}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea Comments Feed" href="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=052612677d287ed06fb224586ffe9c56"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=052612677d287ed06fb224586ffe9c56' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-10202521-3', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/42753" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=42753' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fjeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fjeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.22.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.realestatemagazine.ca/?wordfence_lh=1&hid=FF728C87F0C987C4DCBA6FA8A95B5FDB');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"115ff8f00d","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"115ff8f00d","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/",
                    "name": "Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-42753 single-format-standard td-standard-pack jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea global-block-template-15 single_template_2 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_1f9 td_block_template_15">
<style>
/* custom css */
.tdi_1_1f9.td-a-rec{
					text-align: center;
				}.tdi_1_1f9 .td-element-style{
					z-index: -1;
				}.tdi_1_1f9.td-a-rec-img{
				    text-align: left;
				}.tdi_1_1f9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_1f9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_556 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_556"><script>var block_tdi_2_556 = new tdBlock();
block_tdi_2_556.id = "tdi_2_556";
block_tdi_2_556.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_556","tdc_css_class":"tdi_2_556","tdc_css_class_style":"tdi_2_556_rand_style"}';
block_tdi_2_556.td_column_number = "3";
block_tdi_2_556.block_type = "td_block_mega_menu";
block_tdi_2_556.post_count = "4";
block_tdi_2_556.found_posts = "6992";
block_tdi_2_556.header_color = "";
block_tdi_2_556.ajax_pagination_infinite_stop = "";
block_tdi_2_556.max_num_pages = "1748";
tdBlocksArray.push(block_tdi_2_556);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_556" id="tdi_3_101" data-td_block_id="tdi_2_556" data-td_filter_value="" href="https://www.realestatemagazine.ca/news/">All</a><a class="mega-menu-sub-cat-tdi_2_556" id="tdi_4_00e" data-td_block_id="tdi_2_556" data-td_filter_value="27" href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_556" id="tdi_5_019" data-td_block_id="tdi_2_556" data-td_filter_value="6" href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_556" id="tdi_6_fff" data-td_block_id="tdi_2_556" data-td_filter_value="33" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_556" id="tdi_7_f6c" data-td_block_id="tdi_2_556" data-td_filter_value="34" href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_556" id="tdi_8_285" data-td_block_id="tdi_2_556" data-td_filter_value="9" href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></div></div><div id=tdi_2_556 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/" rel="bookmark" class="td-image-wrap " title="Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jeremy Spilkin, left, and Louis-Philippe Pidgeon" title="Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/" rel="bookmark" title="Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea">Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/southern-georgian-bay-association-of-realtors-donate-853-turkeys-to-families-in-need/" rel="bookmark" class="td-image-wrap " title="Southern Georgian Bay Association of Realtors donate 853 turkeys to families in need"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Southern-Georgian-Bay-Association-of-Realtors-turkey-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Southern-Georgian-Bay-Association-of-Realtors-turkey-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Southern-Georgian-Bay-Association-of-Realtors-turkey-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Georgian Bay Association of Realtors donate 853 turkeys to families in need" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/southern-georgian-bay-association-of-realtors-donate-853-turkeys-to-families-in-need/" rel="bookmark" title="Southern Georgian Bay Association of Realtors donate 853 turkeys to families in need">Southern Georgian Bay Association of Realtors donate 853 turkeys to families&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dexter-realty-donates-10000-to-vancouver-charities/" rel="bookmark" class="td-image-wrap " title="Dexter Realty donates $10,000 to Vancouver charities"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Tony-Ioannou-David-Peerless-Kevin-Skipworth-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Tony-Ioannou-David-Peerless-Kevin-Skipworth-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Tony-Ioannou-David-Peerless-Kevin-Skipworth-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="From left: Tony Ioannou, David Peerless, Kevin Skipworth" title="Dexter Realty donates $10,000 to Vancouver charities" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dexter-realty-donates-10000-to-vancouver-charities/" rel="bookmark" title="Dexter Realty donates $10,000 to Vancouver charities">Dexter Realty donates $10,000 to Vancouver charities</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/durham-region-association-of-realtors-raises-45000-for-local-charities/" rel="bookmark" class="td-image-wrap " title="Durham Region Association of Realtors raises $45,000 for local charities"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/DRAR-members-donated-1000-worth-of-food-items-and-5000-to-Feed-the-Need.-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/DRAR-members-donated-1000-worth-of-food-items-and-5000-to-Feed-the-Need.-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/DRAR-members-donated-1000-worth-of-food-items-and-5000-to-Feed-the-Need.-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DRAR members donated $1,000 worth of food items and $5,000 to Feed the Need." title="Durham Region Association of Realtors raises $45,000 for local charities" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/durham-region-association-of-realtors-raises-45000-for-local-charities/" rel="bookmark" title="Durham Region Association of Realtors raises $45,000 for local charities">Durham Region Association of Realtors raises $45,000 for local charities</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_556" data-td_block_id="tdi_2_556"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_556" data-td_block_id="tdi_2_556"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_b9c td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_b9c"><script>var block_tdi_9_b9c = new tdBlock();
block_tdi_9_b9c.id = "tdi_9_b9c";
block_tdi_9_b9c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_b9c","tdc_css_class":"tdi_9_b9c","tdc_css_class_style":"tdi_9_b9c_rand_style"}';
block_tdi_9_b9c.td_column_number = "3";
block_tdi_9_b9c.block_type = "td_block_mega_menu";
block_tdi_9_b9c.post_count = "4";
block_tdi_9_b9c.found_posts = "1276";
block_tdi_9_b9c.header_color = "";
block_tdi_9_b9c.ajax_pagination_infinite_stop = "";
block_tdi_9_b9c.max_num_pages = "319";
tdBlocksArray.push(block_tdi_9_b9c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_b9c" id="tdi_10_0c8" data-td_block_id="tdi_9_b9c" data-td_filter_value="" href="https://www.realestatemagazine.ca/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_11_0e5" data-td_block_id="tdi_9_b9c" data-td_filter_value="7" href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_12_e0c" data-td_block_id="tdi_9_b9c" data-td_filter_value="30" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_13_5e9" data-td_block_id="tdi_9_b9c" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_14_101" data-td_block_id="tdi_9_b9c" data-td_filter_value="32" href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_15_bf8" data-td_block_id="tdi_9_b9c" data-td_filter_value="10" href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_16_841" data-td_block_id="tdi_9_b9c" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_17_00c" data-td_block_id="tdi_9_b9c" data-td_filter_value="15" href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_18_055" data-td_block_id="tdi_9_b9c" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a><a class="mega-menu-sub-cat-tdi_9_b9c" id="tdi_19_6fe" data-td_block_id="tdi_9_b9c" data-td_filter_value="8115" href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></div></div><div id=tdi_9_b9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dan-st-yves-the-clothespin-ornament/" rel="bookmark" class="td-image-wrap " title="Dan St. Yves: The clothespin ornament"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/02/christmas-present-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/02/christmas-present-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/02/christmas-present-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The spirit of giving was alive and well among members of the Vancouver Island Real Estate Board (VIREB) this holiday season." title="Dan St. Yves: The clothespin ornament" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dan-st-yves-the-clothespin-ornament/" rel="bookmark" title="Dan St. Yves: The clothespin ornament">Dan St. Yves: The clothespin ornament</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/a-leaders-guide-to-help-team-members-thrive-remotely/" rel="bookmark" class="td-image-wrap " title="A leader&#8217;s guide to help team members thrive remotely"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-3-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-3-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A leader&#8217;s guide to help team members thrive remotely" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/a-leaders-guide-to-help-team-members-thrive-remotely/" rel="bookmark" title="A leader&#8217;s guide to help team members thrive remotely">A leader&#8217;s guide to help team members thrive remotely</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-polenta-coins-with-compound-butter-coins-and-lox-roses/" rel="bookmark" class="td-image-wrap " title="Recipes for Realtors: Polenta coins with compound butter coins and lox roses"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Polenta-1254-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Polenta-1254-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Polenta-1254-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recipes for Realtors: Polenta coins with compound butter coins and lox roses" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-polenta-coins-with-compound-butter-coins-and-lox-roses/" rel="bookmark" title="Recipes for Realtors: Polenta coins with compound butter coins and lox roses">Recipes for Realtors: Polenta coins with compound butter coins and lox&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/be-a-highly-effective-leader-during-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Be a highly effective leader during the pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Video-Conference-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Video-Conference-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Video-Conference-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Be a highly effective leader during the pandemic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/be-a-highly-effective-leader-during-the-pandemic/" rel="bookmark" title="Be a highly effective leader during the pandemic">Be a highly effective leader during the pandemic</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_b9c" data-td_block_id="tdi_9_b9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_b9c" data-td_block_id="tdi_9_b9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_99c td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_99c"><script>var block_tdi_20_99c = new tdBlock();
block_tdi_20_99c.id = "tdi_20_99c";
block_tdi_20_99c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_99c","tdc_css_class":"tdi_20_99c","tdc_css_class_style":"tdi_20_99c_rand_style"}';
block_tdi_20_99c.td_column_number = "3";
block_tdi_20_99c.block_type = "td_block_mega_menu";
block_tdi_20_99c.post_count = "4";
block_tdi_20_99c.found_posts = "1347";
block_tdi_20_99c.header_color = "";
block_tdi_20_99c.ajax_pagination_infinite_stop = "";
block_tdi_20_99c.max_num_pages = "337";
tdBlocksArray.push(block_tdi_20_99c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_99c" id="tdi_21_a00" data-td_block_id="tdi_20_99c" data-td_filter_value="" href="https://www.realestatemagazine.ca/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_99c" id="tdi_22_0f9" data-td_block_id="tdi_20_99c" data-td_filter_value="17" href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_99c" id="tdi_23_518" data-td_block_id="tdi_20_99c" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_99c" id="tdi_24_800" data-td_block_id="tdi_20_99c" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_99c" id="tdi_25_88f" data-td_block_id="tdi_20_99c" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_99c" id="tdi_26_590" data-td_block_id="tdi_20_99c" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></div></div><div id=tdi_20_99c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/is-cold-calling-dead/" rel="bookmark" class="td-image-wrap " title="Is cold calling dead?"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/05/Phone-Office-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/05/Phone-Office-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/05/Phone-Office-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is cold calling dead?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/is-cold-calling-dead/" rel="bookmark" title="Is cold calling dead?">Is cold calling dead?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-communicate-with-couples/" rel="bookmark" class="td-image-wrap " title="How to communicate with couples"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Happy-Couple-1254-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Happy-Couple-1254-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Happy-Couple-1254-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to communicate with couples" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-communicate-with-couples/" rel="bookmark" title="How to communicate with couples">How to communicate with couples</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-real-estate-agents-can-get-more-followers-on-instagram/" rel="bookmark" class="td-image-wrap " title="How real estate agents can get more followers on Instagram"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-2-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-2-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How real estate agents can get more followers on Instagram" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-real-estate-agents-can-get-more-followers-on-instagram/" rel="bookmark" title="How real estate agents can get more followers on Instagram">How real estate agents can get more followers on Instagram</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-support-your-marketing-for-ultimate-return/" rel="bookmark" class="td-image-wrap " title="How to support your marketing for ultimate return"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-1-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-1-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to support your marketing for ultimate return" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-support-your-marketing-for-ultimate-return/" rel="bookmark" title="How to support your marketing for ultimate return">How to support your marketing for ultimate return</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_99c" data-td_block_id="tdi_20_99c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_99c" data-td_block_id="tdi_20_99c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_1e0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_27_1e0"><script>var block_tdi_27_1e0 = new tdBlock();
block_tdi_27_1e0.id = "tdi_27_1e0";
block_tdi_27_1e0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_1e0","tdc_css_class":"tdi_27_1e0","tdc_css_class_style":"tdi_27_1e0_rand_style"}';
block_tdi_27_1e0.td_column_number = "3";
block_tdi_27_1e0.block_type = "td_block_mega_menu";
block_tdi_27_1e0.post_count = "5";
block_tdi_27_1e0.found_posts = "410";
block_tdi_27_1e0.header_color = "";
block_tdi_27_1e0.ajax_pagination_infinite_stop = "";
block_tdi_27_1e0.max_num_pages = "82";
tdBlocksArray.push(block_tdi_27_1e0);
</script><div id=tdi_27_1e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/canadian-idol-winner-ryan-malcolm-now-winning-sales-awards-in-goderich/" rel="bookmark" class="td-image-wrap " title="Canadian Idol winner Ryan Malcolm now winning sales awards in Goderich"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Ryan-Malcolm-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Ryan-Malcolm-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Ryan-Malcolm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ryan Malcolm" title="Canadian Idol winner Ryan Malcolm now winning sales awards in Goderich" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/canadian-idol-winner-ryan-malcolm-now-winning-sales-awards-in-goderich/" rel="bookmark" title="Canadian Idol winner Ryan Malcolm now winning sales awards in Goderich">Canadian Idol winner Ryan Malcolm now winning sales awards in Goderich</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/gary-nuscas-ici-world-mines-the-gold-on-the-internet/" rel="bookmark" class="td-image-wrap " title="Gary Nusca&#8217;s ICIWorld mines ‘the gold on the internet’"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Gary-Nusca-v3-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Gary-Nusca-v3-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Gary-Nusca-v3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gary Nusca" title="Gary Nusca&#8217;s ICIWorld mines ‘the gold on the internet’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/gary-nuscas-ici-world-mines-the-gold-on-the-internet/" rel="bookmark" title="Gary Nusca&#8217;s ICIWorld mines ‘the gold on the internet’">Gary Nusca&#8217;s ICIWorld mines ‘the gold on the internet’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/bellevilles-jim-denison-and-grandsons-continue-family-tradition/" rel="bookmark" class="td-image-wrap " title="Belleville&#8217;s Jim Denison and grandsons continue family tradition"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jim-Denison-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jim-Denison-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jim-Denison-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jim Denison" title="Belleville&#8217;s Jim Denison and grandsons continue family tradition" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/bellevilles-jim-denison-and-grandsons-continue-family-tradition/" rel="bookmark" title="Belleville&#8217;s Jim Denison and grandsons continue family tradition">Belleville&#8217;s Jim Denison and grandsons continue family tradition</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/toronto-real-estate-cleaner-sheila-barry-offers-one-stop-shop/" rel="bookmark" class="td-image-wrap " title="Toronto real estate cleaner Sheila Barry offers one-stop shop"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Sheila-Barry-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Sheila-Barry-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Sheila-Barry-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sheila Barry" title="Toronto real estate cleaner Sheila Barry offers one-stop shop" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/toronto-real-estate-cleaner-sheila-barry-offers-one-stop-shop/" rel="bookmark" title="Toronto real estate cleaner Sheila Barry offers one-stop shop">Toronto real estate cleaner Sheila Barry offers one-stop shop</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/marta-pozniakowski-launches-etobicoke-brokerage-and-expresso-bar/" rel="bookmark" class="td-image-wrap " title="Marta Pozniakowski launches Etobicoke brokerage – and espresso bar"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Marta-Pozniakowski--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Marta-Pozniakowski--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Marta-Pozniakowski--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Marta Pozniakowski" title="Marta Pozniakowski launches Etobicoke brokerage – and espresso bar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/marta-pozniakowski-launches-etobicoke-brokerage-and-expresso-bar/" rel="bookmark" title="Marta Pozniakowski launches Etobicoke brokerage – and espresso bar">Marta Pozniakowski launches Etobicoke brokerage – and espresso bar</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_1e0" data-td_block_id="tdi_27_1e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_1e0" data-td_block_id="tdi_27_1e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_c0f td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_28_c0f"><script>var block_tdi_28_c0f = new tdBlock();
block_tdi_28_c0f.id = "tdi_28_c0f";
block_tdi_28_c0f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_c0f","tdc_css_class":"tdi_28_c0f","tdc_css_class_style":"tdi_28_c0f_rand_style"}';
block_tdi_28_c0f.td_column_number = "3";
block_tdi_28_c0f.block_type = "td_block_mega_menu";
block_tdi_28_c0f.post_count = "4";
block_tdi_28_c0f.found_posts = "723";
block_tdi_28_c0f.header_color = "";
block_tdi_28_c0f.ajax_pagination_infinite_stop = "";
block_tdi_28_c0f.max_num_pages = "181";
tdBlocksArray.push(block_tdi_28_c0f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_c0f" id="tdi_29_f05" data-td_block_id="tdi_28_c0f" data-td_filter_value="" href="https://www.realestatemagazine.ca/products/">All</a><a class="mega-menu-sub-cat-tdi_28_c0f" id="tdi_30_f11" data-td_block_id="tdi_28_c0f" data-td_filter_value="28" href="https://www.realestatemagazine.ca/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_28_c0f" id="tdi_31_f92" data-td_block_id="tdi_28_c0f" data-td_filter_value="18" href="https://www.realestatemagazine.ca/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_28_c0f" id="tdi_32_f58" data-td_block_id="tdi_28_c0f" data-td_filter_value="23" href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></div></div><div id=tdi_28_c0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/tracking-the-evolution-of-the-real-estate-sign/" rel="bookmark" class="td-image-wrap " title="Tracking the evolution of the real estate sign"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Bob-and-Sean-Fife-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Bob-and-Sean-Fife-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Bob-and-Sean-Fife-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bob and Sean Fife" title="Tracking the evolution of the real estate sign" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/tracking-the-evolution-of-the-real-estate-sign/" rel="bookmark" title="Tracking the evolution of the real estate sign">Tracking the evolution of the real estate sign</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/6-software-tools-every-real-estate-agent-and-broker-needs/" rel="bookmark" class="td-image-wrap " title="6 software tools every real estate agent and broker needs"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/05/Business-Generic-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/05/Business-Generic-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/05/Business-Generic-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 software tools every real estate agent and broker needs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/6-software-tools-every-real-estate-agent-and-broker-needs/" rel="bookmark" title="6 software tools every real estate agent and broker needs">6 software tools every real estate agent and broker needs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/fct-remine-venture-propertyflow-to-consolidate-disjoined-real-estate-data/" rel="bookmark" class="td-image-wrap " title="FCT, Remine launch PropertyFlow to consolidate ‘disjointed’ real estate data"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/11/Marketing-Strategy-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/11/Marketing-Strategy-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/11/Marketing-Strategy-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FCT, Remine launch PropertyFlow to consolidate ‘disjointed’ real estate data" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/fct-remine-venture-propertyflow-to-consolidate-disjoined-real-estate-data/" rel="bookmark" title="FCT, Remine launch PropertyFlow to consolidate ‘disjointed’ real estate data">FCT, Remine launch PropertyFlow to consolidate ‘disjointed’ real estate data</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-realtors-are-using-technology-to-deal-with-covid-19/" rel="bookmark" class="td-image-wrap " title="How Realtors are using technology to deal with COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/08/Shopping-in-mask-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/08/Shopping-in-mask-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/08/Shopping-in-mask-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Realtors are using technology to deal with COVID-19" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-realtors-are-using-technology-to-deal-with-covid-19/" rel="bookmark" title="How Realtors are using technology to deal with COVID-19">How Realtors are using technology to deal with COVID-19</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_c0f" data-td_block_id="tdi_28_c0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_28_c0f" data-td_block_id="tdi_28_c0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-42753" class="post-42753 post type-post status-publish format-standard has-post-thumbnail category-news tag-engel-volkers tag-jeremy-spilkin tag-louis-philippe-pidgeon" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.realestatemagazine.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea</span></div></div>
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &#038; Völkers shop in Chelsea</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T00:00:59-05:00">Dec 30, 2020</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon.png" data-caption="Jeremy Spilkin, left, and Louis-Philippe Pidgeon"><img width="696" height="451" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-696x451.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-696x451.png 696w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-300x194.png 300w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-150x97.png 150w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon-648x420.png 648w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon.png 745w" sizes="(max-width: 696px) 100vw, 696px" alt="Jeremy Spilkin, left, and Louis-Philippe Pidgeon" title="Jeremy Spilkin, left, and Louis-Philippe Pidgeon" /></a><figcaption class="wp-caption-text">Jeremy Spilkin, left, and Louis-Philippe Pidgeon</figcaption></figure></div>
<p class="REM">Jeremy Spilkin and Louis-Philippe Pidgeon have opened an Engel &amp; Völkers shop in Chelsea, Que. to serve buyers in the Outaouais region.</p>

<center>
<span class="contentbanner-title">Story continues below<span>
<div class="contentbanner-bg">
<div id='div-gpt-ad-1599093949273-0'>
<script>
  		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599093949273-0'); });
 		</script>
</div>
</div>
</center>
<p class="REM">Both partners are bilingual, ex-military officers of the Canadian Armed Forces and are a part of the National Military Relocation Network founded by Spilkin. They joined Engel &amp; Völkers as part of the Ottawa Central brokerage in 2017.</p>
<p class="REM">“Engel &amp; Völkers is ready to hit the ground running servicing Ottawa’s neighbouring regions. Outaouais is emerging as one of Canada’s rising real estate hotspots. Growing demand for property outside of urban centres is intensifying buyer interest,” says Anthony Hitt, president &amp; CEO, Engel &amp; Völkers Americas. “Jeremy and Louis-Philippe are local residential experts with an unwavering commitment to providing personalized services to the promising market of Outaouais. We are thrilled to step in as the first international luxury brokerage serving clients in this region.”</p>
<p class="REM">Spilkin says, “Outaouais has quickly grown to become a sought-after destination as we see more buyers looking for more land or square footage for their money. People in Gatineau and Ottawa are also eyeing this region for its very diverse real estate portfolio from older heritage properties on large lots to prestigious waterfront properties and anywhere in between. The Outaouais region offers true luxury in all its shapes and forms and a wonderful lifestyle closer to nature for its residents.”</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.realestatemagazine.ca/tag/engel-volkers/">Engel &amp; Völkers</a></li><li><a href="https://www.realestatemagazine.ca/tag/jeremy-spilkin/">Jeremy Spilkin</a></li><li><a href="https://www.realestatemagazine.ca/tag/louis-philippe-pidgeon/">Louis-Philippe Pidgeon</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fjeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jeremy+Spilkin+and+Louis-Philippe+Pidgeon+open+Engel+%26+V%C3%B6lkers+shop+in+Chelsea&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fjeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon.png&description=Jeremy+Spilkin+and+Louis-Philippe+Pidgeon+open+Engel+%26+V%C3%B6lkers+shop+in+Chelsea">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Jeremy+Spilkin+and+Louis-Philippe+Pidgeon+open+Engel+%26+V%C3%B6lkers+shop+in+Chelsea %0A%0A https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/&title=Jeremy+Spilkin+and+Louis-Philippe+Pidgeon+open+Engel+%26+V%C3%B6lkers+shop+in+Chelsea">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/&title=Jeremy+Spilkin+and+Louis-Philippe+Pidgeon+open+Engel+%26+V%C3%B6lkers+shop+in+Chelsea">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#023d717760686761763f486770676f7b2251726b6e696b6c22636c66224e6d776b712f526a6b6e6b72726722526b6665676d6c226d72676c22476c65676e22242132313a392254c1b46e6967707122716a6d72226b6c22416a676e71676324606d667b3f6a76767271382d2d7575752c7067636e6771766376676f636563786b6c672c61632d686770676f7b2f71726b6e696b6c2f636c662f6e6d776b712f726a6b6e6b7272672f726b6665676d6c2f6d72676c2f676c65676e2f746d6e696770712f716a6d722f6b6c2f616a676e7167632d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="datePublished" content="2020-12-30T00:00:59-05:00"><meta itemprop="dateModified" content="2020-12-29T21:32:43-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="Jeremy Spilkin and Louis-Philippe Pidgeon open Engel &amp; Völkers shop in Chelsea"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Jeremy-Spilkin-left-and-Louis-Philippe-Pidgeon.png"><meta itemprop="width" content="745"><meta itemprop="height" content="483"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_34_ec1 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_34_ec1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_34_ec1 = new tdBlock();
block_tdi_34_ec1.id = "tdi_34_ec1";
block_tdi_34_ec1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_34_ec1","td_column_number":3,"live_filter_cur_post_id":42753,"live_filter_cur_post_author":"247","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_34_ec1","tdc_css_class_style":"tdi_34_ec1_rand_style"}';
block_tdi_34_ec1.td_column_number = "3";
block_tdi_34_ec1.block_type = "td_block_related_posts";
block_tdi_34_ec1.post_count = "3";
block_tdi_34_ec1.found_posts = "45";
block_tdi_34_ec1.header_color = "";
block_tdi_34_ec1.ajax_pagination_infinite_stop = "";
block_tdi_34_ec1.max_num_pages = "15";
tdBlocksArray.push(block_tdi_34_ec1);
</script><h4 class="td-related-title td-block-title"><a id="tdi_35_183" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_34_ec1" href="#">RELATED ARTICLES</a><a id="tdi_36_1c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_34_ec1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_34_ec1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/new-engel-volkers-platform-develops-custom-marketing-strategies-for-agents/" rel="bookmark" class="td-image-wrap " title="New Engel &#038; Völkers platform develops custom marketing strategies for agents"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Engel-Volkers-recently-launched-MaX-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Engel-Volkers-recently-launched-MaX-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/12/Engel-Volkers-recently-launched-MaX-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Engel &#038; Völkers platform develops custom marketing strategies for agents" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/new-engel-volkers-platform-develops-custom-marketing-strategies-for-agents/" rel="bookmark" title="New Engel &#038; Völkers platform develops custom marketing strategies for agents">New Engel &#038; Völkers platform develops custom marketing strategies for agents</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/matt-and-chris-town-open-engel-volkers-shop-in-kamloops/" rel="bookmark" class="td-image-wrap " title="Matt and Chris Town open Engel &#038; Völkers shop in Kamloops"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/06/Matt-and-Chris-Town-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/06/Matt-and-Chris-Town-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/06/Matt-and-Chris-Town-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Matt Town, left, and Chris Town" title="Matt and Chris Town open Engel &#038; Völkers shop in Kamloops" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/matt-and-chris-town-open-engel-volkers-shop-in-kamloops/" rel="bookmark" title="Matt and Chris Town open Engel &#038; Völkers shop in Kamloops">Matt and Chris Town open Engel &#038; Völkers shop in Kamloops</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/engel-volkers-partners-with-matterport/" rel="bookmark" class="td-image-wrap " title="Engel &#038; Völkers partners with Matterport"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/02/Panorama-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/02/Panorama-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/02/Panorama-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Engel &#038; Völkers partners with Matterport" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/engel-volkers-partners-with-matterport/" rel="bookmark" title="Engel &#038; Völkers partners with Matterport">Engel &#038; Völkers partners with Matterport</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_ec1" data-td_block_id="tdi_34_ec1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_34_ec1" data-td_block_id="tdi_34_ec1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jeremy-spilkin-and-louis-philippe-pidgeon-open-engel-volkers-shop-in-chelsea/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.realestatemagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42753' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4febeda75b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599092361947-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599092361947-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599092429603-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599092429603-0'); });
  </script>
</div>
</div>
</center></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_38_930 td_block_template_15">
<style>
/* custom css */
.tdi_38_930.td-a-rec{
					text-align: center;
				}.tdi_38_930 .td-element-style{
					z-index: -1;
				}.tdi_38_930.td-a-rec-img{
				    text-align: left;
				}.tdi_38_930.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_930.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5f363139301f2d3a3e333a2c2b3e2b3a323e383e2536313a713c3e"><span class="__cf_email__" data-cfemail="127b7c747d526077737e7761667366777f737573687b7c773c7173">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2020 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
.td-excerpt {
    color: #333;
}
@media print {
    .contentbanner-title {
        display:none!important;
    }
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realestatemagazine.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=052612677d287ed06fb224586ffe9c56' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=052612677d287ed06fb224586ffe9c56' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>