<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>How Realtor Lindsay Smith is helping save Durham’s restaurants | REM | Real Estate Magazine</title>
<meta name="description" content="Realtor Lindsay Smith comes from a family of chefs, so when restaurants were ordered to shut down indoor seating earlier this year, he knew he had to do" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Realtor Lindsay Smith is helping save Durham’s restaurants | REM | Real Estate Magazine" />
<meta property="og:description" content="Realtor Lindsay Smith comes from a family of chefs, so when restaurants were ordered to shut down indoor seating earlier this year, he knew he had to do" />
<meta property="og:url" content="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2020-11-06T05:00:59+00:00" />
<meta property="article:modified_time" content="2020-11-06T04:48:16+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Connie Adair">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realestatemagazine.ca/#organization","name":"REM | Real Estate Magazine","url":"https://www.realestatemagazine.ca/","sameAs":["http://www.facebook.com/remcanada","https://www.linkedin.com/company/rem-real-estate-magazine","https://en.wikipedia.org/wiki/REM_(Real_Estate_Magazine)","https://twitter.com/REM_Online"],"logo":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#logo","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2018/03/newlogo-square600px.gif","width":600,"height":600,"caption":"REM | Real Estate Magazine"},"image":{"@id":"https://www.realestatemagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://www.realestatemagazine.ca/#website","url":"https://www.realestatemagazine.ca/","name":"REM | Real Estate Magazine","description":"Independent news and information for Canada&#039;s real estate industry professionals","publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.realestatemagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#primaryimage","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png","width":1254,"height":642,"caption":"Wendy Starr and Lindsay Smith"},{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#webpage","url":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/","name":"How Realtor Lindsay Smith is helping save Durham\u2019s restaurants | REM | Real Estate Magazine","isPartOf":{"@id":"https://www.realestatemagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#primaryimage"},"datePublished":"2020-11-06T05:00:59+00:00","dateModified":"2020-11-06T04:48:16+00:00","description":"Realtor Lindsay Smith comes from a family of chefs, so when restaurants were ordered to shut down indoor seating earlier this year, he knew he had to do","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/"]}]},{"@type":"Article","@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#article","isPartOf":{"@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#webpage"},"author":{"@id":"https://www.realestatemagazine.ca/#/schema/person/12d0b95718b319072c9d47e5949ecbb9"},"headline":"How Realtor Lindsay Smith is helping save Durham\u2019s restaurants","datePublished":"2020-11-06T05:00:59+00:00","dateModified":"2020-11-06T04:48:16+00:00","mainEntityOfPage":{"@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"image":{"@id":"https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#primaryimage"},"keywords":"Fran Steyn,Lindsay Smith,Michelle Harrison-Faulkner,Wendy Starr","articleSection":"Featured,Profiles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#respond"]}]},{"@type":"Person","@id":"https://www.realestatemagazine.ca/#/schema/person/12d0b95718b319072c9d47e5949ecbb9","name":"Connie Adair","image":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa1c48abeeadf287be39af0620208c96?s=96&d=mm&r=g","caption":"Connie Adair"},"description":"Connie Adair is a contributing writer for REM."}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; How Realtor Lindsay Smith is helping save Durham’s restaurants Comments Feed" href="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-10202521-3', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/42236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=42236' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhow-realtor-lindsay-smith-is-helping-save-durhams-restaurants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhow-realtor-lindsay-smith-is-helping-save-durhams-restaurants%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"85ae05a6e1","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"85ae05a6e1","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/category/profiles/",
                    "name": "Profiles"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/",
                    "name": "How Realtor Lindsay Smith is helping save Durham’s restaurants"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-42236 single-format-standard td-standard-pack how-realtor-lindsay-smith-is-helping-save-durhams-restaurants global-block-template-15 single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/category/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/ross-wilson/">Ross Wilson</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/category/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/bruce-keith/">Bruce Keith</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/maya/">Maya Bailey</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/advice/ryan-hodge/">Ryan Hodge</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21417"><a href="https://www.realestatemagazine.ca/category/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/category/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/category/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/category/videos/">Videos</a></li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="https://www.realestatemagazine.ca/category/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_8cf td_block_template_15">
<style>
/* custom css */
.tdi_1_8cf.td-a-rec{
					text-align: center;
				}.tdi_1_8cf .td-element-style{
					z-index: -1;
				}.tdi_1_8cf.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8cf.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_8cf.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_882 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_882"><script>var block_tdi_2_882 = new tdBlock();
block_tdi_2_882.id = "tdi_2_882";
block_tdi_2_882.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_882","tdc_css_class":"tdi_2_882","tdc_css_class_style":"tdi_2_882_rand_style"}';
block_tdi_2_882.td_column_number = "3";
block_tdi_2_882.block_type = "td_block_mega_menu";
block_tdi_2_882.post_count = "4";
block_tdi_2_882.found_posts = "6930";
block_tdi_2_882.header_color = "";
block_tdi_2_882.ajax_pagination_infinite_stop = "";
block_tdi_2_882.max_num_pages = "1733";
tdBlocksArray.push(block_tdi_2_882);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_882" id="tdi_3_8ff" data-td_block_id="tdi_2_882" data-td_filter_value="" href="https://www.realestatemagazine.ca/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_882" id="tdi_4_ff5" data-td_block_id="tdi_2_882" data-td_filter_value="27" href="https://www.realestatemagazine.ca/category/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_882" id="tdi_5_1f4" data-td_block_id="tdi_2_882" data-td_filter_value="6" href="https://www.realestatemagazine.ca/category/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_882" id="tdi_6_545" data-td_block_id="tdi_2_882" data-td_filter_value="33" href="https://www.realestatemagazine.ca/category/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_882" id="tdi_7_f24" data-td_block_id="tdi_2_882" data-td_filter_value="34" href="https://www.realestatemagazine.ca/category/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_882" id="tdi_8_aef" data-td_block_id="tdi_2_882" data-td_filter_value="9" href="https://www.realestatemagazine.ca/category/news/legal/">Legal Issues</a></div></div><div id=tdi_2_882 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/lip-sync-battle-niagara-goes-virtual-for-the-royal-lepage-shelter-foundation/" rel="bookmark" class="td-image-wrap " title="Lip Sync Battle Niagara goes virtual for the Royal LePage Shelter Foundation"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Royal-LePage-president-and-CEO-Phil-Soper-entertains-the-crowd-watching-from-home-–-from-his-own-home-–-during-the-virtual-Lip-Sync-Battle-Niagara.-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Royal-LePage-president-and-CEO-Phil-Soper-entertains-the-crowd-watching-from-home-–-from-his-own-home-–-during-the-virtual-Lip-Sync-Battle-Niagara.-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Royal-LePage-president-and-CEO-Phil-Soper-entertains-the-crowd-watching-from-home-–-from-his-own-home-–-during-the-virtual-Lip-Sync-Battle-Niagara.-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Royal LePage president and CEO Phil Soper entertains the crowd watching from home – from his own home – during the virtual Lip Sync Battle Niagara." title="Lip Sync Battle Niagara goes virtual for the Royal LePage Shelter Foundation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/lip-sync-battle-niagara-goes-virtual-for-the-royal-lepage-shelter-foundation/" rel="bookmark" title="Lip Sync Battle Niagara goes virtual for the Royal LePage Shelter Foundation">Lip Sync Battle Niagara goes virtual for the Royal LePage Shelter&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-commercial-lease-rollercoaster-is-just-starting-up/" rel="bookmark" class="td-image-wrap " title="The commercial lease rollercoaster is just starting up"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The commercial lease rollercoaster is just starting up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-commercial-lease-rollercoaster-is-just-starting-up/" rel="bookmark" title="The commercial lease rollercoaster is just starting up">The commercial lease rollercoaster is just starting up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/regulators-in-alberta-b-c-and-nova-scotia-honoured-by-arello/" rel="bookmark" class="td-image-wrap " title="Regulators in Alberta, B.C. and Nova Scotia honoured by ARELLO"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2015/03/awards-featured-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2015/03/awards-featured-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2015/03/awards-featured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Regulators in Alberta, B.C. and Nova Scotia honoured by ARELLO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/regulators-in-alberta-b-c-and-nova-scotia-honoured-by-arello/" rel="bookmark" title="Regulators in Alberta, B.C. and Nova Scotia honoured by ARELLO">Regulators in Alberta, B.C. and Nova Scotia honoured by ARELLO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/modern-real-estate-teams-pumpkins-for-shelter-raises-4000-in-victoria/" rel="bookmark" class="td-image-wrap " title="Modern Real Estate Team&#8217;s Pumpkins for Shelter raises $4,000 in Victoria"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Modern-Real-Estate-Team-pumpkins-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Modern-Real-Estate-Team-pumpkins-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Modern-Real-Estate-Team-pumpkins-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Modern Real Estate Team, back, from left: Tasha Medve, Saira Waters and Sonya Conn. Front: Laura Roberts and Lindsay Block-Glass." title="Modern Real Estate Team&#8217;s Pumpkins for Shelter raises $4,000 in Victoria" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/modern-real-estate-teams-pumpkins-for-shelter-raises-4000-in-victoria/" rel="bookmark" title="Modern Real Estate Team&#8217;s Pumpkins for Shelter raises $4,000 in Victoria">Modern Real Estate Team&#8217;s Pumpkins for Shelter raises $4,000 in Victoria</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_882" data-td_block_id="tdi_2_882"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_882" data-td_block_id="tdi_2_882"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/category/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_f2d td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_f2d"><script>var block_tdi_9_f2d = new tdBlock();
block_tdi_9_f2d.id = "tdi_9_f2d";
block_tdi_9_f2d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_f2d","tdc_css_class":"tdi_9_f2d","tdc_css_class_style":"tdi_9_f2d_rand_style"}';
block_tdi_9_f2d.td_column_number = "3";
block_tdi_9_f2d.block_type = "td_block_mega_menu";
block_tdi_9_f2d.post_count = "4";
block_tdi_9_f2d.found_posts = "1295";
block_tdi_9_f2d.header_color = "";
block_tdi_9_f2d.ajax_pagination_infinite_stop = "";
block_tdi_9_f2d.max_num_pages = "324";
tdBlocksArray.push(block_tdi_9_f2d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_f2d" id="tdi_10_57c" data-td_block_id="tdi_9_f2d" data-td_filter_value="" href="https://www.realestatemagazine.ca/category/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_11_95a" data-td_block_id="tdi_9_f2d" data-td_filter_value="7" href="https://www.realestatemagazine.ca/category/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_12_5e2" data-td_block_id="tdi_9_f2d" data-td_filter_value="30" href="https://www.realestatemagazine.ca/category/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_13_555" data-td_block_id="tdi_9_f2d" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/category/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_14_425" data-td_block_id="tdi_9_f2d" data-td_filter_value="32" href="https://www.realestatemagazine.ca/category/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_15_756" data-td_block_id="tdi_9_f2d" data-td_filter_value="10" href="https://www.realestatemagazine.ca/category/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_16_959" data-td_block_id="tdi_9_f2d" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/category/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_17_ef7" data-td_block_id="tdi_9_f2d" data-td_filter_value="15" href="https://www.realestatemagazine.ca/category/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_18_a62" data-td_block_id="tdi_9_f2d" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/category/columnists/ross-wilson/">Ross Wilson</a><a class="mega-menu-sub-cat-tdi_9_f2d" id="tdi_19_947" data-td_block_id="tdi_9_f2d" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/category/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></div></div><div id=tdi_9_f2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-commercial-lease-rollercoaster-is-just-starting-up/" rel="bookmark" class="td-image-wrap " title="The commercial lease rollercoaster is just starting up"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The commercial lease rollercoaster is just starting up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-commercial-lease-rollercoaster-is-just-starting-up/" rel="bookmark" title="The commercial lease rollercoaster is just starting up">The commercial lease rollercoaster is just starting up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/rem-and-the-impact-of-covid-19/" rel="bookmark" class="td-image-wrap " title="REM and the impact of COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/05/COVID-19-World-Theatre-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/05/COVID-19-World-Theatre-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/05/COVID-19-World-Theatre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo by Edwin Hooper on Unsplash" title="REM and the impact of COVID-19" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/rem-and-the-impact-of-covid-19/" rel="bookmark" title="REM and the impact of COVID-19">REM and the impact of COVID-19</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/are-ghosts-about-to-haunt-your-real-estate-deal/" rel="bookmark" class="td-image-wrap " title="Are ghosts about to haunt your real estate deal?"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/06/Creepy-Stairs-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/06/Creepy-Stairs-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/06/Creepy-Stairs-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are ghosts about to haunt your real estate deal?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/are-ghosts-about-to-haunt-your-real-estate-deal/" rel="bookmark" title="Are ghosts about to haunt your real estate deal?">Are ghosts about to haunt your real estate deal?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-6-minute-baked-fish-filets/" rel="bookmark" class="td-image-wrap " title="Recipes for Realtors: 6-minute baked fish filets"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/Fish-Filet-1254-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/Fish-Filet-1254-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/Fish-Filet-1254-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recipes for Realtors: 6-minute baked fish filets" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-6-minute-baked-fish-filets/" rel="bookmark" title="Recipes for Realtors: 6-minute baked fish filets">Recipes for Realtors: 6-minute baked fish filets</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_f2d" data-td_block_id="tdi_9_f2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_f2d" data-td_block_id="tdi_9_f2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/category/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_245 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_245"><script>var block_tdi_20_245 = new tdBlock();
block_tdi_20_245.id = "tdi_20_245";
block_tdi_20_245.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_245","tdc_css_class":"tdi_20_245","tdc_css_class_style":"tdi_20_245_rand_style"}';
block_tdi_20_245.td_column_number = "3";
block_tdi_20_245.block_type = "td_block_mega_menu";
block_tdi_20_245.post_count = "4";
block_tdi_20_245.found_posts = "1379";
block_tdi_20_245.header_color = "";
block_tdi_20_245.ajax_pagination_infinite_stop = "";
block_tdi_20_245.max_num_pages = "345";
tdBlocksArray.push(block_tdi_20_245);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_245" id="tdi_21_554" data-td_block_id="tdi_20_245" data-td_filter_value="" href="https://www.realestatemagazine.ca/category/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_22_526" data-td_block_id="tdi_20_245" data-td_filter_value="29" href="https://www.realestatemagazine.ca/category/advice/bruce-keith/">Bruce Keith</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_23_f35" data-td_block_id="tdi_20_245" data-td_filter_value="17" href="https://www.realestatemagazine.ca/category/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_24_e59" data-td_block_id="tdi_20_245" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/category/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_25_f9a" data-td_block_id="tdi_20_245" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/category/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_26_92f" data-td_block_id="tdi_20_245" data-td_filter_value="31" href="https://www.realestatemagazine.ca/category/advice/maya/">Maya Bailey</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_27_899" data-td_block_id="tdi_20_245" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/category/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_245" id="tdi_28_e94" data-td_block_id="tdi_20_245" data-td_filter_value="2826" href="https://www.realestatemagazine.ca/category/advice/ryan-hodge/">Ryan Hodge</a></div></div><div id=tdi_20_245 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/health-is-wealth-staying-healthy-during-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Health is wealth: Staying healthy during the pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/maxresdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/maxresdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health is wealth: Staying healthy during the pandemic" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/health-is-wealth-staying-healthy-during-the-pandemic/" rel="bookmark" title="Health is wealth: Staying healthy during the pandemic">Health is wealth: Staying healthy during the pandemic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/build-better-connections-to-close-more-deals/" rel="bookmark" class="td-image-wrap " title="Build better connections to close more deals"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/01/conversation-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/01/conversation-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/01/conversation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Build better connections to close more deals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/build-better-connections-to-close-more-deals/" rel="bookmark" title="Build better connections to close more deals">Build better connections to close more deals</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dont-you-forget-about-me-stay-in-touch-without-being-a-nuisance/" rel="bookmark" class="td-image-wrap " title="Don’t you forget about me: Stay in touch without being a nuisance"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/05/Phone-Woman-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/05/Phone-Woman-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/05/Phone-Woman-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t you forget about me: Stay in touch without being a nuisance" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dont-you-forget-about-me-stay-in-touch-without-being-a-nuisance/" rel="bookmark" title="Don’t you forget about me: Stay in touch without being a nuisance">Don’t you forget about me: Stay in touch without being a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/consider-this-before-hiring-help-for-your-business/" rel="bookmark" class="td-image-wrap " title="Consider this before hiring help for your business"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-4-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-4-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Consider this before hiring help for your business" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/consider-this-before-hiring-help-for-your-business/" rel="bookmark" title="Consider this before hiring help for your business">Consider this before hiring help for your business</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_245" data-td_block_id="tdi_20_245"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_245" data-td_block_id="tdi_20_245"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/category/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_29_2f6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_29_2f6"><script>var block_tdi_29_2f6 = new tdBlock();
block_tdi_29_2f6.id = "tdi_29_2f6";
block_tdi_29_2f6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_2f6","tdc_css_class":"tdi_29_2f6","tdc_css_class_style":"tdi_29_2f6_rand_style"}';
block_tdi_29_2f6.td_column_number = "3";
block_tdi_29_2f6.block_type = "td_block_mega_menu";
block_tdi_29_2f6.post_count = "5";
block_tdi_29_2f6.found_posts = "398";
block_tdi_29_2f6.header_color = "";
block_tdi_29_2f6.ajax_pagination_infinite_stop = "";
block_tdi_29_2f6.max_num_pages = "80";
tdBlocksArray.push(block_tdi_29_2f6);
</script><div id=tdi_29_2f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/" rel="bookmark" class="td-image-wrap " title="How Realtor Lindsay Smith is helping save Durham’s restaurants"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wendy Starr and Lindsay Smith" title="How Realtor Lindsay Smith is helping save Durham’s restaurants" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/" rel="bookmark" title="How Realtor Lindsay Smith is helping save Durham’s restaurants">How Realtor Lindsay Smith is helping save Durham’s restaurants</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/desiree-tomanelli-allin-planning-for-business-when-a-baby-is-on-the-way/" rel="bookmark" class="td-image-wrap " title="Desiree Tomanelli-Allin: Planning for business when a baby is on the way"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Desiree-Tomanelli-Allin-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Desiree-Tomanelli-Allin-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Desiree-Tomanelli-Allin-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Desiree Tomanelli-Allin" title="Desiree Tomanelli-Allin: Planning for business when a baby is on the way" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/desiree-tomanelli-allin-planning-for-business-when-a-baby-is-on-the-way/" rel="bookmark" title="Desiree Tomanelli-Allin: Planning for business when a baby is on the way">Desiree Tomanelli-Allin: Planning for business when a baby is on the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/stunning-home-design-maximizes-the-view/" rel="bookmark" class="td-image-wrap " title="Stunning home design maximizes the view"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Front-of-house-situated-at-the-top-of-the-Scarborough-Bluffs-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Front-of-house-situated-at-the-top-of-the-Scarborough-Bluffs-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Front-of-house-situated-at-the-top-of-the-Scarborough-Bluffs-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Front of house situated at the top of the Scarborough Bluffs." title="Stunning home design maximizes the view" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/stunning-home-design-maximizes-the-view/" rel="bookmark" title="Stunning home design maximizes the view">Stunning home design maximizes the view</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/david-greenspans-aha-moment/" rel="bookmark" class="td-image-wrap " title="David Greenspan&#8217;s aha moment"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/David-Greenspan-1254-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/David-Greenspan-1254-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/David-Greenspan-1254-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Greenspan" title="David Greenspan&#8217;s aha moment" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/david-greenspans-aha-moment/" rel="bookmark" title="David Greenspan&#8217;s aha moment">David Greenspan&#8217;s aha moment</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/auctions-boost-full-service-brokerage-at-harcourts-in-vancouver/" rel="bookmark" class="td-image-wrap " title="Auctions boost full-service brokerage at Harcourts in Vancouver"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/John-Sparrow-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/John-Sparrow-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/John-Sparrow-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="John Sparrow" title="Auctions boost full-service brokerage at Harcourts in Vancouver" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/auctions-boost-full-service-brokerage-at-harcourts-in-vancouver/" rel="bookmark" title="Auctions boost full-service brokerage at Harcourts in Vancouver">Auctions boost full-service brokerage at Harcourts in Vancouver</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_2f6" data-td_block_id="tdi_29_2f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_29_2f6" data-td_block_id="tdi_29_2f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/category/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_30_4e4 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_30_4e4"><script>var block_tdi_30_4e4 = new tdBlock();
block_tdi_30_4e4.id = "tdi_30_4e4";
block_tdi_30_4e4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_4e4","tdc_css_class":"tdi_30_4e4","tdc_css_class_style":"tdi_30_4e4_rand_style"}';
block_tdi_30_4e4.td_column_number = "3";
block_tdi_30_4e4.block_type = "td_block_mega_menu";
block_tdi_30_4e4.post_count = "4";
block_tdi_30_4e4.found_posts = "713";
block_tdi_30_4e4.header_color = "";
block_tdi_30_4e4.ajax_pagination_infinite_stop = "";
block_tdi_30_4e4.max_num_pages = "179";
tdBlocksArray.push(block_tdi_30_4e4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_4e4" id="tdi_31_f7b" data-td_block_id="tdi_30_4e4" data-td_filter_value="" href="https://www.realestatemagazine.ca/category/products/">All</a><a class="mega-menu-sub-cat-tdi_30_4e4" id="tdi_32_f50" data-td_block_id="tdi_30_4e4" data-td_filter_value="28" href="https://www.realestatemagazine.ca/category/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_30_4e4" id="tdi_33_8b7" data-td_block_id="tdi_30_4e4" data-td_filter_value="18" href="https://www.realestatemagazine.ca/category/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_30_4e4" id="tdi_34_b4f" data-td_block_id="tdi_30_4e4" data-td_filter_value="23" href="https://www.realestatemagazine.ca/category/products/new/">What&#8217;s New</a></div></div><div id=tdi_30_4e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/michel-friedman-shares-his-sales-techniques-in-new-book/" rel="bookmark" class="td-image-wrap " title="Michel Friedman shares his sales techniques in new book"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Michel-Friedman-2-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Michel-Friedman-2-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Michel-Friedman-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Michel Friedman" title="Michel Friedman shares his sales techniques in new book" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/michel-friedman-shares-his-sales-techniques-in-new-book/" rel="bookmark" title="Michel Friedman shares his sales techniques in new book">Michel Friedman shares his sales techniques in new book</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/an-instagram-reels-tutorial-for-real-estate-salespeople/" rel="bookmark" class="td-image-wrap " title="An Instagram Reels tutorial for real estate salespeople"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-5-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-5-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Instagram Reels tutorial for real estate salespeople" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/an-instagram-reels-tutorial-for-real-estate-salespeople/" rel="bookmark" title="An Instagram Reels tutorial for real estate salespeople">An Instagram Reels tutorial for real estate salespeople</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/stone-point-capital-takes-over-as-lone-wolfs-lead-investor/" rel="bookmark" class="td-image-wrap " title="Stone Point Capital takes over as Lone Wolf’s lead investor"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/02/Lone-Wolf-Insights-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/02/Lone-Wolf-Insights-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/02/Lone-Wolf-Insights-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lone Wolf Insights filters data and draws conclusions automatically based on machine-learning algorithms." title="Stone Point Capital takes over as Lone Wolf’s lead investor" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/stone-point-capital-takes-over-as-lone-wolfs-lead-investor/" rel="bookmark" title="Stone Point Capital takes over as Lone Wolf’s lead investor">Stone Point Capital takes over as Lone Wolf’s lead investor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/building-a-database-during-covid-19/" rel="bookmark" class="td-image-wrap " title="Building a database during COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/05/CRM-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/05/CRM-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/05/CRM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Building a database during COVID-19" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/building-a-database-during-covid-19/" rel="bookmark" title="Building a database during COVID-19">Building a database during COVID-19</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_4e4" data-td_block_id="tdi_30_4e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_30_4e4" data-td_block_id="tdi_30_4e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_35_f94 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_35_f94"><script>var block_tdi_35_f94 = new tdBlock();
block_tdi_35_f94.id = "tdi_35_f94";
block_tdi_35_f94.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_35_f94","tdc_css_class":"tdi_35_f94","tdc_css_class_style":"tdi_35_f94_rand_style"}';
block_tdi_35_f94.td_column_number = "3";
block_tdi_35_f94.block_type = "td_block_mega_menu";
block_tdi_35_f94.post_count = "5";
block_tdi_35_f94.found_posts = "266";
block_tdi_35_f94.header_color = "";
block_tdi_35_f94.ajax_pagination_infinite_stop = "";
block_tdi_35_f94.max_num_pages = "54";
tdBlocksArray.push(block_tdi_35_f94);
</script><div id=tdi_35_f94 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/health-is-wealth-staying-healthy-during-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Health is wealth: Staying healthy during the pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/maxresdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/maxresdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health is wealth: Staying healthy during the pandemic" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/health-is-wealth-staying-healthy-during-the-pandemic/" rel="bookmark" title="Health is wealth: Staying healthy during the pandemic">Health is wealth: Staying healthy during the pandemic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/an-instagram-reels-tutorial-for-real-estate-salespeople/" rel="bookmark" class="td-image-wrap " title="An Instagram Reels tutorial for real estate salespeople"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-5-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-5-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Instagram Reels tutorial for real estate salespeople" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/an-instagram-reels-tutorial-for-real-estate-salespeople/" rel="bookmark" title="An Instagram Reels tutorial for real estate salespeople">An Instagram Reels tutorial for real estate salespeople</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/consider-this-before-hiring-help-for-your-business/" rel="bookmark" class="td-image-wrap " title="Consider this before hiring help for your business"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-4-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-4-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Consider this before hiring help for your business" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/consider-this-before-hiring-help-for-your-business/" rel="bookmark" title="Consider this before hiring help for your business">Consider this before hiring help for your business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/building-and-scaling-a-profitable-real-estate-team/" rel="bookmark" class="td-image-wrap " title="Building and scaling a profitable real estate team"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-3-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-3-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Building and scaling a profitable real estate team" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/building-and-scaling-a-profitable-real-estate-team/" rel="bookmark" title="Building and scaling a profitable real estate team">Building and scaling a profitable real estate team</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-win-multiple-offer-situations/" rel="bookmark" class="td-image-wrap " title="How to win multiple offer situations"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-1-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-1-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/10/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to win multiple offer situations" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-win-multiple-offer-situations/" rel="bookmark" title="How to win multiple offer situations">How to win multiple offer situations</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_f94" data-td_block_id="tdi_35_f94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_35_f94" data-td_block_id="tdi_35_f94"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-42236" class="td-post-template-3 post-42236 post type-post status-publish format-standard has-post-thumbnail category-featured category-profiles tag-fran-steyn tag-lindsay-smith tag-michelle-harrison-faulkner tag-wendy-starr td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Profiles" class="entry-crumb" href="https://www.realestatemagazine.ca/category/profiles/">Profiles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How Realtor Lindsay Smith is helping save Durham’s restaurants</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png" data-caption="Wendy Starr and Lindsay Smith"><img width="1254" height="642" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png 1254w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-300x154.png 300w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-1024x524.png 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-768x393.png 768w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-150x77.png 150w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-696x356.png 696w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-1068x547.png 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith-820x420.png 820w" sizes="(max-width: 1254px) 100vw, 1254px" alt="Wendy Starr and Lindsay Smith" title="Wendy Starr and Lindsay Smith" /></a><figcaption class="wp-caption-text">Wendy Starr and Lindsay Smith</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/category/profiles/">Profiles</a></li></ul> <h1 class="entry-title">How Realtor Lindsay Smith is helping save Durham’s restaurants</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.realestatemagazine.ca/author/connieadair/">Connie Adair</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T00:00:59-05:00">Nov 6, 2020</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhow-realtor-lindsay-smith-is-helping-save-durhams-restaurants%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+Realtor+Lindsay+Smith+is+helping+save+Durham%E2%80%99s+restaurants&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhow-realtor-lindsay-smith-is-helping-save-durhams-restaurants%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png&description=How+Realtor+Lindsay+Smith+is+helping+save+Durham%E2%80%99s+restaurants">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+Realtor+Lindsay+Smith+is+helping+save+Durham%E2%80%99s+restaurants %0A%0A https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<p>Realtor Lindsay Smith comes from a family of chefs, so when restaurants were ordered to shut down indoor seating earlier this year, he knew he had to do something to help the owners. The broker/owner of the Buy, Sell, Love Durham team at Keller Williams Energy Real Estate in Oshawa, Ont. started a Facebook group (<a href="https://www.facebook.com/groups/149834929597970" target="_blank" rel="noopener noreferrer">Restaurants in Oshawa, Whitby and Clarington Offering Takeout and Delivery</a>) in mid-March to provide a free platform for restaurants to post their hours, services and safety protocols.</p>

<center>
<span class="contentbanner-title">Story continues below<span>
<div class="contentbanner-bg">
<div id='div-gpt-ad-1599093949273-0'>
<script>
  		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599093949273-0'); });
 		</script>
</div>
</div>
</center>
<p>Smith, who has been selling real estate locally for 36 years, says he’s “pretty connected in town” and reached out to restaurants and influencers that he knew and asked them to share the content. He also posted interviews with restaurant owners on the Facebook page so the community could get to know them.</p>
<p>“What happened since has been unbelievable,” Smith says.</p>
<p>In two months, the group had grown to 3,000 members and many people began posting pictures of food and sharing comments, changing the page from listings to an active, engaging, supportive and positive community group.</p>
<p>In mid-October, Smith wrote, “A big shout out to each and every one of you in this amazing tribe! We just crossed 10,000 members. What an accomplishment. Our tribe was born on March 19 when I was sitting at my kitchen table, not knowing if my career selling real estate would be allowed to continue. I had a feeling of dread…thinking about our local restaurants. Think back. They didn’t know if they could offer take-out and the fear was so ubiquitous, the restaurant owners wondered if they could even attract curbside customers.”</p>
<p>Fast forward to October. There have been 11,000 individual posts, 82,500 comments, 218,000 pictures, emoticons and likes and 10,000 members have added some content in the past 60 days.</p>
<p>Membership is now 10,300, about 500 of which are restaurant owners.</p>
<p>Best of all it has become a positive space for not only restaurants but for people who want a safe space to share, Smith says.</p>
<p>Members have been creative about their posts. “One member sees his son every other weekend and they decided to visit 10 or 15 pizza joints and rate them, not negatively,” but just creating their list of personal favourites. It has spurred others to create their own father-and-son activity by creating their own lists of favourites from burgers to wings, Smith says.</p>
<p>A mother would take her autistic son to restaurants as part of his therapy and he would review them. But as restaurants were shut down they were no longer able to go out. The mom asked if anyone would like a review by her son. Over 60 places offered to deliver food, Smith says. “This gave the 13-year-old a sense of purpose…Despite their own hardships, these restaurants are giving back,” Smith says.</p>
<p>Fran Steyn of corporate caterer Frantastic Events reached out to her clients for monetary donations. Then she served food to thousands of frontline workers. “It’s a culture of giving back and it’s amazing to be part of it,” Smith says.</p>
<p>Eatery business owners are thankful. Julie Eves of the Bull Dog Pub &amp; Grill opened one month before the lockdown and didn’t have money for advertising once the doors closed. She told Smith that she would have gone out of business if it wasn’t for the group.</p>
<p>Smith and Michelle Harrison-Faulkner moderate the page. “Negativity doesn’t enter this space,” he says, adding in a world where there’s too much negativity, the page supports restaurants and the community in a safe space.</p>
<p>He has refused paid advertising, saying he didn’t start the group to make money. However, everything is branded. The team’s Buy Sell Love Durham logo has been spun off into an almost identical Life Love Eat Durham logo that appears on the Facebook page.</p>
<p>Smith has spent more on marketing from March to June than before and has hired a digital marketer to bring all of his advertising together.</p>
<p>“When everything shut down, many big online (real estate) advertisers stopped conducting business.” He says he and his coach concluded a lot of agents “will go underground, hiding and not doing anything during COVID. But the most visible people will be the people who win,” he says, adding that he’s made more money this year than ever before.</p>
<p>Helping the community is nothing new for Smith and business/life (“all that and 10 times more”) partner Wendy Starr. One of their recent charitable campaigns came to fruition when they decided closing gifts are “silly. But we understood they are part of the culture.” Instead of gifts, they donate to non-profit groups on the client’s behalf.</p>
<p>“Our goal is 20 for 2020 – giving $20,000 back in 2020 on behalf of clients,” he says. They wondered if they’d achieve their goal, but it’s now in sight. “We’ve cracked $18,000.”</p>
<p>Their next goal is to dig deeper into the restaurant community. If restaurants shut down in the second wave, they will need more support, says Smith, who plans to “ramp up interviews and promote restaurants’ safety protocols.”</p>
<p>He will also help Durham Region, which is offering a free delivery app, to connect with the restaurant community.</p>
<p>“When we order takeout, dine in or do curbside pickup we are not just getting a meal, we are tossing a lifeline to an industry of individuals, families and close-knit teams trying, like we all are, to get through this crisis,” Smith says.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.realestatemagazine.ca/tag/fran-steyn/">Fran Steyn</a></li><li><a href="https://www.realestatemagazine.ca/tag/lindsay-smith/">Lindsay Smith</a></li><li><a href="https://www.realestatemagazine.ca/tag/michelle-harrison-faulkner/">Michelle Harrison-Faulkner</a></li><li><a href="https://www.realestatemagazine.ca/tag/wendy-starr/">Wendy Starr</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhow-realtor-lindsay-smith-is-helping-save-durhams-restaurants%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+Realtor+Lindsay+Smith+is+helping+save+Durham%E2%80%99s+restaurants&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fhow-realtor-lindsay-smith-is-helping-save-durhams-restaurants%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png&description=How+Realtor+Lindsay+Smith+is+helping+save+Durham%E2%80%99s+restaurants">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+Realtor+Lindsay+Smith+is+helping+save+Durham%E2%80%99s+restaurants %0A%0A https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Connie Adair"></span><meta itemprop="datePublished" content="2020-11-06T00:00:59-05:00"><meta itemprop="dateModified" content="2020-11-05T23:48:16-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="How Realtor Lindsay Smith is helping save Durham’s restaurants"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Wendy-Starr-and-Lindsay-Smith.png"><meta itemprop="width" content="1254"><meta itemprop="height" content="642"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_37_2e4 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_37_2e4"><script>var block_tdi_37_2e4 = new tdBlock();
block_tdi_37_2e4.id = "tdi_37_2e4";
block_tdi_37_2e4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_37_2e4","td_column_number":3,"live_filter_cur_post_id":42236,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_37_2e4","tdc_css_class_style":"tdi_37_2e4_rand_style"}';
block_tdi_37_2e4.td_column_number = "3";
block_tdi_37_2e4.block_type = "td_block_related_posts";
block_tdi_37_2e4.post_count = "3";
block_tdi_37_2e4.found_posts = "2192";
block_tdi_37_2e4.header_color = "";
block_tdi_37_2e4.ajax_pagination_infinite_stop = "";
block_tdi_37_2e4.max_num_pages = "731";
tdBlocksArray.push(block_tdi_37_2e4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_38_664" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_37_2e4" href="#">RELATED ARTICLES</a><a id="tdi_39_fe2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_37_2e4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_37_2e4 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-commercial-lease-rollercoaster-is-just-starting-up/" rel="bookmark" class="td-image-wrap " title="The commercial lease rollercoaster is just starting up"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/04/Eviction-2-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The commercial lease rollercoaster is just starting up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-commercial-lease-rollercoaster-is-just-starting-up/" rel="bookmark" title="The commercial lease rollercoaster is just starting up">The commercial lease rollercoaster is just starting up</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/desiree-tomanelli-allin-planning-for-business-when-a-baby-is-on-the-way/" rel="bookmark" class="td-image-wrap " title="Desiree Tomanelli-Allin: Planning for business when a baby is on the way"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Desiree-Tomanelli-Allin-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Desiree-Tomanelli-Allin-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Desiree-Tomanelli-Allin-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Desiree Tomanelli-Allin" title="Desiree Tomanelli-Allin: Planning for business when a baby is on the way" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/desiree-tomanelli-allin-planning-for-business-when-a-baby-is-on-the-way/" rel="bookmark" title="Desiree Tomanelli-Allin: Planning for business when a baby is on the way">Desiree Tomanelli-Allin: Planning for business when a baby is on the way</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/stunning-home-design-maximizes-the-view/" rel="bookmark" class="td-image-wrap " title="Stunning home design maximizes the view"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Front-of-house-situated-at-the-top-of-the-Scarborough-Bluffs-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Front-of-house-situated-at-the-top-of-the-Scarborough-Bluffs-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2020/11/Front-of-house-situated-at-the-top-of-the-Scarborough-Bluffs-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Front of house situated at the top of the Scarborough Bluffs." title="Stunning home design maximizes the view" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/stunning-home-design-maximizes-the-view/" rel="bookmark" title="Stunning home design maximizes the view">Stunning home design maximizes the view</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_2e4" data-td_block_id="tdi_37_2e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_37_2e4" data-td_block_id="tdi_37_2e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-realtor-lindsay-smith-is-helping-save-durhams-restaurants/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.realestatemagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
 <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9114787237" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599092361947-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599092361947-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599092429603-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599092429603-0'); });
  </script>
</div>
</div>
</center></div></aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_41_4a7 td_block_template_15">
<style>
/* custom css */
.tdi_41_4a7.td-a-rec{
					text-align: center;
				}.tdi_41_4a7 .td-element-style{
					z-index: -1;
				}.tdi_41_4a7.td-a-rec-img{
				    text-align: left;
				}.tdi_41_4a7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_41_4a7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7a13141c153a081f1b161f090e1b0e1f171b1d1b0013141f54191b"><span class="__cf_email__" data-cfemail="cca5a2aaa38cbea9ada0a9bfb8adb8a9a1adabadb6a5a2a9e2afad">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2020 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realestatemagazine.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>