<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>Dan St. Yves: Size matters | REM | Real Estate Magazine</title>
<meta name="description" content="Unlike your cat, you will not appreciate the sight of an empty cardboard file box in your former workspace." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.realestatemagazine.ca/dan-st-yves-size-matters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dan St. Yves: Size matters | REM | Real Estate Magazine" />
<meta property="og:description" content="Unlike your cat, you will not appreciate the sight of an empty cardboard file box in your former workspace." />
<meta property="og:url" content="https://www.realestatemagazine.ca/dan-st-yves-size-matters/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2021-02-11T05:00:19+00:00" />
<meta property="article:modified_time" content="2021-02-10T21:29:18+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg" />
<meta property="og:image:width" content="1172" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dan St. Yves">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realestatemagazine.ca/#organization","name":"REM | Real Estate Magazine","url":"https://www.realestatemagazine.ca/","sameAs":["http://www.facebook.com/remcanada","https://www.linkedin.com/company/rem-real-estate-magazine","https://en.wikipedia.org/wiki/REM_(Real_Estate_Magazine)","https://twitter.com/REM_Online"],"logo":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#logo","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2018/03/newlogo-square600px.gif","width":600,"height":600,"caption":"REM | Real Estate Magazine"},"image":{"@id":"https://www.realestatemagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://www.realestatemagazine.ca/#website","url":"https://www.realestatemagazine.ca/","name":"REM | Real Estate Magazine","description":"Independent news and information for Canada&#039;s real estate industry professionals","publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.realestatemagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#primaryimage","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg","width":1172,"height":600},{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#webpage","url":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/","name":"Dan St. Yves: Size matters | REM | Real Estate Magazine","isPartOf":{"@id":"https://www.realestatemagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#primaryimage"},"datePublished":"2021-02-11T05:00:19+00:00","dateModified":"2021-02-10T21:29:18+00:00","description":"Unlike your cat, you will not appreciate the sight of an empty cardboard file box in your former workspace.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.realestatemagazine.ca/dan-st-yves-size-matters/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#article","isPartOf":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#webpage"},"author":{"@id":"https://www.realestatemagazine.ca/#/schema/person/26ffdb2da1464f19ae99a5f8325fba54"},"headline":"Dan St. Yves: Size matters","datePublished":"2021-02-11T05:00:19+00:00","dateModified":"2021-02-10T21:29:18+00:00","mainEntityOfPage":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"image":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-size-matters/#primaryimage"},"articleSection":"Dan St. Yves","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.realestatemagazine.ca/dan-st-yves-size-matters/#respond"]}]},{"@type":"Person","@id":"https://www.realestatemagazine.ca/#/schema/person/26ffdb2da1464f19ae99a5f8325fba54","name":"Dan St. Yves","image":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc11e5798cf04677e2a0e71c33ff92e6?s=96&d=mm&r=g","caption":"Dan St. Yves"},"description":"Humour columnist and author Dan St. Yves was licensed with Royal LePage Kelowna for 11 years. Check out his website at www.nonsenseandstuff.com."}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Dan St. Yves: Size matters Comments Feed" href="https://www.realestatemagazine.ca/dan-st-yves-size-matters/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=052612677d287ed06fb224586ffe9c56"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=052612677d287ed06fb224586ffe9c56' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-10202521-3', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/43177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=43177' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-size-matters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-size-matters%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.22.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.realestatemagazine.ca/?wordfence_lh=1&hid=B746D4BA715053D7C20E244C911812AA');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f7681a0888","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"f7681a0888","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/dan-st-yves-size-matters/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 0], [728, 90])
      .addSize([640, 0], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/columnists/",
                    "name": "Columnists"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/columnists/styves/",
                    "name": "Dan St. Yves"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/dan-st-yves-size-matters/",
                    "name": "Dan St. Yves: Size matters"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-43177 single-format-standard td-standard-pack dan-st-yves-size-matters global-block-template-15 single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>

</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_9f8 td_block_template_15">
<style>
/* custom css */
.tdi_1_9f8.td-a-rec{
					text-align: center;
				}.tdi_1_9f8 .td-element-style{
					z-index: -1;
				}.tdi_1_9f8.td-a-rec-img{
				    text-align: left;
				}.tdi_1_9f8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_9f8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_51b td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_51b"><script>var block_tdi_2_51b = new tdBlock();
block_tdi_2_51b.id = "tdi_2_51b";
block_tdi_2_51b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_51b","tdc_css_class":"tdi_2_51b","tdc_css_class_style":"tdi_2_51b_rand_style"}';
block_tdi_2_51b.td_column_number = "3";
block_tdi_2_51b.block_type = "td_block_mega_menu";
block_tdi_2_51b.post_count = "4";
block_tdi_2_51b.found_posts = "7047";
block_tdi_2_51b.header_color = "";
block_tdi_2_51b.ajax_pagination_infinite_stop = "";
block_tdi_2_51b.max_num_pages = "1762";
tdBlocksArray.push(block_tdi_2_51b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_51b" id="tdi_3_645" data-td_block_id="tdi_2_51b" data-td_filter_value="" href="https://www.realestatemagazine.ca/news/">All</a><a class="mega-menu-sub-cat-tdi_2_51b" id="tdi_4_56c" data-td_block_id="tdi_2_51b" data-td_filter_value="27" href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_51b" id="tdi_5_6c4" data-td_block_id="tdi_2_51b" data-td_filter_value="6" href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_51b" id="tdi_6_d65" data-td_block_id="tdi_2_51b" data-td_filter_value="33" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_51b" id="tdi_7_625" data-td_block_id="tdi_2_51b" data-td_filter_value="34" href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_51b" id="tdi_8_2f4" data-td_block_id="tdi_2_51b" data-td_filter_value="9" href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></div></div><div id=tdi_2_51b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/david-langlois-leads-victoria-real-estate-board-in-2021/" rel="bookmark" class="td-image-wrap " title="David Langlois leads Victoria Real Estate Board in 2021"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Langlois--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Langlois--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Langlois--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Langlois" title="David Langlois leads Victoria Real Estate Board in 2021" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/david-langlois-leads-victoria-real-estate-board-in-2021/" rel="bookmark" title="David Langlois leads Victoria Real Estate Board in 2021">David Langlois leads Victoria Real Estate Board in 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/victoria-realtor-jerry-bola-joins-exp-realty/" rel="bookmark" class="td-image-wrap " title="Victoria Realtor Jerry Bola joins eXp Realty"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Jerry-Bola-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Jerry-Bola-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Jerry-Bola-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jerry Bola" title="Victoria Realtor Jerry Bola joins eXp Realty" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/victoria-realtor-jerry-bola-joins-exp-realty/" rel="bookmark" title="Victoria Realtor Jerry Bola joins eXp Realty">Victoria Realtor Jerry Bola joins eXp Realty</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/re-max-affiliates-realty-sales-reps-eric-fournier-and-natasha-stanzel-create-unique-charitable-initiatives/" rel="bookmark" class="td-image-wrap " title="Re/Max Affiliates Realty sales reps Eric Fournier and Natasha Stanzel create unique charitable initiatives"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/02/Charity-House-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/02/Charity-House-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/02/Charity-House-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Re/Max Affiliates Realty sales reps Eric Fournier and Natasha Stanzel create unique charitable initiatives" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/re-max-affiliates-realty-sales-reps-eric-fournier-and-natasha-stanzel-create-unique-charitable-initiatives/" rel="bookmark" title="Re/Max Affiliates Realty sales reps Eric Fournier and Natasha Stanzel create unique charitable initiatives">Re/Max Affiliates Realty sales reps Eric Fournier and Natasha Stanzel create&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/ottawa-real-estate-board-members-give-77359-to-shelter-related-charities/" rel="bookmark" class="td-image-wrap " title="Ottawa Real Estate Board members give $77,359 to shelter-related charities"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/02/Charity-House-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/02/Charity-House-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/02/Charity-House-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ottawa Real Estate Board members give $77,359 to shelter-related charities" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/ottawa-real-estate-board-members-give-77359-to-shelter-related-charities/" rel="bookmark" title="Ottawa Real Estate Board members give $77,359 to shelter-related charities">Ottawa Real Estate Board members give $77,359 to shelter-related charities</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_51b" data-td_block_id="tdi_2_51b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_51b" data-td_block_id="tdi_2_51b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_da8 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_da8"><script>var block_tdi_9_da8 = new tdBlock();
block_tdi_9_da8.id = "tdi_9_da8";
block_tdi_9_da8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_da8","tdc_css_class":"tdi_9_da8","tdc_css_class_style":"tdi_9_da8_rand_style"}';
block_tdi_9_da8.td_column_number = "3";
block_tdi_9_da8.block_type = "td_block_mega_menu";
block_tdi_9_da8.post_count = "4";
block_tdi_9_da8.found_posts = "1294";
block_tdi_9_da8.header_color = "";
block_tdi_9_da8.ajax_pagination_infinite_stop = "";
block_tdi_9_da8.max_num_pages = "324";
tdBlocksArray.push(block_tdi_9_da8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_da8" id="tdi_10_b54" data-td_block_id="tdi_9_da8" data-td_filter_value="" href="https://www.realestatemagazine.ca/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_11_b04" data-td_block_id="tdi_9_da8" data-td_filter_value="7" href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_12_bd4" data-td_block_id="tdi_9_da8" data-td_filter_value="30" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_13_068" data-td_block_id="tdi_9_da8" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_14_225" data-td_block_id="tdi_9_da8" data-td_filter_value="32" href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_15_752" data-td_block_id="tdi_9_da8" data-td_filter_value="10" href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_16_62a" data-td_block_id="tdi_9_da8" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_17_665" data-td_block_id="tdi_9_da8" data-td_filter_value="15" href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_18_06b" data-td_block_id="tdi_9_da8" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a><a class="mega-menu-sub-cat-tdi_9_da8" id="tdi_19_6bb" data-td_block_id="tdi_9_da8" data-td_filter_value="8115" href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></div></div><div id=tdi_9_da8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dan-st-yves-size-matters/" rel="bookmark" class="td-image-wrap " title="Dan St. Yves: Size matters"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dan St. Yves: Size matters" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dan-st-yves-size-matters/" rel="bookmark" title="Dan St. Yves: Size matters">Dan St. Yves: Size matters</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/ontario-real-estate-association-outlines-advocacy-goals/" rel="bookmark" class="td-image-wrap " title="Ontario Real Estate Association outlines advocacy goals"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/02/OREA-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/02/OREA-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/02/OREA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ontario Real Estate Association outlines advocacy goals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/ontario-real-estate-association-outlines-advocacy-goals/" rel="bookmark" title="Ontario Real Estate Association outlines advocacy goals">Ontario Real Estate Association outlines advocacy goals</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/supreme-court-case-affirms-act-honestly-or-else/" rel="bookmark" class="td-image-wrap " title="Supreme Court case affirms: Act honestly, or else…"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2015/02/supremecourt-featured-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2015/02/supremecourt-featured-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2015/02/supremecourt-featured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Supreme Court of Canada" title="Supreme Court case affirms: Act honestly, or else…" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/supreme-court-case-affirms-act-honestly-or-else/" rel="bookmark" title="Supreme Court case affirms: Act honestly, or else…">Supreme Court case affirms: Act honestly, or else…</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/time-to-rethink-those-new-years-marketing-resolutions/" rel="bookmark" class="td-image-wrap " title="Time to rethink those new year’s marketing resolutions"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/02/Thinking-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/02/Thinking-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/02/Thinking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Time to rethink those new year’s marketing resolutions" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/time-to-rethink-those-new-years-marketing-resolutions/" rel="bookmark" title="Time to rethink those new year’s marketing resolutions">Time to rethink those new year’s marketing resolutions</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_da8" data-td_block_id="tdi_9_da8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_da8" data-td_block_id="tdi_9_da8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_d66 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_d66"><script>var block_tdi_20_d66 = new tdBlock();
block_tdi_20_d66.id = "tdi_20_d66";
block_tdi_20_d66.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_d66","tdc_css_class":"tdi_20_d66","tdc_css_class_style":"tdi_20_d66_rand_style"}';
block_tdi_20_d66.td_column_number = "3";
block_tdi_20_d66.block_type = "td_block_mega_menu";
block_tdi_20_d66.post_count = "4";
block_tdi_20_d66.found_posts = "1357";
block_tdi_20_d66.header_color = "";
block_tdi_20_d66.ajax_pagination_infinite_stop = "";
block_tdi_20_d66.max_num_pages = "340";
tdBlocksArray.push(block_tdi_20_d66);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_d66" id="tdi_21_320" data-td_block_id="tdi_20_d66" data-td_filter_value="" href="https://www.realestatemagazine.ca/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_d66" id="tdi_22_64d" data-td_block_id="tdi_20_d66" data-td_filter_value="17" href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_d66" id="tdi_23_b66" data-td_block_id="tdi_20_d66" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_d66" id="tdi_24_360" data-td_block_id="tdi_20_d66" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_d66" id="tdi_25_bbb" data-td_block_id="tdi_20_d66" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_d66" id="tdi_26_523" data-td_block_id="tdi_20_d66" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></div></div><div id=tdi_20_d66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/close-10-deals-in-q1-with-6-simple-action-steps/" rel="bookmark" class="td-image-wrap " title="Close 10 deals in Q1 with 6 simple action steps"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/maxresdefault-1-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/maxresdefault-1-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Close 10 deals in Q1 with 6 simple action steps" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/close-10-deals-in-q1-with-6-simple-action-steps/" rel="bookmark" title="Close 10 deals in Q1 with 6 simple action steps">Close 10 deals in Q1 with 6 simple action steps</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-best-time-of-day-to-make-cold-calls/" rel="bookmark" class="td-image-wrap " title="The best time of day to make cold calls"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/05/Phone-Office-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/05/Phone-Office-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/05/Phone-Office-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The best time of day to make cold calls" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-best-time-of-day-to-make-cold-calls/" rel="bookmark" title="The best time of day to make cold calls">The best time of day to make cold calls</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-handle-a-listing-with-multiple-offers/" rel="bookmark" class="td-image-wrap " title="How to handle a listing with multiple offers"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/maxresdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/maxresdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to handle a listing with multiple offers" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-handle-a-listing-with-multiple-offers/" rel="bookmark" title="How to handle a listing with multiple offers">How to handle a listing with multiple offers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-plan-when-the-plan-keeps-changing/" rel="bookmark" class="td-image-wrap " title="How to plan when the plan keeps changing"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/08/Goals-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/08/Goals-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/08/Goals-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to plan when the plan keeps changing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-plan-when-the-plan-keeps-changing/" rel="bookmark" title="How to plan when the plan keeps changing">How to plan when the plan keeps changing</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_d66" data-td_block_id="tdi_20_d66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_d66" data-td_block_id="tdi_20_d66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_11d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_27_11d"><script>var block_tdi_27_11d = new tdBlock();
block_tdi_27_11d.id = "tdi_27_11d";
block_tdi_27_11d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_11d","tdc_css_class":"tdi_27_11d","tdc_css_class_style":"tdi_27_11d_rand_style"}';
block_tdi_27_11d.td_column_number = "3";
block_tdi_27_11d.block_type = "td_block_mega_menu";
block_tdi_27_11d.post_count = "5";
block_tdi_27_11d.found_posts = "420";
block_tdi_27_11d.header_color = "";
block_tdi_27_11d.ajax_pagination_infinite_stop = "";
block_tdi_27_11d.max_num_pages = "84";
tdBlocksArray.push(block_tdi_27_11d);
</script><div id=tdi_27_11d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/datz-solutions-expands-brokerage-software-solutions-across-canada/" rel="bookmark" class="td-image-wrap " title="Datz Solutions expands brokerage software solutions across Canada"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Lofthaug-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Lofthaug-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Lofthaug-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Lofthaug" title="Datz Solutions expands brokerage software solutions across Canada" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/datz-solutions-expands-brokerage-software-solutions-across-canada/" rel="bookmark" title="Datz Solutions expands brokerage software solutions across Canada">Datz Solutions expands brokerage software solutions across Canada</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/gardiner-family-celebrates-50-years-in-fredericton-real-estate/" rel="bookmark" class="td-image-wrap " title="Gardiner-Thompson families celebrate 50 years in Fredericton real estate"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Donna-Gardiner-Thompson-and-Lincoln-Thompson-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Donna-Gardiner-Thompson-and-Lincoln-Thompson-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/Donna-Gardiner-Thompson-and-Lincoln-Thompson-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donna Gardiner Thompson and Lincoln Thompson" title="Gardiner-Thompson families celebrate 50 years in Fredericton real estate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/gardiner-family-celebrates-50-years-in-fredericton-real-estate/" rel="bookmark" title="Gardiner-Thompson families celebrate 50 years in Fredericton real estate">Gardiner-Thompson families celebrate 50 years in Fredericton real estate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/oakville-realtor-emmanuelle-meyers-message-of-hope-for-those-with-mental-health-issues/" rel="bookmark" class="td-image-wrap " title="Oakville Realtor Emmanuelle Meyer&#8217;s message of hope for those with mental health issues"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/A-diverse-mix-of-professionals-pulled-together-to-get-the-job-done.-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/A-diverse-mix-of-professionals-pulled-together-to-get-the-job-done.-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/A-diverse-mix-of-professionals-pulled-together-to-get-the-job-done.-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A diverse mix of professionals pulled together to get the job done. (Photo: Tania Haldar)" title="Oakville Realtor Emmanuelle Meyer&#8217;s message of hope for those with mental health issues" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/oakville-realtor-emmanuelle-meyers-message-of-hope-for-those-with-mental-health-issues/" rel="bookmark" title="Oakville Realtor Emmanuelle Meyer&#8217;s message of hope for those with mental health issues">Oakville Realtor Emmanuelle Meyer&#8217;s message of hope for those with mental&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/largest-house-ever-listed-in-p-e-i-offered-for-4-75-million/" rel="bookmark" class="td-image-wrap " title="Largest house ever listed in P.E.I. offered for $4.75 million"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Exterior-shot-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Exterior-shot-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Exterior-shot-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="It took more than two years to build the residence." title="Largest house ever listed in P.E.I. offered for $4.75 million" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/largest-house-ever-listed-in-p-e-i-offered-for-4-75-million/" rel="bookmark" title="Largest house ever listed in P.E.I. offered for $4.75 million">Largest house ever listed in P.E.I. offered for $4.75 million</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/teachers-make-the-best-realtors-says-former-teacher-sam-cuda/" rel="bookmark" class="td-image-wrap " title="‘Teachers make the best Realtors,’ says former teacher Sam Cuda"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Sam-and-Nancy-Cuda-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Sam-and-Nancy-Cuda-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Sam-and-Nancy-Cuda-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sam and Nancy Cuda" title="‘Teachers make the best Realtors,’ says former teacher Sam Cuda" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/teachers-make-the-best-realtors-says-former-teacher-sam-cuda/" rel="bookmark" title="‘Teachers make the best Realtors,’ says former teacher Sam Cuda">‘Teachers make the best Realtors,’ says former teacher Sam Cuda</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_11d" data-td_block_id="tdi_27_11d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_11d" data-td_block_id="tdi_27_11d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_f21 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_28_f21"><script>var block_tdi_28_f21 = new tdBlock();
block_tdi_28_f21.id = "tdi_28_f21";
block_tdi_28_f21.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_f21","tdc_css_class":"tdi_28_f21","tdc_css_class_style":"tdi_28_f21_rand_style"}';
block_tdi_28_f21.td_column_number = "3";
block_tdi_28_f21.block_type = "td_block_mega_menu";
block_tdi_28_f21.post_count = "4";
block_tdi_28_f21.found_posts = "728";
block_tdi_28_f21.header_color = "";
block_tdi_28_f21.ajax_pagination_infinite_stop = "";
block_tdi_28_f21.max_num_pages = "182";
tdBlocksArray.push(block_tdi_28_f21);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_f21" id="tdi_29_9b6" data-td_block_id="tdi_28_f21" data-td_filter_value="" href="https://www.realestatemagazine.ca/products/">All</a><a class="mega-menu-sub-cat-tdi_28_f21" id="tdi_30_d0b" data-td_block_id="tdi_28_f21" data-td_filter_value="28" href="https://www.realestatemagazine.ca/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_28_f21" id="tdi_31_5ab" data-td_block_id="tdi_28_f21" data-td_filter_value="18" href="https://www.realestatemagazine.ca/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_28_f21" id="tdi_32_e6f" data-td_block_id="tdi_28_f21" data-td_filter_value="23" href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></div></div><div id=tdi_28_f21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/datz-solutions-expands-brokerage-software-solutions-across-canada/" rel="bookmark" class="td-image-wrap " title="Datz Solutions expands brokerage software solutions across Canada"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Lofthaug-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Lofthaug-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/02/David-Lofthaug-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Lofthaug" title="Datz Solutions expands brokerage software solutions across Canada" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/datz-solutions-expands-brokerage-software-solutions-across-canada/" rel="bookmark" title="Datz Solutions expands brokerage software solutions across Canada">Datz Solutions expands brokerage software solutions across Canada</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/3d-cityscapes-offers-immersive-showcase-for-pre-construction-condos/" rel="bookmark" class="td-image-wrap " title="3D CityScapes offers immersive showcase for pre-construction condos"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/hqdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/hqdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3D CityScapes offers immersive showcase for pre-construction condos" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/3d-cityscapes-offers-immersive-showcase-for-pre-construction-condos/" rel="bookmark" title="3D CityScapes offers immersive showcase for pre-construction condos">3D CityScapes offers immersive showcase for pre-construction condos</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/cheaters-dont-prosper-on-rate-my-agent-review-site/" rel="bookmark" class="td-image-wrap " title="Cheaters don’t prosper on Rate-My-Agent review site"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Fake-Magnifying-Glass-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Fake-Magnifying-Glass-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Fake-Magnifying-Glass-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cheaters don’t prosper on Rate-My-Agent review site" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/cheaters-dont-prosper-on-rate-my-agent-review-site/" rel="bookmark" title="Cheaters don’t prosper on Rate-My-Agent review site">Cheaters don’t prosper on Rate-My-Agent review site</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-make-youtube-shorts/" rel="bookmark" class="td-image-wrap " title="How to make YouTube shorts"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/maxresdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/maxresdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to make YouTube shorts" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-make-youtube-shorts/" rel="bookmark" title="How to make YouTube shorts">How to make YouTube shorts</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_f21" data-td_block_id="tdi_28_f21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_28_f21" data-td_block_id="tdi_28_f21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-43177" class="td-post-template-3 post-43177 post type-post status-publish format-standard has-post-thumbnail category-styves td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columnists" class="entry-crumb" href="https://www.realestatemagazine.ca/columnists/">Columnists</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dan St. Yves" class="entry-crumb" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dan St. Yves: Size matters</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg" data-caption=""><img width="1172" height="600" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg 1172w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-300x154.jpg 300w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-1024x524.jpg 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-768x393.jpg 768w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-150x77.jpg 150w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-696x356.jpg 696w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-1068x547.jpg 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-820x420.jpg 820w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-700x357.jpg 700w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-697x357.jpg 697w, https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox-943x483.jpg 943w" sizes="(max-width: 1172px) 100vw, 1172px" alt="" title="" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li></ul> <h1 class="entry-title">Dan St. Yves: Size matters</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.realestatemagazine.ca/author/danstyves/">Dan St. Yves</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T00:00:19-05:00">Feb 11, 2021</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/dan-st-yves-size-matters/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<p>There are many new terms for our collective conscience to wrap around these days, but several of them aren’t nearly as pleasant as they are contrived to appear. One of those diversion tactics for a workplace experience that’s actually quite awful is to be “downsizing” someone.</p>

<center>
<span class="contentbanner-title">Story continues below<span>
<div class="contentbanner-bg">
<div id='div-gpt-ad-1599093949273-0'>
<script>
  		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599093949273-0'); });
 		</script>
</div>
</div>
</center>
<p>When an employer wants to replace you with say, someone with a pulse, you will be summoned into his office where he will sombrely but enthusiastically compliment you on your many wonderful attributes. Flattering for sure temporarily, but nonetheless he or she will admit that the organization has chosen to “downsize” you, thank you very much. As one of my old bosses liked to say: “If you’re not fired with enthusiasm, you’ll be fired with enthusiasm.” I think it was a famous football coach who came up with that originally, but my former boss was sure fond of repeating it to me on a regular basis.</p>
<p>Don’t misunderstand that term, “downsizing”. You are not really being demoted to a lesser position in the company (and ultimately retained). It is far more akin to what your soon-to-be-former employer is softening by describing it as an “external promotion opportunity.”</p>
<p>All while his assistants are quietly packing up personal effects from what used to be your desk. Unlike your cat, you will not appreciate the sight of an empty cardboard file box in your former workspace.</p>
<p>Downsizing is the new politically correct term for “getting sacked”. “Being shown the door”. “Terminated”. “Employment-concluded”.  Or, what worked so well for employers in the past, and as a certain former U.S. president used to say during his <em>Celebrity Apprentice</em> days: “You’re fired! (© ® ™)”</p>
<p>You’re not so much being thrown out onto the street, as being verb-isized into new employment. Afterwards, your wounded self-confidence will hopefully heal-isize itself once you rebound and find new employment.</p>
<p>I kind of wish this sizing thing hadn’t been so easy to accept by mainstream society. I feel strongly that I’d still be a 98-pound weakling myself if some genius hadn’t invented “super-sized” meals. I curse those oversized fries, milk shakes and hamburgers I was frequently wolfing down that would eventually split a pair of pants, whilst I was bending over to pick up a pen.</p>
<p>Where else has “–size” been added, to put a new spin on something into everyday life vernacular?</p>
<p>How about “Popular Restaurant-sized” for drinks (gotta be careful of those litigation-sized possibilities when actually naming a real restaurant in your column…), where a single-shot cocktail suddenly becomes a pail of alcohol and mix, just because it happens to be after 9 a.m.? No kidding, happy hour!</p>
<p>What about “over-sized” when it applies to a golf club head? That’s supposed to be a benefit, allowing you to drive from the tee box like the pros. For most golfers, it makes for a longer walk into the woods, trying to find the over-sliced ball.</p>
<p>There is a variation on the “super-size” meals, called “up-size”. I think they could rename all those bigger meals in one fell swoop and just call them “Spanx-sized” meals.</p>
<p>I think I’d better lay off the new “size” possibilities before I take this concept too far, and my editor invites me in for one of those columnist “external promotion opportunities”.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-size-matters%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dan+St.+Yves%3A+Size+matters&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-size-matters%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/dan-st-yves-size-matters/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg&description=Dan+St.+Yves%3A+Size+matters">
 <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dan+St.+Yves%3A+Size+matters %0A%0A https://www.realestatemagazine.ca/dan-st-yves-size-matters/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.realestatemagazine.ca/dan-st-yves-size-matters/&title=Dan+St.+Yves%3A+Size+matters">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.realestatemagazine.ca/dan-st-yves-size-matters/&title=Dan+St.+Yves%3A+Size+matters">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#546b2721363e3137206910353a7407207a740d2231276e74073d2e31743935202031262772363b302d693c202024276e7b7b2323237a26313538312720352031393533352e3d3a317a37357b30353a792720792d22312779273d2e3179393520203126277b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="author-box-wrap"><a href="https://www.realestatemagazine.ca/author/danstyves/"><img src="https://secure.gravatar.com/avatar/fc11e5798cf04677e2a0e71c33ff92e6?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.realestatemagazine.ca/author/danstyves/">Dan St. Yves</a></span></div><div class="td-author-description">Humour columnist and author Dan St. Yves was licensed with Royal LePage Kelowna for 11 years. Check out his website at <a href="http://www.nonsenseandstuff.com">www.nonsenseandstuff.com</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan St. Yves"></span><meta itemprop="datePublished" content="2021-02-11T00:00:19-05:00"><meta itemprop="dateModified" content="2021-02-10T16:29:18-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/dan-st-yves-size-matters/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="Dan St. Yves: Size matters"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2014/12/catinbox.jpg"><meta itemprop="width" content="1172"><meta itemprop="height" content="600"></span> </footer>
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dan-st-yves-size-matters/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.realestatemagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3ce9e004e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
</div>
</center></div></aside>  </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_35_609 td_block_template_15">
<style>
/* custom css */
.tdi_35_609.td-a-rec{
					text-align: center;
				}.tdi_35_609 .td-element-style{
					z-index: -1;
				}.tdi_35_609.td-a-rec-img{
				    text-align: left;
				}.tdi_35_609.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_35_609.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#660f080009261403070a0315120712030b0701071c0f0803480507"><span class="__cf_email__" data-cfemail="026b6c646d427067636e6771766376676f636563786b6c672c6163">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2021 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
.td-excerpt {
    color: #333;
}
@media print {
    .contentbanner-title {
        display:none!important;
    }
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.realestatemagazine.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=052612677d287ed06fb224586ffe9c56' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=052612677d287ed06fb224586ffe9c56' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>