<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>Dan St. Yves: Farewell, family home! | REM | Real Estate Magazine</title>
<meta name="description" content="For what feels like eons now, my family members and I have been working to clear out the various belongings my mother had to leave behind when she moved into an assisted living facility." />
<link rel="canonical" href="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dan St. Yves: Farewell, family home! | REM | Real Estate Magazine" />
<meta property="og:description" content="For what feels like eons now, my family members and I have been working to clear out the various belongings my mother had to leave behind when she moved into an assisted living facility." />
<meta property="og:url" content="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2021-07-08T04:00:11+00:00" />
<meta property="article:modified_time" content="2021-07-08T02:45:04+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg" />
<meta property="og:image:width" content="1254" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dan St. Yves">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realestatemagazine.ca/#organization","name":"REM | Real Estate Magazine","url":"https://www.realestatemagazine.ca/","sameAs":["http://www.facebook.com/remcanada","https://www.linkedin.com/company/rem-real-estate-magazine","https://en.wikipedia.org/wiki/REM_(Real_Estate_Magazine)","https://twitter.com/REM_Online"],"logo":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#logo","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2018/03/newlogo-square600px.gif","width":600,"height":600,"caption":"REM | Real Estate Magazine"},"image":{"@id":"https://www.realestatemagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://www.realestatemagazine.ca/#website","url":"https://www.realestatemagazine.ca/","name":"REM | Real Estate Magazine","description":"Independent news and information for Canada&#039;s real estate industry professionals","publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.realestatemagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#primaryimage","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg","width":1254,"height":642},{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#webpage","url":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/","name":"Dan St. Yves: Farewell, family home! | REM | Real Estate Magazine","isPartOf":{"@id":"https://www.realestatemagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#primaryimage"},"datePublished":"2021-07-08T04:00:11+00:00","dateModified":"2021-07-08T02:45:04+00:00","description":"For what feels like eons now, my family members and I have been working to clear out the various belongings my mother had to leave behind when she moved into an assisted living facility.","breadcrumb":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/"]}]},{"@type":"BreadcrumbList","@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/","url":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/","name":"Dan St. Yves: Farewell, family home!"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#article","isPartOf":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#webpage"},"author":{"@id":"https://www.realestatemagazine.ca/#/schema/person/26ffdb2da1464f19ae99a5f8325fba54"},"headline":"Dan St. Yves: Farewell, family home!","datePublished":"2021-07-08T04:00:11+00:00","dateModified":"2021-07-08T02:45:04+00:00","mainEntityOfPage":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"image":{"@id":"https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#primaryimage"},"keywords":"clutter","articleSection":"Dan St. Yves,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#respond"]}]},{"@type":"Person","@id":"https://www.realestatemagazine.ca/#/schema/person/26ffdb2da1464f19ae99a5f8325fba54","name":"Dan St. Yves","image":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc11e5798cf04677e2a0e71c33ff92e6?s=96&d=mm&r=g","caption":"Dan St. Yves"},"description":"Humour columnist and author Dan St. Yves was licensed with Royal LePage Kelowna for 11 years. Check out his website at www.nonsenseandstuff.com."}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Dan St. Yves: Farewell, family home! Comments Feed" href="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=806d2b18eeffe930b47c30790448fdb3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=806d2b18eeffe930b47c30790448fdb3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10202521-3", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/44627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=44627' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-farewell-family-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-farewell-family-home%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.realestatemagazine.ca/?wordfence_lh=1&hid=F53F381CA6178CA087BFA9E52B3E476F');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"6a7c9df827","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"6a7c9df827","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 0], [728, 90])
      .addSize([640, 0], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/columnists/",
                    "name": "Columnists"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/columnists/styves/",
                    "name": "Dan St. Yves"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/",
                    "name": "Dan St. Yves: Farewell, family home!"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-44627 single-format-standard td-standard-pack dan-st-yves-farewell-family-home global-block-template-15 single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_e03 td_block_template_15">
<style>
/* custom css */
.tdi_1_e03.td-a-rec{
					text-align: center;
				}.tdi_1_e03 .td-element-style{
					z-index: -1;
				}.tdi_1_e03.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e03.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_e03.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_1ec td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_1ec"><script>var block_tdi_2_1ec = new tdBlock();
block_tdi_2_1ec.id = "tdi_2_1ec";
block_tdi_2_1ec.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_1ec","tdc_css_class":"tdi_2_1ec","tdc_css_class_style":"tdi_2_1ec_rand_style"}';
block_tdi_2_1ec.td_column_number = "3";
block_tdi_2_1ec.block_type = "td_block_mega_menu";
block_tdi_2_1ec.post_count = "4";
block_tdi_2_1ec.found_posts = "7213";
block_tdi_2_1ec.header_color = "";
block_tdi_2_1ec.ajax_pagination_infinite_stop = "";
block_tdi_2_1ec.max_num_pages = "1804";
tdBlocksArray.push(block_tdi_2_1ec);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_1ec" id="tdi_3_e0c" data-td_block_id="tdi_2_1ec" data-td_filter_value="" href="https://www.realestatemagazine.ca/news/">All</a><a class="mega-menu-sub-cat-tdi_2_1ec" id="tdi_4_361" data-td_block_id="tdi_2_1ec" data-td_filter_value="27" href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_1ec" id="tdi_5_5a1" data-td_block_id="tdi_2_1ec" data-td_filter_value="6" href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_1ec" id="tdi_6_aca" data-td_block_id="tdi_2_1ec" data-td_filter_value="33" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_1ec" id="tdi_7_a6a" data-td_block_id="tdi_2_1ec" data-td_filter_value="34" href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_1ec" id="tdi_8_699" data-td_block_id="tdi_2_1ec" data-td_filter_value="9" href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></div></div><div id=tdi_2_1ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/police-constable-charged-after-allegedly-working-as-a-realtor-while-on-the-job/" rel="bookmark" class="td-image-wrap " title="Police constable charged after allegedly working as a Realtor while on the job"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/09/Badge-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/09/Badge-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/09/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police constable charged after allegedly working as a Realtor while on the job" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/police-constable-charged-after-allegedly-working-as-a-realtor-while-on-the-job/" rel="bookmark" title="Police constable charged after allegedly working as a Realtor while on the job">Police constable charged after allegedly working as a Realtor while on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/graham-newberry-and-friends-offer-free-music-in-surrey-park/" rel="bookmark" class="td-image-wrap " title="Graham Newberry and friends offer free music in Surrey park"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Graham-Newberry-and-friends-perform-in-a-Surrey-park-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Graham-Newberry-and-friends-perform-in-a-Surrey-park-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Graham-Newberry-and-friends-perform-in-a-Surrey-park-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Graham Newberry and friends perform in a Surrey park." title="Graham Newberry and friends offer free music in Surrey park" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/graham-newberry-and-friends-offer-free-music-in-surrey-park/" rel="bookmark" title="Graham Newberry and friends offer free music in Surrey park">Graham Newberry and friends offer free music in Surrey park</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/hamilton-agents-report-stolen-and-vandalized-lockboxes/" rel="bookmark" class="td-image-wrap " title="Hamilton agents report stolen and vandalized lockboxes"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/lockbox-1-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/lockbox-1-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/lockbox-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“It’s not easy to cut those off,” says team leader Rob Golfi." title="Hamilton agents report stolen and vandalized lockboxes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/hamilton-agents-report-stolen-and-vandalized-lockboxes/" rel="bookmark" title="Hamilton agents report stolen and vandalized lockboxes">Hamilton agents report stolen and vandalized lockboxes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/ottawa-realtors-urge-municipality-to-address-senior-housing-issues/" rel="bookmark" class="td-image-wrap " title="Ottawa Realtors urge municipality to address senior housing issues"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/NanosPresentation_Jun21-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/NanosPresentation_Jun21-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/NanosPresentation_Jun21-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ottawa Real Estate Board members attend a presentation from Nanos research, outlining the results of the consumer and Realtor surveys." title="Ottawa Realtors urge municipality to address senior housing issues" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/ottawa-realtors-urge-municipality-to-address-senior-housing-issues/" rel="bookmark" title="Ottawa Realtors urge municipality to address senior housing issues">Ottawa Realtors urge municipality to address senior housing issues</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_1ec" data-td_block_id="tdi_2_1ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_1ec" data-td_block_id="tdi_2_1ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_601 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_601"><script>var block_tdi_9_601 = new tdBlock();
block_tdi_9_601.id = "tdi_9_601";
block_tdi_9_601.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_601","tdc_css_class":"tdi_9_601","tdc_css_class_style":"tdi_9_601_rand_style"}';
block_tdi_9_601.td_column_number = "3";
block_tdi_9_601.block_type = "td_block_mega_menu";
block_tdi_9_601.post_count = "4";
block_tdi_9_601.found_posts = "1359";
block_tdi_9_601.header_color = "";
block_tdi_9_601.ajax_pagination_infinite_stop = "";
block_tdi_9_601.max_num_pages = "340";
tdBlocksArray.push(block_tdi_9_601);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_601" id="tdi_10_3c1" data-td_block_id="tdi_9_601" data-td_filter_value="" href="https://www.realestatemagazine.ca/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_11_16e" data-td_block_id="tdi_9_601" data-td_filter_value="7" href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_12_6b6" data-td_block_id="tdi_9_601" data-td_filter_value="30" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_13_aaf" data-td_block_id="tdi_9_601" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_14_166" data-td_block_id="tdi_9_601" data-td_filter_value="32" href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_15_ca1" data-td_block_id="tdi_9_601" data-td_filter_value="10" href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_16_055" data-td_block_id="tdi_9_601" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_17_ce8" data-td_block_id="tdi_9_601" data-td_filter_value="15" href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_18_eb8" data-td_block_id="tdi_9_601" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a><a class="mega-menu-sub-cat-tdi_9_601" id="tdi_19_b55" data-td_block_id="tdi_9_601" data-td_filter_value="8115" href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></div></div><div id=tdi_9_601 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/" rel="bookmark" class="td-image-wrap " title="Dan St. Yves: Farewell, family home!"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dan St. Yves: Farewell, family home!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/" rel="bookmark" title="Dan St. Yves: Farewell, family home!">Dan St. Yves: Farewell, family home!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/why-good-proptech-goes-bad/" rel="bookmark" class="td-image-wrap " title="Why good proptech goes bad"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why good proptech goes bad" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/why-good-proptech-goes-bad/" rel="bookmark" title="Why good proptech goes bad">Why good proptech goes bad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/10-ideas-to-deliver-the-unexpected-to-your-buyers/" rel="bookmark" class="td-image-wrap " title="10 ideas to deliver the unexpected to your buyers"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Laughing-Clients-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Laughing-Clients-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Laughing-Clients-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 ideas to deliver the unexpected to your buyers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/10-ideas-to-deliver-the-unexpected-to-your-buyers/" rel="bookmark" title="10 ideas to deliver the unexpected to your buyers">10 ideas to deliver the unexpected to your buyers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-coconut-panna-cotta/" rel="bookmark" class="td-image-wrap " title="Recipes for Realtors: Coconut Panna Cotta"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/coconut-milk-carolyne-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/coconut-milk-carolyne-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/06/coconut-milk-carolyne-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo by Tijana Drndarski on Unsplash" title="Recipes for Realtors: Coconut Panna Cotta" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-coconut-panna-cotta/" rel="bookmark" title="Recipes for Realtors: Coconut Panna Cotta">Recipes for Realtors: Coconut Panna Cotta</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_601" data-td_block_id="tdi_9_601"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_601" data-td_block_id="tdi_9_601"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_c56 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_c56"><script>var block_tdi_20_c56 = new tdBlock();
block_tdi_20_c56.id = "tdi_20_c56";
block_tdi_20_c56.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_c56","tdc_css_class":"tdi_20_c56","tdc_css_class_style":"tdi_20_c56_rand_style"}';
block_tdi_20_c56.td_column_number = "3";
block_tdi_20_c56.block_type = "td_block_mega_menu";
block_tdi_20_c56.post_count = "4";
block_tdi_20_c56.found_posts = "1402";
block_tdi_20_c56.header_color = "";
block_tdi_20_c56.ajax_pagination_infinite_stop = "";
block_tdi_20_c56.max_num_pages = "351";
tdBlocksArray.push(block_tdi_20_c56);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_c56" id="tdi_21_1c1" data-td_block_id="tdi_20_c56" data-td_filter_value="" href="https://www.realestatemagazine.ca/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_c56" id="tdi_22_0c6" data-td_block_id="tdi_20_c56" data-td_filter_value="17" href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_c56" id="tdi_23_610" data-td_block_id="tdi_20_c56" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_c56" id="tdi_24_00c" data-td_block_id="tdi_20_c56" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_c56" id="tdi_25_6cc" data-td_block_id="tdi_20_c56" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_c56" id="tdi_26_61c" data-td_block_id="tdi_20_c56" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></div></div><div id=tdi_20_c56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/3-steps-to-winning-your-next-listing-presentation/" rel="bookmark" class="td-image-wrap " title="3 steps to winning your next listing presentation"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/maxresdefault-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/maxresdefault-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 steps to winning your next listing presentation" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/3-steps-to-winning-your-next-listing-presentation/" rel="bookmark" title="3 steps to winning your next listing presentation">3 steps to winning your next listing presentation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/7-tips-for-winning-in-a-multiple-offer-situation/" rel="bookmark" class="td-image-wrap " title="7 tips for winning in a multiple offer situation"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Standing-Out-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Standing-Out-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Standing-Out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 tips for winning in a multiple offer situation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/7-tips-for-winning-in-a-multiple-offer-situation/" rel="bookmark" title="7 tips for winning in a multiple offer situation">7 tips for winning in a multiple offer situation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/10-ideas-to-deliver-the-unexpected-to-your-buyers/" rel="bookmark" class="td-image-wrap " title="10 ideas to deliver the unexpected to your buyers"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Laughing-Clients-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Laughing-Clients-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Laughing-Clients-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 ideas to deliver the unexpected to your buyers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/10-ideas-to-deliver-the-unexpected-to-your-buyers/" rel="bookmark" title="10 ideas to deliver the unexpected to your buyers">10 ideas to deliver the unexpected to your buyers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sales-just-like-dating/" rel="bookmark" class="td-image-wrap " title="Sales: Just like dating?"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2016/10/Yourself-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2016/10/Yourself-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2016/10/Yourself-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sales: Just like dating?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sales-just-like-dating/" rel="bookmark" title="Sales: Just like dating?">Sales: Just like dating?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_c56" data-td_block_id="tdi_20_c56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_c56" data-td_block_id="tdi_20_c56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_658 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_27_658"><script>var block_tdi_27_658 = new tdBlock();
block_tdi_27_658.id = "tdi_27_658";
block_tdi_27_658.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_658","tdc_css_class":"tdi_27_658","tdc_css_class_style":"tdi_27_658_rand_style"}';
block_tdi_27_658.td_column_number = "3";
block_tdi_27_658.block_type = "td_block_mega_menu";
block_tdi_27_658.post_count = "5";
block_tdi_27_658.found_posts = "445";
block_tdi_27_658.header_color = "";
block_tdi_27_658.ajax_pagination_infinite_stop = "";
block_tdi_27_658.max_num_pages = "89";
tdBlocksArray.push(block_tdi_27_658);
</script><div id=tdi_27_658 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sam-mirons-vancouver-to-cobourg-ride-with-heart/" rel="bookmark" class="td-image-wrap " title="Sam Miron&#8217;s Vancouver to Cobourg Ride with Heart"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/sam-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/sam-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/sam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sam Miron" title="Sam Miron&#8217;s Vancouver to Cobourg Ride with Heart" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sam-mirons-vancouver-to-cobourg-ride-with-heart/" rel="bookmark" title="Sam Miron&#8217;s Vancouver to Cobourg Ride with Heart">Sam Miron&#8217;s Vancouver to Cobourg Ride with Heart</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/tony-nings-rags-to-riches-story/" rel="bookmark" class="td-image-wrap " title="Tony Ning’s rags to riches story"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Tony-Ning-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Tony-Ning-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/07/Tony-Ning-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tony Ning" title="Tony Ning’s rags to riches story" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/tony-nings-rags-to-riches-story/" rel="bookmark" title="Tony Ning’s rags to riches story">Tony Ning’s rags to riches story</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/red-deer-sales-rep-penny-kander-the-luckiest-person-i-know/" rel="bookmark" class="td-image-wrap " title="Red Deer sales rep Penny Kander: “The luckiest person I know”"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Penny-Kander-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Penny-Kander-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Penny-Kander-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Penny Kander" title="Red Deer sales rep Penny Kander: “The luckiest person I know”" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/red-deer-sales-rep-penny-kander-the-luckiest-person-i-know/" rel="bookmark" title="Red Deer sales rep Penny Kander: “The luckiest person I know”">Red Deer sales rep Penny Kander: “The luckiest person I know”</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-rookie-agent-jp-sandhu-did-12-million-in-deals-in-one-month/" rel="bookmark" class="td-image-wrap " title="How rookie agent JP Sandhu did $12-million in deals in one month"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/JP-Sandhu-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/JP-Sandhu-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/06/JP-Sandhu-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="JP Sandhu" title="How rookie agent JP Sandhu did $12-million in deals in one month" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-rookie-agent-jp-sandhu-did-12-million-in-deals-in-one-month/" rel="bookmark" title="How rookie agent JP Sandhu did $12-million in deals in one month">How rookie agent JP Sandhu did $12-million in deals in one&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/anita-springate-renauds-winning-formula-sells-city-and-cottage-properties/" rel="bookmark" class="td-image-wrap " title="Anita Springate-Renaud’s winning formula sells city and cottage properties"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Anita-Springate-Renaud-1254-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Anita-Springate-Renaud-1254-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Anita-Springate-Renaud-1254-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anita Springate-Renaud" title="Anita Springate-Renaud’s winning formula sells city and cottage properties" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/anita-springate-renauds-winning-formula-sells-city-and-cottage-properties/" rel="bookmark" title="Anita Springate-Renaud’s winning formula sells city and cottage properties">Anita Springate-Renaud’s winning formula sells city and cottage properties</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_658" data-td_block_id="tdi_27_658"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_658" data-td_block_id="tdi_27_658"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_1e6 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_28_1e6"><script>var block_tdi_28_1e6 = new tdBlock();
block_tdi_28_1e6.id = "tdi_28_1e6";
block_tdi_28_1e6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_1e6","tdc_css_class":"tdi_28_1e6","tdc_css_class_style":"tdi_28_1e6_rand_style"}';
block_tdi_28_1e6.td_column_number = "3";
block_tdi_28_1e6.block_type = "td_block_mega_menu";
block_tdi_28_1e6.post_count = "4";
block_tdi_28_1e6.found_posts = "755";
block_tdi_28_1e6.header_color = "";
block_tdi_28_1e6.ajax_pagination_infinite_stop = "";
block_tdi_28_1e6.max_num_pages = "189";
tdBlocksArray.push(block_tdi_28_1e6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_1e6" id="tdi_29_102" data-td_block_id="tdi_28_1e6" data-td_filter_value="" href="https://www.realestatemagazine.ca/products/">All</a><a class="mega-menu-sub-cat-tdi_28_1e6" id="tdi_30_e25" data-td_block_id="tdi_28_1e6" data-td_filter_value="28" href="https://www.realestatemagazine.ca/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_28_1e6" id="tdi_31_56a" data-td_block_id="tdi_28_1e6" data-td_filter_value="18" href="https://www.realestatemagazine.ca/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_28_1e6" id="tdi_32_265" data-td_block_id="tdi_28_1e6" data-td_filter_value="23" href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></div></div><div id=tdi_28_1e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/why-good-proptech-goes-bad/" rel="bookmark" class="td-image-wrap " title="Why good proptech goes bad"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why good proptech goes bad" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/why-good-proptech-goes-bad/" rel="bookmark" title="Why good proptech goes bad">Why good proptech goes bad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/kathleen-black-offers-new-coaching-series/" rel="bookmark" class="td-image-wrap " title="Kathleen Black offers new coaching series"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2018/01/help-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2018/01/help-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2018/01/help-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kathleen Black offers new coaching series" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/kathleen-black-offers-new-coaching-series/" rel="bookmark" title="Kathleen Black offers new coaching series">Kathleen Black offers new coaching series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/teranet-joins-stratus-to-launch-new-platform-for-trreb/" rel="bookmark" class="td-image-wrap " title="Teranet joins Stratus to launch new platform for TRREB"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/03/Technology-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teranet joins Stratus to launch new platform for TRREB" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/teranet-joins-stratus-to-launch-new-platform-for-trreb/" rel="bookmark" title="Teranet joins Stratus to launch new platform for TRREB">Teranet joins Stratus to launch new platform for TRREB</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/trreb-to-make-brokerbay-showing-service-available-to-members/" rel="bookmark" class="td-image-wrap " title="TRREB to make BrokerBay showing service available to members"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/05/Business-Generic-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/05/Business-Generic-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/05/Business-Generic-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TRREB to make BrokerBay showing service available to members" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/trreb-to-make-brokerbay-showing-service-available-to-members/" rel="bookmark" title="TRREB to make BrokerBay showing service available to members">TRREB to make BrokerBay showing service available to members</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_1e6" data-td_block_id="tdi_28_1e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_28_1e6" data-td_block_id="tdi_28_1e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-44627" class="td-post-template-3 post-44627 post type-post status-publish format-standard has-post-thumbnail category-styves category-featured tag-clutter td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columnists" class="entry-crumb" href="https://www.realestatemagazine.ca/columnists/">Columnists</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dan St. Yves" class="entry-crumb" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dan St. Yves: Farewell, family home!</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg" data-caption=""><img width="1254" height="642" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg 1254w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-300x154.jpg 300w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-1024x524.jpg 1024w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-768x393.jpg 768w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-150x77.jpg 150w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-696x356.jpg 696w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-1068x547.jpg 1068w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-820x420.jpg 820w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-700x357.jpg 700w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-697x357.jpg 697w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-943x483.jpg 943w" sizes="(max-width: 1254px) 100vw, 1254px" alt="" title="" /></a></div>
 <header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li></ul> <h1 class="entry-title">Dan St. Yves: Farewell, family home!</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.realestatemagazine.ca/author/danstyves/">Dan St. Yves</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T00:00:11-04:00">Jul 8, 2021</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<p class="REM">All things must come to an end. Even if you determine along the way that despite your best efforts, you may never see the light at the end of the tunnel of some projects. I’m thinking of one project in particular – clearing out 60+ years of shared lives under one roof – the family home.</p>

<center>
<span class="contentbanner-title">Story continues below<span>
<div class="contentbanner-bg">
<div id='div-gpt-ad-1599093949273-0'>
<script>
  		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599093949273-0'); });
 		</script>
</div>
</div>
</center>
<p class="REM">For what feels like eons now, my family members and I have been working to clear out the various belongings my mother had to leave behind when she moved into an assisted living facility. I sometimes wonder if, before she was approved for residency, one of the admissions team visited her in our family home, noticed the sheer quantity of possessions, and hastened to craft a limit to what could be moved to her new home. That may have been necessitated by him trying to desperately conceal his wide eyes and raised eyebrows, unaware that the force of that process propelled his toupee into a nearby La-Z-Boy.</p>
<p class="REM">As a lifelong collector, my mother was a bit inclusive in what she hoarded – umm, I mean gathered, over many decades. We have a wide variety of belongings we are going to try selling, discovered in long-forgotten pockets of that humble old residence.</p>
<p class="REM">Books, for example, were stored much like squirrels stuff acorns into a tree pocket. But even an over-achieving squirrel on steroids would have to be impressed by the places my mother found to jam paperbacks. Like carbon-dating, we’ve come across various decades in the attic, in the basement furnace room and behind sliding doors built into a staircase.</p>
<p class="REM">They were shoved into the base of a china cabinet, slid under couches and easy chairs and hidden behind boxes of cereal in the pantry. I stopped short of knocking on walls looking for a hidden panel – I have my own toupee to keep in place, for Pete’s sake!</p>
<p class="REM">Second to the used bookstore she was passively maintaining, there were dishes and cups of every conceivable variety. Some that used to come free in laundry detergent boxes, plus some that she collected as part of a weekly promotion at the local grocery store. Dish and cup sets won at church bazaars, dish and cup sets inherited from departed aunts and/or snapped up from tables at yard sales. Trying to tally up a total, I picked up a nasty sliver from my abacus, so that is yet to be determined…but Walmart hasn’t even stocked close to our amount in their distribution hub.</p>
<p class="REM">Without getting into specifics, many drawers around the house were like prolific clown cars, items pouring forth beyond any conceivable expectation, some taking hours to empty just on their own. I may have uncovered the legendary resting place of missing socks, at least for one family’s feet. In junk drawers, rather than back into our bedrooms. Why not?</p>
<p class="REM">Of course, my dad was hardly innocent in the collection of questionable keepers himself. We’ve found camping supplies that have petrified over time, glass jars of preserves that have similarly mummified beyond recognition, and while I’m in this vein of sharing, I’ve also come across more mummified spiders than you might ever expect to see in a lifetime. Or ever want to. I will try donating them to my old high school science lab, or maybe there is some current craze to cover them in batter and have them as a movie snack? Ugh!</p>
<p class="REM">The common denominator appears to be that anything worth keeping was kept and stored somewhere in the home or garage, and anything that wasn’t keepable was also stashed in a dark corner, only to be unearthed eventually by family members hoping desperately to clear out the house so as to sell it.</p>
<p class="REM">I will admit, this process has inspired me to have all of my own collections much easier to spot and group together for when my surviving family members get to tackle my own estate. Or as one family member recently muttered under their breath about our old family home, the living landfill.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.realestatemagazine.ca/tag/clutter/">clutter</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-farewell-family-home%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dan+St.+Yves%3A+Farewell%2C+family+home%21&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fdan-st-yves-farewell-family-home%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg&description=Dan+St.+Yves%3A+Farewell%2C+family+home%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dan+St.+Yves%3A+Farewell%2C+family+home%21 %0A%0A https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/&title=Dan+St.+Yves%3A+Farewell%2C+family+home%21">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/&title=Dan+St.+Yves%3A+Farewell%2C+family+home%21">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7c430f091e16191f0841381d125c2f08525c250a190f465c3a1d0e190b191010505c1a1d111510055c141311195d5a1e131805411408080c0f4653530b0b0b520e191d10190f081d0819111d1b1d06151219521f1d53181d12510f0851050a190f511a1d0e190b191010511a1d11151005511413111953">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="author-box-wrap"><a href="https://www.realestatemagazine.ca/author/danstyves/"><img src="https://secure.gravatar.com/avatar/fc11e5798cf04677e2a0e71c33ff92e6?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.realestatemagazine.ca/author/danstyves/">Dan St. Yves</a></span></div><div class="td-author-description">Humour columnist and author Dan St. Yves was licensed with Royal LePage Kelowna for 11 years. Check out his website at <a href="http://www.nonsenseandstuff.com">www.nonsenseandstuff.com</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan St. Yves"></span><meta itemprop="datePublished" content="2021-07-08T00:00:11-04:00"><meta itemprop="dateModified" content="2021-07-07T22:45:04-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/dan-st-yves-farewell-family-home/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="Dan St. Yves: Farewell, family home!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254.jpg"><meta itemprop="width" content="1254"><meta itemprop="height" content="642"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_34_cc6 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_34_cc6"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_34_cc6 = new tdBlock();
block_tdi_34_cc6.id = "tdi_34_cc6";
block_tdi_34_cc6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_34_cc6","td_column_number":3,"live_filter_cur_post_id":44627,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_34_cc6","tdc_css_class_style":"tdi_34_cc6_rand_style"}';
block_tdi_34_cc6.td_column_number = "3";
block_tdi_34_cc6.block_type = "td_block_related_posts";
block_tdi_34_cc6.post_count = "3";
block_tdi_34_cc6.found_posts = "4";
block_tdi_34_cc6.header_color = "";
block_tdi_34_cc6.ajax_pagination_infinite_stop = "";
block_tdi_34_cc6.max_num_pages = "2";
tdBlocksArray.push(block_tdi_34_cc6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_35_2a7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_34_cc6" href="#">RELATED ARTICLES</a><a id="tdi_36_162" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_34_cc6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_34_cc6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/staging-simple-ideas-that-will-make-a-difference/" rel="bookmark" class="td-image-wrap " title="Staging: Simple ideas that will make a difference"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Photo-by-Curtis-Adams-from-Pexels-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Photo-by-Curtis-Adams-from-Pexels-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/06/Photo-by-Curtis-Adams-from-Pexels-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo by Curtis Adams from Pexels" title="Staging: Simple ideas that will make a difference" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/staging-simple-ideas-that-will-make-a-difference/" rel="bookmark" title="Staging: Simple ideas that will make a difference">Staging: Simple ideas that will make a difference</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/from-hovel-to-hygge/" rel="bookmark" class="td-image-wrap " title="From hovel to hygge"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Cozy-home-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Cozy-home-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/01/Cozy-home-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From hovel to hygge" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/from-hovel-to-hygge/" rel="bookmark" title="From hovel to hygge">From hovel to hygge</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-to-work-with-your-staging-consultant/" rel="bookmark" class="td-image-wrap " title="How to work with your staging consultant"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/04/Clutter-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to work with your staging consultant" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-to-work-with-your-staging-consultant/" rel="bookmark" title="How to work with your staging consultant">How to work with your staging consultant</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_cc6" data-td_block_id="tdi_34_cc6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_34_cc6" data-td_block_id="tdi_34_cc6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dan-st-yves-farewell-family-home/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.realestatemagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44627' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15faa4fb80" /></p><input type="hidden" id="ak_js" name="ak_js" value="55" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
</div>
</center></div></aside> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_38_662 td_block_template_15">
<style>
/* custom css */
.tdi_38_662.td-a-rec{
					text-align: center;
				}.tdi_38_662 .td-element-style{
					z-index: -1;
				}.tdi_38_662.td-a-rec-img{
				    text-align: left;
				}.tdi_38_662.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_662.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#066f686069467463676a6375726772636b6761677c6f6863286567"><span class="__cf_email__" data-cfemail="2841464e47685a4d49444d5b5c495c4d45494f495241464d064b49">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2021 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
.td-excerpt {
    color: #333;
}
@media print {
    .contentbanner-title {
        display:none!important;
    }
    div#td-outer-wrap {
        display:inline;
        margin: 0px auto 0px auto;
        overflow: visible !important;
        width: 500px;
    }
}

.wp-audio-shortcode {
    margin: 20px 0 ;
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.realestatemagazine.ca/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "6a7c9df827" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.realestatemagazine.ca/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=806d2b18eeffe930b47c30790448fdb3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=806d2b18eeffe930b47c30790448fdb3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>