<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.realestatemagazine.ca/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="/wp-content/uploads/2020/08/favicon-new.png">

<title>Calgary firm recognized as Real Property Management ‘rising star’ | REM | Real Estate Magazine</title>
<meta name="description" content="Real Property Management Bravo in Calgary, owned by Arshad Rashed, has been named the Real Property Management Rising Star of the Year." />
<link rel="canonical" href="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Calgary firm recognized as Real Property Management ‘rising star’ | REM | Real Estate Magazine" />
<meta property="og:description" content="Real Property Management Bravo in Calgary, owned by Arshad Rashed, has been named the Real Property Management Rising Star of the Year." />
<meta property="og:url" content="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/" />
<meta property="og:site_name" content="REM | Real Estate Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/remcanada" />
<meta property="article:published_time" content="2022-03-04T05:00:30+00:00" />
<meta property="article:modified_time" content="2022-03-04T05:44:59+00:00" />
<meta property="og:image" content="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed.png" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="483" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@REM_Online" />
<meta name="twitter:site" content="@REM_Online" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="REM | Real Estate Magazine">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realestatemagazine.ca/#organization","name":"REM | Real Estate Magazine","url":"https://www.realestatemagazine.ca/","sameAs":["http://www.facebook.com/remcanada","https://www.linkedin.com/company/rem-real-estate-magazine","https://en.wikipedia.org/wiki/REM_(Real_Estate_Magazine)","https://twitter.com/REM_Online"],"logo":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#logo","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2018/03/newlogo-square600px.gif","width":600,"height":600,"caption":"REM | Real Estate Magazine"},"image":{"@id":"https://www.realestatemagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://www.realestatemagazine.ca/#website","url":"https://www.realestatemagazine.ca/","name":"REM | Real Estate Magazine","description":"Independent news and information for Canada&#039;s real estate industry professionals","publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.realestatemagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#primaryimage","inLanguage":"en-US","url":"https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed.png","width":745,"height":483,"caption":"Arshad Rashed"},{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#webpage","url":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/","name":"Calgary firm recognized as Real Property Management \u2018rising star\u2019 | REM | Real Estate Magazine","isPartOf":{"@id":"https://www.realestatemagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#primaryimage"},"datePublished":"2022-03-04T05:00:30+00:00","dateModified":"2022-03-04T05:44:59+00:00","description":"Real Property Management Bravo in Calgary, owned by Arshad Rashed, has been named the Real Property Management Rising Star of the Year.","breadcrumb":{"@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/"]}]},{"@type":"BreadcrumbList","@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/","url":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/","name":"Calgary firm recognized as Real Property Management \u2018rising star\u2019"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#article","isPartOf":{"@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#webpage"},"author":{"@id":"https://www.realestatemagazine.ca/#/schema/person/4ff6202db8aea62e1248a8f4eab5be8c"},"headline":"Calgary firm recognized as Real Property Management \u2018rising star\u2019","datePublished":"2022-03-04T05:00:30+00:00","dateModified":"2022-03-04T05:44:59+00:00","mainEntityOfPage":{"@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.realestatemagazine.ca/#organization"},"image":{"@id":"https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#primaryimage"},"keywords":"Arshad Rashed,Real Property Management,Real Property Management Bravo","articleSection":"Honours &amp; Awards","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#respond"]}]},{"@type":"Person","@id":"https://www.realestatemagazine.ca/#/schema/person/4ff6202db8aea62e1248a8f4eab5be8c","name":"REM | Real Estate Magazine","image":{"@type":"ImageObject","@id":"https://www.realestatemagazine.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/12106aeb87d6f06db04316c329a296c1?s=96&d=mm&r=g","caption":"REM | Real Estate Magazine"},"description":"REM, Real Estate Magazine, has been independently reporting on Canada's real estate industry for over 25 years. If you have questions or comments about REM, please visit this page."}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Feed" href="https://www.realestatemagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Comments Feed" href="https://www.realestatemagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="REM | Real Estate Magazine &raquo; Calgary firm recognized as Real Property Management ‘rising star’ Comments Feed" href="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realestatemagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=b1e51264a91cf85c89415e3383e26700"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.realestatemagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=b1e51264a91cf85c89415e3383e26700' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C600%2C800%7CPT+Serif+Caption%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.realestatemagazine.ca/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.realestatemagazine.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-10202521-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.realestatemagazine.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-10202521-3", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.realestatemagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.realestatemagazine.ca/wp-json/wp/v2/posts/46913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realestatemagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realestatemagazine.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realestatemagazine.ca/?p=46913' />
<link rel="alternate" type="application/json+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fcalgary-firm-recognized-as-real-property-management-rising-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realestatemagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fcalgary-firm-recognized-as-real-property-management-rising-star%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.realestatemagazine.ca/?wordfence_lh=1&hid=BC487B4836AB2C0A32938E4546772551');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"4d469608bf","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.realestatemagazine.ca\/wp-admin\/","wpRestNonce":"4d469608bf","wpRestUrl":"https:\/\/www.realestatemagazine.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/?amp">

<script>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</script>

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var adSlot = googletag
      .defineSlot('/6874916/leaderboard-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1598564924222-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 0], [728, 90])
      .addSize([640, 0], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    var adSlot = googletag
      .defineSlot('/6874916/content-banner-r', [[468, 60], [320, 50]], 'div-gpt-ad-1599093949273-0').addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

googletag.defineSlot('/6874916/tower', [300, 600], 'div-gpt-ad-1599080784272-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_1', [300, 250], 'div-gpt-ad-1599080879364-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_2', [300, 250], 'div-gpt-ad-1599092361947-0').addService(googletag.pubads());

googletag.defineSlot('/6874916/SidebarBox_3', [300, 250], 'div-gpt-ad-1599092429603-0').addService(googletag.pubads());

    var adSlot = googletag
      .defineSlot('/6874916/footer-banner-r', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1599253630670-0')
      .addService(googletag.pubads());
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [728, 90])
      .addSize([640, 480], [468, 60])
      .addSize([0, 0], [320, 50])
  .build(); 
adSlot.defineSizeMapping(mapping);

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10202521-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10202521-3');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.realestatemagazine.ca/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/news/honours/",
                    "name": "Honours &amp; Awards"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/",
                    "name": "Calgary firm recognized as Real Property Management ‘rising star’"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-46913 single-format-standard td-standard-pack calgary-firm-recognized-as-real-property-management-rising-star global-block-template-15 single_template_2 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-21411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></li>
</ul>
</li>
<li id="menu-item-21412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></li>
</ul>
</li>
<li id="menu-item-21414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></li>
</ul>
</li>
<li id="menu-item-21417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a></li>
<li id="menu-item-21416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/books/">Books</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></li>
</ul>
</li>
<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li id="menu-item-42157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42157"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li id="menu-item-42160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li id="menu-item-42159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-42161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
<span class="td-visual-hidden">REM | Real Estate Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_9d2 td_block_template_15">
<style>
/* custom css */
.tdi_1_9d2.td-a-rec{
					text-align: center;
				}.tdi_1_9d2 .td-element-style{
					z-index: -1;
				}.tdi_1_9d2.td-a-rec-img{
				    text-align: left;
				}.tdi_1_9d2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_9d2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1598564924222-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598564924222-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/280w.png" src="/wp-content/uploads/2020/08/140w.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.realestatemagazine.ca/">
<img class="td-retina-data" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" src="/wp-content/uploads/2020/08/272w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-21411"><a href="https://www.realestatemagazine.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_d88 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_2_d88"><script>var block_tdi_2_d88 = new tdBlock();
block_tdi_2_d88.id = "tdi_2_d88";
block_tdi_2_d88.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_d88","tdc_css_class":"tdi_2_d88","tdc_css_class_style":"tdi_2_d88_rand_style"}';
block_tdi_2_d88.td_column_number = "3";
block_tdi_2_d88.block_type = "td_block_mega_menu";
block_tdi_2_d88.post_count = "4";
block_tdi_2_d88.found_posts = "7490";
block_tdi_2_d88.header_color = "";
block_tdi_2_d88.ajax_pagination_infinite_stop = "";
block_tdi_2_d88.max_num_pages = "1873";
tdBlocksArray.push(block_tdi_2_d88);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_d88" id="tdi_3_029" data-td_block_id="tdi_2_d88" data-td_filter_value="" href="https://www.realestatemagazine.ca/news/">All</a><a class="mega-menu-sub-cat-tdi_2_d88" id="tdi_4_362" data-td_block_id="tdi_2_d88" data-td_filter_value="27" href="https://www.realestatemagazine.ca/news/boards/">Boards &amp; Associations</a><a class="mega-menu-sub-cat-tdi_2_d88" id="tdi_5_22a" data-td_block_id="tdi_2_d88" data-td_filter_value="6" href="https://www.realestatemagazine.ca/news/goodworks/">Good Works</a><a class="mega-menu-sub-cat-tdi_2_d88" id="tdi_6_182" data-td_block_id="tdi_2_d88" data-td_filter_value="33" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a><a class="mega-menu-sub-cat-tdi_2_d88" id="tdi_7_222" data-td_block_id="tdi_2_d88" data-td_filter_value="34" href="https://www.realestatemagazine.ca/news/ici/">Industrial, Commercial &amp; Investment</a><a class="mega-menu-sub-cat-tdi_2_d88" id="tdi_8_992" data-td_block_id="tdi_2_d88" data-td_filter_value="9" href="https://www.realestatemagazine.ca/news/legal/">Legal Issues</a></div></div><div id=tdi_2_d88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/royal-lepage-south-country-in-lethbridge-raised-more-than-1-million-for-shelter/" rel="bookmark" class="td-image-wrap " title="Royal LePage South Country in Lethbridge raised more than $1 million for shelter"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Royal-Gala-Cheque-Presentation-2021-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Royal-Gala-Cheque-Presentation-2021-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Royal-Gala-Cheque-Presentation-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Royal LePage South Country Real Estate professionals and Royal Gala committee members present more that $102,000 to YWCA Harbour House." title="Royal LePage South Country in Lethbridge raised more than $1 million for shelter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/royal-lepage-south-country-in-lethbridge-raised-more-than-1-million-for-shelter/" rel="bookmark" title="Royal LePage South Country in Lethbridge raised more than $1 million for shelter">Royal LePage South Country in Lethbridge raised more than $1 million&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/" rel="bookmark" class="td-image-wrap " title="Calgary firm recognized as Real Property Management ‘rising star’"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arshad Rashed" title="Calgary firm recognized as Real Property Management ‘rising star’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/" rel="bookmark" title="Calgary firm recognized as Real Property Management ‘rising star’">Calgary firm recognized as Real Property Management ‘rising star’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/closing-hamiltons-largest-land-assembly-deal-of-2021/" rel="bookmark" class="td-image-wrap " title="Closing Hamilton’s largest land assembly deal of 2021"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Evan-Apostol-1-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Evan-Apostol-1-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Evan-Apostol-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Evan Apostol" title="Closing Hamilton’s largest land assembly deal of 2021" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/closing-hamiltons-largest-land-assembly-deal-of-2021/" rel="bookmark" title="Closing Hamilton’s largest land assembly deal of 2021">Closing Hamilton’s largest land assembly deal of 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/janet-and-ron-kuehn-open-royal-lepage-franchise-in-whitecourt/" rel="bookmark" class="td-image-wrap " title="Janet and Ron Kuehn open Royal LePage franchise in Whitecourt"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Janet-Kuehn--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Janet-Kuehn--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Janet-Kuehn--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Janet Kuehn" title="Janet and Ron Kuehn open Royal LePage franchise in Whitecourt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/janet-and-ron-kuehn-open-royal-lepage-franchise-in-whitecourt/" rel="bookmark" title="Janet and Ron Kuehn open Royal LePage franchise in Whitecourt">Janet and Ron Kuehn open Royal LePage franchise in Whitecourt</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_d88" data-td_block_id="tdi_2_d88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_d88" data-td_block_id="tdi_2_d88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21412"><a href="https://www.realestatemagazine.ca/columnists/">Columnists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_2b2 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_9_2b2"><script>var block_tdi_9_2b2 = new tdBlock();
block_tdi_9_2b2.id = "tdi_9_2b2";
block_tdi_9_2b2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_2b2","tdc_css_class":"tdi_9_2b2","tdc_css_class_style":"tdi_9_2b2_rand_style"}';
block_tdi_9_2b2.td_column_number = "3";
block_tdi_9_2b2.block_type = "td_block_mega_menu";
block_tdi_9_2b2.post_count = "4";
block_tdi_9_2b2.found_posts = "1469";
block_tdi_9_2b2.header_color = "";
block_tdi_9_2b2.ajax_pagination_infinite_stop = "";
block_tdi_9_2b2.max_num_pages = "368";
tdBlocksArray.push(block_tdi_9_2b2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_2b2" id="tdi_10_268" data-td_block_id="tdi_9_2b2" data-td_filter_value="" href="https://www.realestatemagazine.ca/columnists/">All</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_11_ed2" data-td_block_id="tdi_9_2b2" data-td_filter_value="7" href="https://www.realestatemagazine.ca/columnists/recipes/">Carolyne&#8217;s Recipes</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_12_928" data-td_block_id="tdi_9_2b2" data-td_filter_value="30" href="https://www.realestatemagazine.ca/columnists/styves/">Dan St. Yves</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_13_d62" data-td_block_id="tdi_9_2b2" data-td_filter_value="3432" href="https://www.realestatemagazine.ca/columnists/dr-landlord/">Dr. Landlord</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_14_ddf" data-td_block_id="tdi_9_2b2" data-td_filter_value="32" href="https://www.realestatemagazine.ca/columnists/guest/">Guest Columns</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_15_69d" data-td_block_id="tdi_9_2b2" data-td_filter_value="10" href="https://www.realestatemagazine.ca/columnists/letters/">Letters to the Editor</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_16_f62" data-td_block_id="tdi_9_2b2" data-td_filter_value="2825" href="https://www.realestatemagazine.ca/columnists/natalka-falcomer/">Natalka Falcomer</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_17_9eb" data-td_block_id="tdi_9_2b2" data-td_filter_value="15" href="https://www.realestatemagazine.ca/columnists/publishers/">Publisher&#8217;s Page</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_18_2e2" data-td_block_id="tdi_9_2b2" data-td_filter_value="6135" href="https://www.realestatemagazine.ca/columnists/shaneka-shaw-taylor/">Shaneka Shaw-Taylor</a><a class="mega-menu-sub-cat-tdi_9_2b2" id="tdi_19_192" data-td_block_id="tdi_9_2b2" data-td_filter_value="8115" href="https://www.realestatemagazine.ca/columnists/ted-greenhough/">Ted Greenhough</a></div></div><div id=tdi_9_2b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-my-unusual-cognac-figgy-jus-milkshake/" rel="bookmark" class="td-image-wrap " title="Recipes for Realtors: My unusual cognac figgy jus milkshake"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/smoothie-ge6e813791_1920-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/smoothie-ge6e813791_1920-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/smoothie-ge6e813791_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="cognac figgy jus milkshake" title="Recipes for Realtors: My unusual cognac figgy jus milkshake" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/recipes-for-realtors-my-unusual-cognac-figgy-jus-milkshake/" rel="bookmark" title="Recipes for Realtors: My unusual cognac figgy jus milkshake">Recipes for Realtors: My unusual cognac figgy jus milkshake</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/how-allowing-remote-work-will-improve-your-business/" rel="bookmark" class="td-image-wrap " title="How allowing remote work will improve your business"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/working-from-home-2-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/working-from-home-2-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/working-from-home-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How allowing remote work will improve your business" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/how-allowing-remote-work-will-improve-your-business/" rel="bookmark" title="How allowing remote work will improve your business">How allowing remote work will improve your business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-legal-pitfalls-for-companies-using-proptech/" rel="bookmark" class="td-image-wrap " title="The legal pitfalls for companies using proptech"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Cyber-security-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Cyber-security-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Cyber-security-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The legal pitfalls for companies using proptech" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-legal-pitfalls-for-companies-using-proptech/" rel="bookmark" title="The legal pitfalls for companies using proptech">The legal pitfalls for companies using proptech</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/what-will-it-take-to-get-one-integrated-mls-system/" rel="bookmark" class="td-image-wrap " title="What will it take to get one integrated MLS system?"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/04/Multiple-Listings-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/04/Multiple-Listings-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/04/Multiple-Listings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What will it take to get one integrated MLS system?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/what-will-it-take-to-get-one-integrated-mls-system/" rel="bookmark" title="What will it take to get one integrated MLS system?">What will it take to get one integrated MLS system?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_2b2" data-td_block_id="tdi_9_2b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_2b2" data-td_block_id="tdi_9_2b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21414"><a href="https://www.realestatemagazine.ca/advice/">Advice for Agents</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_2d3 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_20_2d3"><script>var block_tdi_20_2d3 = new tdBlock();
block_tdi_20_2d3.id = "tdi_20_2d3";
block_tdi_20_2d3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_2d3","tdc_css_class":"tdi_20_2d3","tdc_css_class_style":"tdi_20_2d3_rand_style"}';
block_tdi_20_2d3.td_column_number = "3";
block_tdi_20_2d3.block_type = "td_block_mega_menu";
block_tdi_20_2d3.post_count = "4";
block_tdi_20_2d3.found_posts = "1490";
block_tdi_20_2d3.header_color = "";
block_tdi_20_2d3.ajax_pagination_infinite_stop = "";
block_tdi_20_2d3.max_num_pages = "373";
tdBlocksArray.push(block_tdi_20_2d3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20_2d3" id="tdi_21_082" data-td_block_id="tdi_20_2d3" data-td_filter_value="" href="https://www.realestatemagazine.ca/advice/">All</a><a class="mega-menu-sub-cat-tdi_20_2d3" id="tdi_22_d11" data-td_block_id="tdi_20_2d3" data-td_filter_value="17" href="https://www.realestatemagazine.ca/advice/debbie-hanlon/">Debbie Hanlon</a><a class="mega-menu-sub-cat-tdi_20_2d3" id="tdi_23_122" data-td_block_id="tdi_20_2d3" data-td_filter_value="2828" href="https://www.realestatemagazine.ca/advice/mark-weisleder/">Mark Weisleder</a><a class="mega-menu-sub-cat-tdi_20_2d3" id="tdi_24_216" data-td_block_id="tdi_20_2d3" data-td_filter_value="2829" href="https://www.realestatemagazine.ca/advice/martin-rumack/">Martin Rumack</a><a class="mega-menu-sub-cat-tdi_20_2d3" id="tdi_25_1d1" data-td_block_id="tdi_20_2d3" data-td_filter_value="2827" href="https://www.realestatemagazine.ca/advice/robin-wilding/">Robin Wilding</a><a class="mega-menu-sub-cat-tdi_20_2d3" id="tdi_26_26e" data-td_block_id="tdi_20_2d3" data-td_filter_value="2823" href="https://www.realestatemagazine.ca/advice/ross-wilson/">Ross Wilson</a></div></div><div id=tdi_20_2d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/new-agents-how-to-choose-a-real-estate-brokerage/" rel="bookmark" class="td-image-wrap " title="New agents: How to choose a real estate brokerage"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2019/12/Unsure-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2019/12/Unsure-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2019/12/Unsure-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New agents: How to choose a real estate brokerage" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/new-agents-how-to-choose-a-real-estate-brokerage/" rel="bookmark" title="New agents: How to choose a real estate brokerage">New agents: How to choose a real estate brokerage</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/this-is-the-easiest-way-to-lose-your-credibility/" rel="bookmark" class="td-image-wrap " title="This is the easiest way to lose your credibility"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Advertising-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Advertising-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Advertising-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This is the easiest way to lose your credibility" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/this-is-the-easiest-way-to-lose-your-credibility/" rel="bookmark" title="This is the easiest way to lose your credibility">This is the easiest way to lose your credibility</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/5-mistakes-to-avoid-when-creating-real-estate-videos/" rel="bookmark" class="td-image-wrap " title="5 mistakes to avoid when creating real estate videos"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/maxresdefault-1-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/maxresdefault-1-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/02/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 mistakes to avoid when creating real estate videos" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/5-mistakes-to-avoid-when-creating-real-estate-videos/" rel="bookmark" title="5 mistakes to avoid when creating real estate videos">5 mistakes to avoid when creating real estate videos</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/from-the-first-day-to-the-first-year-what-new-agents-need/" rel="bookmark" class="td-image-wrap " title="From the first day to the first year: What new agents need"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/03/young-realtor-working--218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/03/young-realtor-working--218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/03/young-realtor-working--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From the first day to the first year: What new agents need" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/from-the-first-day-to-the-first-year-what-new-agents-need/" rel="bookmark" title="From the first day to the first year: What new agents need">From the first day to the first year: What new agents&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_2d3" data-td_block_id="tdi_20_2d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_2d3" data-td_block_id="tdi_20_2d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21417"><a href="https://www.realestatemagazine.ca/profiles/">Profiles</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_622 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_27_622"><script>var block_tdi_27_622 = new tdBlock();
block_tdi_27_622.id = "tdi_27_622";
block_tdi_27_622.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_622","tdc_css_class":"tdi_27_622","tdc_css_class_style":"tdi_27_622_rand_style"}';
block_tdi_27_622.td_column_number = "3";
block_tdi_27_622.block_type = "td_block_mega_menu";
block_tdi_27_622.post_count = "5";
block_tdi_27_622.found_posts = "479";
block_tdi_27_622.header_color = "";
block_tdi_27_622.ajax_pagination_infinite_stop = "";
block_tdi_27_622.max_num_pages = "96";
tdBlocksArray.push(block_tdi_27_622);
</script><div id=tdi_27_622 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/realtor-janet-ellerbeck-retires-then-raises-millions-of-dollars-for-hudson-community/" rel="bookmark" class="td-image-wrap " title="Realtor Janet Ellerbeck retires, then raises millions of dollars for Hudson community"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Janet-and-Tania-Ellerbeck-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Janet-and-Tania-Ellerbeck-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Janet-and-Tania-Ellerbeck-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Janet and Tania Ellerbeck" title="Realtor Janet Ellerbeck retires, then raises millions of dollars for Hudson community" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/realtor-janet-ellerbeck-retires-then-raises-millions-of-dollars-for-hudson-community/" rel="bookmark" title="Realtor Janet Ellerbeck retires, then raises millions of dollars for Hudson community">Realtor Janet Ellerbeck retires, then raises millions of dollars for Hudson&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/royal-lepage-commercial-plans-to-dominate-secondary-and-tertiary-markets/" rel="bookmark" class="td-image-wrap " title="Royal LePage Commercial plans to dominate secondary and tertiary markets"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Damon-Conrad-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Damon-Conrad-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Damon-Conrad-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Damon Conrad" title="Royal LePage Commercial plans to dominate secondary and tertiary markets" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/royal-lepage-commercial-plans-to-dominate-secondary-and-tertiary-markets/" rel="bookmark" title="Royal LePage Commercial plans to dominate secondary and tertiary markets">Royal LePage Commercial plans to dominate secondary and tertiary markets</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/after-a-52-year-run-royal-lepage-gardiner-joins-royal-lepage-atlantic/" rel="bookmark" class="td-image-wrap " title="After a 52-year run, Royal LePage Gardiner joins Royal LePage Atlantic"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Katrina-Honsberger-Donna-Gardiner-Thompson-and-Lincoln-Thompson-745-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Katrina-Honsberger-Donna-Gardiner-Thompson-and-Lincoln-Thompson-745-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Katrina-Honsberger-Donna-Gardiner-Thompson-and-Lincoln-Thompson-745-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Katrina Honsberger, Donna Gardiner-Thompson and Lincoln Thompson" title="After a 52-year run, Royal LePage Gardiner joins Royal LePage Atlantic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/after-a-52-year-run-royal-lepage-gardiner-joins-royal-lepage-atlantic/" rel="bookmark" title="After a 52-year run, Royal LePage Gardiner joins Royal LePage Atlantic">After a 52-year run, Royal LePage Gardiner joins Royal LePage Atlantic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/bramptons-jessi-sandhu-gala-raises-250000-for-sick-kids-hospital/" rel="bookmark" class="td-image-wrap " title="Brampton’s Jessi Sandhu gala raises $250,000 for Sick Kids Hospital"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Jessi-Sandhu-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Jessi-Sandhu-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Jessi-Sandhu-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jessi Sandhu" title="Brampton’s Jessi Sandhu gala raises $250,000 for Sick Kids Hospital" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/bramptons-jessi-sandhu-gala-raises-250000-for-sick-kids-hospital/" rel="bookmark" title="Brampton’s Jessi Sandhu gala raises $250,000 for Sick Kids Hospital">Brampton’s Jessi Sandhu gala raises $250,000 for Sick Kids Hospital</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/save-max-offers-commissions-the-same-day-a-deal-is-signed/" rel="bookmark" class="td-image-wrap " title="Save Max offers commissions the same day a deal is signed"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Raman-Dua--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Raman-Dua--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/01/Raman-Dua--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Raman Dua" title="Save Max offers commissions the same day a deal is signed" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/save-max-offers-commissions-the-same-day-a-deal-is-signed/" rel="bookmark" title="Save Max offers commissions the same day a deal is signed">Save Max offers commissions the same day a deal is signed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_622" data-td_block_id="tdi_27_622"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_27_622" data-td_block_id="tdi_27_622"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21416"><a href="https://www.realestatemagazine.ca/products/technology/">Products &#038; Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_d29 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_28_d29"><script>var block_tdi_28_d29 = new tdBlock();
block_tdi_28_d29.id = "tdi_28_d29";
block_tdi_28_d29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"44","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_d29","tdc_css_class":"tdi_28_d29","tdc_css_class_style":"tdi_28_d29_rand_style"}';
block_tdi_28_d29.td_column_number = "3";
block_tdi_28_d29.block_type = "td_block_mega_menu";
block_tdi_28_d29.post_count = "4";
block_tdi_28_d29.found_posts = "794";
block_tdi_28_d29.header_color = "";
block_tdi_28_d29.ajax_pagination_infinite_stop = "";
block_tdi_28_d29.max_num_pages = "199";
tdBlocksArray.push(block_tdi_28_d29);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_d29" id="tdi_29_22a" data-td_block_id="tdi_28_d29" data-td_filter_value="" href="https://www.realestatemagazine.ca/products/">All</a><a class="mega-menu-sub-cat-tdi_28_d29" id="tdi_30_886" data-td_block_id="tdi_28_d29" data-td_filter_value="28" href="https://www.realestatemagazine.ca/products/books/">Books</a><a class="mega-menu-sub-cat-tdi_28_d29" id="tdi_31_a67" data-td_block_id="tdi_28_d29" data-td_filter_value="18" href="https://www.realestatemagazine.ca/products/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_28_d29" id="tdi_32_aa2" data-td_block_id="tdi_28_d29" data-td_filter_value="23" href="https://www.realestatemagazine.ca/products/new/">What&#8217;s New</a></div></div><div id=tdi_28_d29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/the-legal-pitfalls-for-companies-using-proptech/" rel="bookmark" class="td-image-wrap " title="The legal pitfalls for companies using proptech"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Cyber-security-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Cyber-security-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Cyber-security-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The legal pitfalls for companies using proptech" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/the-legal-pitfalls-for-companies-using-proptech/" rel="bookmark" title="The legal pitfalls for companies using proptech">The legal pitfalls for companies using proptech</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/a-recommendation-from-a-realtor-mindset-by-carol-dweck/" rel="bookmark" class="td-image-wrap " title="A recommendation from a Realtor: Mindset by Carol Dweck"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2017/07/Mindset-Money-1254-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2017/07/Mindset-Money-1254-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2017/07/Mindset-Money-1254-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A recommendation from a Realtor: Mindset by Carol Dweck" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/a-recommendation-from-a-realtor-mindset-by-carol-dweck/" rel="bookmark" title="A recommendation from a Realtor: Mindset by Carol Dweck">A recommendation from a Realtor: Mindset by Carol Dweck</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sponsored-rlpsphere-canadas-most-powerful-ai-driven-integrated-real-estate-platform/" rel="bookmark" class="td-image-wrap " title="Sponsored: rlpSPHERE, Canada’s most powerful AI-driven integrated real estate platform"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/rlpSPHERE-Supercharge-your-Business-highres-banner-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/rlpSPHERE-Supercharge-your-Business-highres-banner-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/01/rlpSPHERE-Supercharge-your-Business-highres-banner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sponsored: rlpSPHERE, Canada’s most powerful AI-driven integrated real estate platform" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sponsored-rlpsphere-canadas-most-powerful-ai-driven-integrated-real-estate-platform/" rel="bookmark" title="Sponsored: rlpSPHERE, Canada’s most powerful AI-driven integrated real estate platform">Sponsored: rlpSPHERE, Canada’s most powerful AI-driven integrated real estate platform</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/sponsored-while-resale-supply-is-low-brokers-and-agents-are-encouraging-clients-to-consider-pre-construction/" rel="bookmark" class="td-image-wrap " title="Sponsored: While resale supply is low, brokers and agents are encouraging clients to consider pre-construction"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/1-Hero-rendering-or-snow-scene-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/01/1-Hero-rendering-or-snow-scene-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/01/1-Hero-rendering-or-snow-scene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sponsored: While resale supply is low, brokers and agents are encouraging clients to consider pre-construction" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/sponsored-while-resale-supply-is-low-brokers-and-agents-are-encouraging-clients-to-consider-pre-construction/" rel="bookmark" title="Sponsored: While resale supply is low, brokers and agents are encouraging clients to consider pre-construction">Sponsored: While resale supply is low, brokers and agents are encouraging&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_d29" data-td_block_id="tdi_28_d29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_28_d29" data-td_block_id="tdi_28_d29"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33371"><a href="https://www.realestatemagazine.ca/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42157"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21413"><a href="https://www.realestatemagazine.ca/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42158"><a href="https://www.realestatemagazine.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42160"><a href="https://www.realestatemagazine.ca/newsletter/">Email Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42159"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42161"><a href="https://www.realestatemagazine.ca/latestissue/">Our Latest Issue</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.realestatemagazine.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-46913" class="post-46913 post type-post status-publish format-standard has-post-thumbnail category-honours tag-arshad-rashed tag-real-property-management tag-real-property-management-bravo" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.realestatemagazine.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.realestatemagazine.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Honours &amp;amp; Awards" class="entry-crumb" href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Calgary firm recognized as Real Property Management ‘rising star’</span></div></div>
<ul class="td-category"><li class="entry-category"><a href="https://www.realestatemagazine.ca/news/">News</a></li><li class="entry-category"><a href="https://www.realestatemagazine.ca/news/honours/">Honours &amp; Awards</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Calgary firm recognized as Real Property Management ‘rising star’</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T00:00:30-05:00">Mar 4, 2022</time></span> <div class="td-post-comments"><a href="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed.png" data-caption="Arshad Rashed"><img width="696" height="451" class="entry-thumb td-modal-image" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-696x451.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-696x451.png 696w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-300x194.png 300w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-150x97.png 150w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed-648x420.png 648w, https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed.png 745w" sizes="(max-width: 696px) 100vw, 696px" alt="Arshad Rashed" title="Arshad Rashed" /></a><figcaption class="wp-caption-text">Arshad Rashed</figcaption></figure></div>
<p class="REM">Real Property Management Bravo in Calgary, owned by Arshad Rashed, has been named the Real Property Management Rising Star of the Year.</p>

<center>
<span class="contentbanner-title">Story continues below<span>
<div class="contentbanner-bg">
<div id='div-gpt-ad-1599093949273-0'>
<script>
  		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599093949273-0'); });
 		</script>
</div>
</div>
</center>
<p class="REM">“Arshad and his team are committed to excellence and fully integrating his Century 21 and RPM offices,” says Carla Browne, president of Real Property Management. “His acquisition of the C21 office in Olds, Alta. kick-started things off and he has a very focused plan for both businesses. He meets with our leadership team regularly, takes advantage of all our programs and proactively works to promote the Real Property Management brand.”</p>
<p class="REM">Real Property Management is the largest residential property management company in North America.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.realestatemagazine.ca/tag/arshad-rashed/">Arshad Rashed</a></li><li><a href="https://www.realestatemagazine.ca/tag/real-property-management/">Real Property Management</a></li><li><a href="https://www.realestatemagazine.ca/tag/real-property-management-bravo/">Real Property Management Bravo</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.realestatemagazine.ca%2Fcalgary-firm-recognized-as-real-property-management-rising-star%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Calgary+firm+recognized+as+Real+Property+Management+%E2%80%98rising+star%E2%80%99&url=https%3A%2F%2Fwww.realestatemagazine.ca%2Fcalgary-firm-recognized-as-real-property-management-rising-star%2F&via=REM+%7C+Real+Estate+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/&amp;media=https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed.png&description=Calgary+firm+recognized+as+Real+Property+Management+%E2%80%98rising+star%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Calgary+firm+recognized+as+Real+Property+Management+%E2%80%98rising+star%E2%80%99 %0A%0A https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/&title=Calgary+firm+recognized+as+Real+Property+Management+%E2%80%98rising+star%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/&title=Calgary+firm+recognized+as+Real+Property+Management+%E2%80%98rising+star%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1cfede0ebedfef5aceae5fee1acfee9efe3ebe2e5f6e9e8acedffacdee9ede0acdcfee3fce9fef8f5acc1ede2edebe9e1e9e2f8ac6e0c14fee5ffe5e2ebacfff8edfe6e0c15aaeee3e8f5b1e4f8f8fcffb6a3a3fbfbfba2fee9ede0e9fff8edf8e9e1edebedf6e5e2e9a2efeda3efede0ebedfef5a1eae5fee1a1fee9efe3ebe2e5f6e9e8a1edffa1fee9ede0a1fcfee3fce9fef8f5a1e1ede2edebe9e1e9e2f8a1fee5ffe5e2eba1fff8edfea3">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="datePublished" content="2022-03-04T00:00:30-05:00"><meta itemprop="dateModified" content="2022-03-04T00:44:59-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.realestatemagazine.ca/calgary-firm-recognized-as-real-property-management-rising-star/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2020/08/272w-tbg.png"></span><meta itemprop="name" content="REM | Real Estate Magazine"></span><meta itemprop="headline " content="Calgary firm recognized as Real Property Management ‘rising star’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.realestatemagazine.ca/wp-content/uploads/2022/03/Arshad-Rashed.png"><meta itemprop="width" content="745"><meta itemprop="height" content="483"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_34_229 td_with_ajax_pagination td-pb-border-top td_block_template_15" data-td-block-uid="tdi_34_229"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_34_229 = new tdBlock();
block_tdi_34_229.id = "tdi_34_229";
block_tdi_34_229.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_34_229","td_column_number":3,"live_filter_cur_post_id":46913,"live_filter_cur_post_author":"247","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_34_229","tdc_css_class_style":"tdi_34_229_rand_style"}';
block_tdi_34_229.td_column_number = "3";
block_tdi_34_229.block_type = "td_block_related_posts";
block_tdi_34_229.post_count = "3";
block_tdi_34_229.found_posts = "9";
block_tdi_34_229.header_color = "";
block_tdi_34_229.ajax_pagination_infinite_stop = "";
block_tdi_34_229.max_num_pages = "3";
tdBlocksArray.push(block_tdi_34_229);
</script><h4 class="td-related-title td-block-title"><a id="tdi_35_6fd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_34_229" href="#">RELATED ARTICLES</a><a id="tdi_36_802" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_34_229" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_34_229 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/aaron-and-treena-piva-named-real-property-managements-franchisee-of-the-year/" rel="bookmark" class="td-image-wrap " title="Aaron and Treena Piva named Real Property Management’s Franchisee of the Year"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Aaron-and-Treena-Piva-218x150.jpg" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Aaron-and-Treena-Piva-218x150.jpg 218w, https://www.realestatemagazine.ca/wp-content/uploads/2022/02/Aaron-and-Treena-Piva-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aaron and Treena Piva" title="Aaron and Treena Piva named Real Property Management’s Franchisee of the Year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/aaron-and-treena-piva-named-real-property-managements-franchisee-of-the-year/" rel="bookmark" title="Aaron and Treena Piva named Real Property Management’s Franchisee of the Year">Aaron and Treena Piva named Real Property Management’s Franchisee of the Year</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/real-property-management-canada-appoints-carla-browne-as-president/" rel="bookmark" class="td-image-wrap " title="Real Property Management Canada appoints Carla Browne as president"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/10/Carla-Browne-218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/10/Carla-Browne-218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/10/Carla-Browne-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Carla Browne" title="Real Property Management Canada appoints Carla Browne as president" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/real-property-management-canada-appoints-carla-browne-as-president/" rel="bookmark" title="Real Property Management Canada appoints Carla Browne as president">Real Property Management Canada appoints Carla Browne as president</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.realestatemagazine.ca/real-property-management-revolution-named-brands-franchise-of-the-year/" rel="bookmark" class="td-image-wrap " title="Real Property Management Revolution named brand’s Franchise of the Year"><img width="218" height="150" class="entry-thumb" src="https://www.realestatemagazine.ca/wp-content/uploads/2021/04/Pierre-Gagnon--218x150.png" srcset="https://www.realestatemagazine.ca/wp-content/uploads/2021/04/Pierre-Gagnon--218x150.png 218w, https://www.realestatemagazine.ca/wp-content/uploads/2021/04/Pierre-Gagnon--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pierre Gagnon" title="Real Property Management Revolution named brand’s Franchise of the Year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.realestatemagazine.ca/real-property-management-revolution-named-brands-franchise-of-the-year/" rel="bookmark" title="Real Property Management Revolution named brand’s Franchise of the Year">Real Property Management Revolution named brand’s Franchise of the Year</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_229" data-td_block_id="tdi_34_229"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_34_229" data-td_block_id="tdi_34_229"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calgary-firm-recognized-as-real-property-management-rising-star/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.realestatemagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46913' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="392f91fe13" /></p><input type="hidden" id="ak_js" name="ak_js" value="28" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_15 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<span class="sidebaradblock">Advertisement</span>
<div class="postsidebaradblock">
<div id='div-gpt-ad-1599080784272-0' style='width: 300px; height: 600px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080784272-0'); });
  </script>
</div>
<div id='div-gpt-ad-1599080879364-0' style='width: 300px; height: 250px; margin-bottom:24px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599080879364-0'); });
  </script>
</div>
</div>
</center></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_38_922 td_block_template_15">
<style>
/* custom css */
.tdi_38_922.td-a-rec{
					text-align: center;
				}.tdi_38_922 .td-element-style{
					z-index: -1;
				}.tdi_38_922.td-a-rec-img{
				    text-align: left;
				}.tdi_38_922.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_38_922.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1599253630670-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599253630670-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.realestatemagazine.ca/"><img class="td-retina-data" src="/wp-content/uploads/2020/08/272w-tbg.png" data-retina="/wp-content/uploads/2020/08/554w-tbg.png" alt="REM Real Estate Magazine" title="REM Real Estate Magazine" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>REM (Real Estate Magazine) is Canada’s premier monthly magazine for real estate professionals. REALTORS®, real estate agents, sales representatives, brokers, owners, administrators, and other real estate industry stakeholders read REM every month for news, analysis, and commentary on Canadian real estate.
<br />
<br />
REM is independently owned and operated, and is not affiliated with any real estate association or board.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#573e393138172532363b3224233623323a3630362d3e3932793436"><span class="__cf_email__" data-cfemail="3d54535b527d4f585c51584e495c4958505c5a5c47545358135e5c">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/remcanada" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/rem-real-estate-magazine" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/REM_Online" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21544"><a href="https://www.realestatemagazine.ca/about/">About REM</a></li>
<li id="menu-item-21571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21571"><a href="https://www.realestatemagazine.ca/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21542"><a href="https://www.realestatemagazine.ca/contact/">Contact Us</a></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21550"><a href="https://www.realestatemagazine.ca/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 1989 - 2022 REM Real Estate Magazine </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10 {
    margin-bottom:5px;
}
h4.td_block_wrap.td_block_slide.vc_custom_1598598742496.tdi_56_8a7.td-pb-border-top.td_block_video_home.td_block_template_10.td-block-title-wrap.td-block-title:before {
    height:0;
}
.td-a-rec-id-sidebar, .td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3 {
margin-bottom:20px;
}



.td-related-title > .td-related-right {
    display:none;
}

.sidebaradblock {
    text-transform:uppercase;
    color:#aaa;
    margin:10px 0;
    font-size:10px;
}

.contentbannerblock {
    text-transform:uppercase;
    color:#aaa;
    font-size:10px;
}

.postsidebaradblock {
    background:#eee;
    padding:24px 0;
}
.contentbanner-title {
    text-transform:uppercase;
    font-family: 'Roboto', sans-serif;
    color:#aaa;
    font-size:10px;
}
.contentbanner-bg {
    background:#eee;
    padding:10px 0;
    margin-bottom:24px;
}
.td-excerpt {
    color: #333;
}
@media print {
    .contentbanner-title {
        display:none!important;
    }
    div#td-outer-wrap {
        display:inline;
        margin: 0px auto 0px auto;
        overflow: visible !important;
        width: 500px;
    }
}

.wp-audio-shortcode {
    margin: 20px 0 ;
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/url.min.js?ver=b2a17503b1ff42b789ce34b159a311cf' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/dist/api-fetch.min.js?ver=25cbf3644d200bdc5cab50e7966b5b03' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.realestatemagazine.ca/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "4d469608bf" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.realestatemagazine.ca/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/comment-reply.min.js?ver=b1e51264a91cf85c89415e3383e26700' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.realestatemagazine.ca/wp-includes/js/wp-embed.min.js?ver=b1e51264a91cf85c89415e3383e26700' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.realestatemagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>